Jump to content
Калькуляторы

Тонкости настройки wi-fi на hAP ac

Добрый день, комрады!

 

Возник вопрос по настройке Wi-fi на hap ac.

 

Установили железку на склад, в двухэтажную бытовку, на втором этаже в левой части. Пользователь сидит на первом этаже в левой части. Их по сути разделяет только пол\потолок.

 

У пользователя мощность сигнала скачет от -60 до -80 RSSI, в винде со слов пользователя это выглядит как "все палочки" и "две палочки" при этом периодически рвётся соединение.

 

Если честно я до этого работал с Cisco и Unifi, по этому мог накосячить в настройке Микротика.

 

Я всем портам 2-4 указал мастерпорт 5, обьединил с интерфейсом wlan1 и wlan2 в бридж. Собственно создал SSID, задал мощность вручную 20 dbm, конфиг прилагаю:

 

/interface bridge
add name=bridge1-inside-all
/interface ethernet
set [ find default-name=ether1 ] name=ether1-outside
set [ find default-name=ether5 ] name=ether5-inside-lan
/ip neighbor discovery
set ether1-outside discover=no
set ether5-inside-lan discover=no
set bridge1-inside-all discover=no
/interface ethernet
set [ find default-name=ether2 ] master-port=ether5-inside-lan
set [ find default-name=ether3 ] master-port=ether5-inside-lan
set [ find default-name=ether4 ] master-port=ether5-inside-lan
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" management-protection=allowed mode=dynamic-keys name=<секрет> supplicant-identity="" wpa2-pre-shared-key=<секрет>
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n disabled=no mode=ap-bridge security-profile=Sever_Minerals ssid=<секретЮ tx-power=20 tx-power-mode=all-rates-fixed \
    wireless-protocol=802.11
set [ find default-name=wlan2 ] band=5ghz-a/n/ac disabled=no mode=ap-bridge security-profile=Sever_Minerals ssid="<секрет>" wireless-protocol=802.11
/interface wireless nstreme
set wlan1 enable-polling=no
set wlan2 enable-polling=no
/interface wireless cap
set discovery-interfaces=ether1-outside interfaces=wlan1
/interface bridge port
add interface=ether2
add interface=ether3
add interface=ether4
add bridge=bridge1-inside-all interface=ether5-inside-lan
add interface=sfp1
add bridge=bridge1-inside-all interface=wlan1
add bridge=bridge1-inside-all interface=wlan2


CCQ скачет от 30% до 85%

 

Список подключенных пользователей:

 

https://yadi.sk/i/ZzEsaetN3SR85j

 

Скрин частотного сектора:

 

https://yadi.sk/i/-96o6OEF3SR8CB

 

В логе:

 

10:35:52 wireless,info E4:A7:A0:C1:54:0D@wlan1: reassociating
10:35:52 wireless,info E4:A7:A0:C1:54:0D@wlan1: disconnected, ok
10:35:52 wireless,info E4:A7:A0:C1:54:0D@wlan1: connected
10:35:52 wireless,info E4:A7:A0:C1:54:0D@wlan1: disconnected, received deauth: unspecified (1)
10:35:53 wireless,info E4:A7:A0:C1:54:0D@wlan1: connected
10:35:55 wireless,info E4:A7:A0:C1:54:0D@wlan1: reassociating
10:35:55 wireless,info E4:A7:A0:C1:54:0D@wlan1: disconnected, ok
10:35:55 wireless,info E4:A7:A0:C1:54:0D@wlan1: connected
10:35:56 wireless,info E4:A7:A0:C1:54:0D@wlan1: reassociating
10:35:56 wireless,info E4:A7:A0:C1:54:0D@wlan1: disconnected, ok
10:35:56 wireless,info E4:A7:A0:C1:54:0D@wlan1: connected
10:35:56 wireless,info E4:A7:A0:C1:54:0D@wlan1: disconnected, received deauth: unspecified (1)
10:35:57 wireless,info E4:A7:A0:C1:54:0D@wlan1: connected
10:36:02 wireless,info E4:A7:A0:C1:54:0D@wlan1: disconnected, unicast key exchange timeout
10:36:02 wireless,info wlan1: data from unknown device E4:A7:A0:C1:54:0D, sent deauth
10:36:02 wireless,info wlan1: data from unknown device E4:A7:A0:C1:54:0D, sent deauth
10:36:02 wireless,info wlan1: data from unknown device E4:A7:A0:C1:54:0D, sent deauth
10:36:02 wireless,info wlan1: data from unknown device E4:A7:A0:C1:54:0D, sent deauth
10:36:02 wireless,info wlan1: data from unknown device E4:A7:A0:C1:54:0D, sent deauth
10:36:02 wireless,info wlan1: data from unknown device E4:A7:A0:C1:54:0D, sent deauth
10:36:02 wireless,info wlan1: data from unknown device E4:A7:A0:C1:54:0D, sent deauth
10:36:02 wireless,info wlan1: data from unknown device E4:A7:A0:C1:54:0D, sent deauth
10:36:02 wireless,info wlan1: data from unknown device E4:A7:A0:C1:54:0D, sent deauth
10:36:02 wireless,info wlan1: data from unknown device E4:A7:A0:C1:54:0D, sent deauth
10:36:02 wireless,info wlan1: data from unknown device E4:A7:A0:C1:54:0D, sent deauth
10:36:02 wireless,info wlan1: data from unknown device E4:A7:A0:C1:54:0D, sent deauth
10:36:02 wireless,info wlan1: data from unknown device E4:A7:A0:C1:54:0D, sent deauth
10:36:02 wireless,info wlan1: data from unknown device E4:A7:A0:C1:54:0D, sent deauth
10:36:12 wireless,info wlan1: data from unknown device D0:2B:20:A6:82:8A, sent deauth
10:36:15 wireless,info D0:2B:20:A6:82:8A@wlan1: connected
10:37:03 wireless,info E4:A7:A0:C1:54:0D@wlan1: connected
10:37:03 wireless,info E4:A7:A0:C1:54:0D@wlan1: reassociating
10:37:03 wireless,info E4:A7:A0:C1:54:0D@wlan1: disconnected, ok
10:37:03 wireless,info E4:A7:A0:C1:54:0D@wlan1: connected
10:37:03 wireless,info E4:A7:A0:C1:54:0D@wlan1: reassociating
10:37:03 wireless,info E4:A7:A0:C1:54:0D@wlan1: disconnected, ok
10:37:03 wireless,info E4:A7:A0:C1:54:0D@wlan1: connected
10:37:06 wireless,info E4:A7:A0:C1:54:0D@wlan1: reassociating
10:37:06 wireless,info E4:A7:A0:C1:54:0D@wlan1: disconnected, ok
10:37:06 wireless,info E4:A7:A0:C1:54:0D@wlan1: connected
10:37:10 wireless,info E4:A7:A0:C1:54:0D@wlan1: disconnected, extensive data loss
10:37:51 wireless,info B0:52:16:2E:FC:2D@wlan1: disconnected, disabling
10:37:51 wireless,info D0:2B:20:A6:82:8A@wlan1: disconnected, disabling

Что могло пойти не так?)

Edited by r1sh

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this