Jump to content
Калькуляторы

Мост из 2 MikroTik LHG XL HP5 (DHCP?)

Доброго времени суток Микротико-Филы и Микротико-фобы! Хочу попросить у вас помощи.

Есть такая схема:

Tp-link Tl-WR841N <----> Mikrotik------Mikrotik<---->Tp-Link Tl-Wr 940N

Микротики в бридже по "воздуху".

Можно ли исключить последний роутер из цепочки(поднять dhcp на микротике) , а вернее заменить его свитчем?

Я новичок в этом деле поэтому прошу по голове не бить.

P.S. заранее спасибо!

Share this post


Link to post
Share on other sites
4 минуты назад, Constantin сказал:

легко

Каким образом это можно сделать, если не секрет?) Я, возможно, в интернете видимо не правильно запрос пишу.

Когда я пытаюсь поднять dhcp на принимающей тарелке, он пишет : interface is slave.

Поделитесь гайдом пожалуйста...

 

 

Share this post


Link to post
Share on other sites
5 минут назад, romario515 сказал:

Каким образом это можно сделать, если не секрет?) Я, возможно, в интернете видимо не правильно запрос пишу.

Когда я пытаюсь поднять dhcp на принимающей тарелке, он пишет : interface is slave.

Поделитесь гайдом пожалуйста...

 

 

На каком интерфейсе поднимаете? Как настроены микротики?

Share this post


Link to post
Share on other sites

поднимаю на принимающем микротике который стоит перед tp-link 940, на ether1.

на 1ом настройка bridge на 2 station bridge

1 девайс конфиг 

# jan/18/1970 08:17:14 by RouterOS 6.39.2
# software id
#
/interface bridge
add name=bridge1
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-onlyn disabled=no frequency=5805 \
    frequency-mode=superchannel guard-interval=long hide-ssid=yes mode=bridge \
    nv2-cell-radius=10 nv2-preshared-key=123 nv2-security=\
    enabled ssid=Нарния tdma-period-size=1 tx-power=13 tx-power-mode=\
    all-rates-fixed wds-default-bridge=bridge1 wds-mode=dynamic \
    wireless-protocol=nv2
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk eap-methods="" \
    mode=dynamic-keys wpa-pre-shared-key=123 wpa2-pre-shared-key=\
    123
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/ip pool
add name=dhcp_pool1 ranges=192.168.88.10-192.168.88.250
/ip dhcp-server
# DHCP server can not run on slave interface!
add add-arp=yes address-pool=dhcp_pool1 disabled=no interface=ether1 \
    lease-time=3d name=dnso4ka src-address=192.168.88.1
/queue type
set 1 pfifo-limit=500
set 2 kind=pfifo pfifo-limit=500
/interface bridge port
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=ether1
/ip address
add address=192.168.88.100/24 interface=bridge1 network=192.168.88.0
/ip dhcp-server network
add dns-server=8.8.8.8 gateway=0.0.0.1
add address=192.168.88.100/32 dns-server=8.8.8.8 gateway=\
    192.168.88.200 netmask=24 ntp-server=1.1.1.1
/ip dns
set allow-remote-requests=yes servers=8.8.8.8

2 девайс 

# jan/19/1970 03:50:51 by RouterOS 6.39.2
# software id 
#
/interface bridge
add name=bridge1
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-onlyn country=russia disabled=no \
    frequency=5805 frequency-mode=superchannel guard-interval=long mode=\
    station-bridge nv2-preshared-key=123 nv2-security=enabled \
    ssid=Нарния tx-power=13 tx-power-mode=all-rates-fixed \
    wds-default-bridge=bridge1 wds-mode=dynamic wireless-protocol=nv2
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/queue type
set 1 pfifo-limit=500
set 2 kind=pfifo pfifo-limit=500
/interface bridge port
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=ether1
/ip address
add address=192.168.88.200/24 interface=bridge1 network=192.168.88.0

но я понять не могу почему пишет в конфиге 1 что я dhcp поднимаю..

Edited by romario515

Share this post


Link to post
Share on other sites

Я так понимаю, если делаете через Dinamic WDS, то на приемнике mode-=station-WDS   и DHCP надо подымать на приемнике, а не передатчике и 

pool желательно разнести со статикой

А еще лучше вариант - bridge----station bridge в режимах получения IP в динамике по DHCP.
Соответственно интерфейс bridge на обоих с приписыванием портов Wlan1 и Ethet1. При этом все устройства получат IP от первого TP-Link, только на втором TP-linke не забудьте поменять сетку C (IP) на Lan

Edited by sbyshek

Share this post


Link to post
Share on other sites
1 час назад, sbyshek сказал:

Я так понимаю, если делаете через Dinamic WDS, то на приемнике mode-=station-WDS   и DHCP надо подымать на приемнике, а не передатчике и 

pool желательно разнести со статикой

Я и поднимаю на приемнике, но в логах передатчика пишет и я не знаю почему. Я захожу в настройки приемника, dhcp server-> setup DHCP выбираю интерфейс ether1 и он мне пишет this is slave device

Edited by romario515

Share this post


Link to post
Share on other sites
28 минут назад, romario515 сказал:

dhcp server-> setup DHCP выбираю интерфейс ether1 и он мне пишет this is slave device

ну система и пишет интерфейс подчиненный, чуток домыслить и поискать мастера....короче на бридже подымайте сервер )))

 

Share this post


Link to post
Share on other sites

Спасибо, Konstantin, что домыслили за меня! 

Edited by romario515

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this