Jump to content
Калькуляторы

Edge core ES- 3510 восстановить до рабочего состояния

Всем привет уважаемые форумчане, с недавних пор угораздило меня купить с рук сие чудо Edge core ES- 3510. Нужен для сетки какой нибудь управляемый свитч. А денег много жалко было отдавать.  Вообщем дома выяснилось, что вход запаролен на него.  Ресет как выяснилось можно, было на нём сделать только через COM порт. Делал всё по книжке,  но случайно удалил в нём, вместо файла конфигурации – firmware, превратив свитч в кирпич. По мануалам в инете, я залил в него фирмварь, но этого было недостаточно в этом свитче. Необходимо было залить в него файлы: диагностический пакет diag – эта операция у меня почемуто потерпела неудачу, заливал заливал, а его в свитче не оказалось, но этого мало надо было ещё закачать файл конфигурации, который целесообразно было получит с живого свитча(которого у меня нет).  В итоге свитч таки работает, через него пакеты бегают, интернет пашет. Но сделать его управляемым не выходит, по умолчанию у этого дурацкого свитча, нет статического ip-адреса. А только по DHCP он может получить динамический адрес, но он не в состоянии получить его. По COM порту пускает на себя, и вот, что мы видим в консоли – вывод команды dir:

Console#dir

          File name                        File type       Startup Size (byte)

 -------------------------------------     --------------  ------- -----------

 Unit1:

          ES3510_V11038.bix                Operation Code  Y          3101728

          Factory_Default_Config.cfg       Config File     N              542

          startup1.cfg                     Config File     Y             3389

 ---------------------------------------------------------------------------

                                                  Total free space:   3801088

Файла diag как видно нет вообще, а startup у меня не с живого свитча. Кто что посоветует, выкидывать железку жаба душит, вроде он рабочий, это руки кривые. Может у кого есть живой свитч, сбросили бы мне Config File, а  diag как-нибудь  уж перезалил в сотый раз.  

Share this post


Link to post
Share on other sites

Если CLI работает, то настроить и назначить IP-адрес можно через консоль.

Но какой-нибудь управляемый свитч для сетки — это, например, D-Link DGS-1210, а не это непонятное чудо.

Share this post


Link to post
Share on other sites

http://dropmefiles.com/9dBXT

в консоли:

(config)#boot system config:Factory_Default_Config.cfg

 

ip по умолчанию 192.168.1.1/24

 

1 час назад, LEOLINER сказал:

diag как-нибудь  уж перезалил в сотый раз.

этот заливал?

(config)#boot system boot-rom:ES3510_DIAG_V1005.BIX

сделать не забудь.

Share this post


Link to post
Share on other sites

На удивление файл diag залился, но после перезагрузки, я увидел в консоли:

Image Loader 1.0.0.2
Loading Diagnostic Image File : diag
Diagnostic 1.0.0.5

Illegal MAC --> multicast address is assigned. Please enter Backdoor to re-assig                  n
Password:

И  ни на какие клавиши свитч более не реагирует!

Share this post


Link to post
Share on other sites
10 часов назад, DRiVen сказал:

Пароль mercury

http://www.hub.ru/forum/index.php?s=7aea652e162d52f83ac34a67b753669e&showtopic=25291&view=findpost&p=179780
Почему конфиг то дефолтный просто не загрузили?

как загрузить я должен конфиг дефолтный?

нажал снова комбинацию клавиш ctrl-u, что из этого нужно?

$logfile_1                          0    3         64  1193046:28:15
$logfile_2                          0    3         64  1193046:28:15
ES3510_V11038.bix                   1    2    3101728  01:24:38
Factory_Default_Config.cfg          0    5        542  24:01:08
certificate                         0    8      32640  24:00:55
diag                                1    1     305512  00:08:59
startup1.cfg                        1    5       3389  24:01:24

Share this post


Link to post
Share on other sites
10 часов назад, DRiVen сказал:

Почему конфиг то дефолтный просто не загрузили?

Зачем, если у него мака нет?

 

23 часа назад, LEOLINER сказал:

А только по DHCP он может получить динамический адрес, но он не в состоянии получить его

 

Share this post


Link to post
Share on other sites

Короче поломалася педалька, теперь что бы я не делал у меня итог один:

Image Loader 1.0.0.2
Loading Diagnostic Image File : diag
Diagnostic 1.0.0.5

Illegal MAC --> multicast address is assigned. Please enter Backdoor to re-assig                  n
Password:
Но при попытке ввести любой пароль хоть mercury, хоть admin, происходит зависание и не реагирует ни на что.

Что теперь делать? Перешивать заново всё?

Share this post


Link to post
Share on other sites
1 час назад, myth сказал:

с flowcontrol я б поигрался

Я очистил флеш память и шью заново, там не с чем играться, управление в данный момент не работает.

Share this post


Link to post
Share on other sites

Перешил заново, но загрузится устройство не может, Factory_Default_Config.cfg не появился после заливки opcode и diag. Ситуация хуже некуда, придётся наверно выкинуть это дерьмо. Внизу копирка с консоли: 

X]modem Download  [D]elete File  et Startup File
[C]hange Baudrate  [E]rase Flash  [Q]uit
Select>
File name to set as default : ES3510_V11038.bix
File Type : [R]untime  [D]iag > r [default file set was unsuccessful]
File Name                         S/Up Type Size       Create Time
--------------------------------- ---- ---- ---------- -----------
ES3510_DIAG_V1005.BIX               0    1     305512  01:21:56
ES3510_V11038.bix                   0    2    3017916  01:10:15
--------------------------------- ---- ---- ---------- ----------
[X]modem Download  [D]elete File  et Startup File
[C]hange Baudrate  [E]rase Flash  [Q]uit
Select>
File name to set as default : ES3510_DIAG_V1005.BIX
File Type : [R]untime  [D]iag > d
File Name                         S/Up Type Size       Create Time
--------------------------------- ---- ---- ---------- -----------
ES3510_DIAG_V1005.BIX               1    1     305512  01:21:56
ES3510_V11038.bix                   0    2    3017916  01:10:15
--------------------------------- ---- ---- ---------- ----------
[X]modem Download  [D]elete File  et Startup File
[C]hange Baudrate  [E]rase Flash  [Q]uit
Select>

Share this post


Link to post
Share on other sites

Так вы его по xmodem вообще загружали? В логе не видно, а сам он не появится.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this