Jump to content
Калькуляторы

SXT-5Hnd не включается MIMO!

Друзья, искал информацию по вышеуказанной теме и ничего вразумительного не нашел. Посему вынужден был начать эту тему. Сразу скажу я не новичок в настройке микротика, но "врезался" в непреодолимое препятствие: как ни настраиваю, не появляются MCS выше 7 в Registration/signal. При этом канальная скорость пишется до 121,5 Мбит/с, иногда чуть проседает. Все MCS отмечены галочками, оба канала RX/Tx активированы. Сигнала достаточно, около -60 дБ. Кто сталкивался с такой проблемой, может быть подскажете, в чем собака зарыта???

Share this post


Link to post
Share on other sites

# feb/13/1970 22:31:41 by RouterOS 6.33.3
# software id = XC7D-ICKV
#
/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode \
    ampdu-priorities=0,1,2,3,4,5,6,7 band=5ghz-onlyn channel-width=\
    20/40mhz-Ce disabled=no frequency=4825 frequency-mode=superchannel \
    ht-basic-mcs=mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6 ht-supported-mcs="m\
    cs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-8,mcs-9,mcs-10,mcs-11,mcs-12,\
    mcs-13,mcs-14,mcs-16,mcs-17,mcs-18,mcs-19,mcs-20,mcs-21,mcs-22,mcs-23" \
    hw-protection-mode=rts-cts hw-retries=12 mode=bridge rate-set=configured \
    ssid=adapter supported-rates-a/g=6Mbps tx-power=28 tx-power-mode=\
    all-rates-fixed
/interface wireless nstreme
set wlan1 enable-polling=no framer-policy=best-fit

Share this post


Link to post
Share on other sites
48 минут назад, koteg сказал:

tx-power=28 tx-power-mode=\
    all-rates-fixed

тут голову включить попробуйте

 

 

1 час назад, koteg сказал:

Сразу скажу я не новичок в настройке микротика,

ой как сильно сомневаюсь,

 

Share this post


Link to post
Share on other sites

Не вижу конечно противоречий, выставил максимальную требуемую мощность, а карточка в зависимости от модуляции подстроит. А как нужно?

Share this post


Link to post
Share on other sites

card-rates  параметр не путаете?  ну хотя бы гугл переводчик заюзайте.....

 

1 час назад, koteg сказал:

frequency=4825

тоже странный выбор частоты

 

в шапке есть микротик для чайников, там в начале Антошка все расписал значение всех параметров, вот осмыслите.

Share this post


Link to post
Share on other sites

в связи с ТЯЖЕЛЕЙШЕЙ электромагнитной обстановкой пришлось уползти за край диапазона))

Share this post


Link to post
Share on other sites
5 минут назад, koteg сказал:

в связи с ТЯЖЕЛЕЙШЕЙ электромагнитной обстановкой

тем более думаете на 40 полосе будет лучше?

 квалити какое на линке

 

/int wi monitor покажите

 

и да мощность до 20 сбросьте пока карту не спалили

Share this post


Link to post
Share on other sites

сейчас не могу, трафик важный идет. Могу Airwiev кинуть)

 

 

он на другом компе. Кстати, уже две ubiquiti от Airwiev погорели. Даж не хочу включать без особой надобности

Share this post


Link to post
Share on other sites
1 минуту назад, koteg сказал:

трафик важный идет

вообще то "монитор" на сам линк не влияет......да уж

Share this post


Link to post
Share on other sites

Могу сказать только, что в Site survey почти сотня сетей видно. И с нехилыми уровнями

 

8 minutes ago, Constantin said:

тем более думаете на 40 полосе будет лучше?

 квалити какое на линке

 

/int wi monitor покажите

Там вообще тяжелый случай. Этот линк больше всего мозг выел

 

 status: running-ap
                channel: 4825/20-Ce/an
      wireless-protocol: 802.11
            noise-floor: -120dBm
         overall-tx-ccq: 77%
     registered-clients: 1
  authenticated-clients: 1
       current-distance: 8
            wmm-enabled: yes
      current-tx-powers: 6Mbps:23(23/26),9Mbps:23(23/26),12Mbps:23(23/26),
                         18Mbps:23(23/26),24Mbps:23(23/26),36Mbps:20(20/23),
                         48Mbps:19(19/22),54Mbps:19(19/22),HT20-0:22(22/25),
                         HT20-1:21(21/24),HT20-2:21(21/24),HT20-3:21(21/24),
                         HT20-4:20(20/23),HT20-5:19(19/22),HT20-6:19(19/22),
                         HT20-7:16(16/19),HT40-0:21(21/24),HT40-1:21(21/24),
                         HT40-2:21(21/24),HT40-3:21(21/24),HT40-4:20(20/23),
                         HT40-5:19(19/22),HT40-6:18(18/21),HT40-7:15(15/18)
    current-ofdm-errors: 63
 

 

Кстати, как померить настоящий уровень шума? -120 дБ это бред) 

Share this post


Link to post
Share on other sites

# jan/19/1970 13:58:01 by RouterOS 6.33.3
# software id = XI32-0CE0
#
/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode \
    band=5ghz-onlyn channel-width=20/40mhz-Ce country="united states" \
    disabled=no frequency=auto frequency-mode=superchannel guard-interval=\
    long ht-basic-mcs=mcs-0,mcs-1,mcs-2,mcs-3 ht-supported-mcs=\
    mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-8,mcs-9,mcs-10,mcs-11 \
    hw-retries=15 mode=station-bridge rate-set=configured scan-list=4805-5000 \
    ssid=adapter supported-rates-a/g=6Mbps tx-power=28 tx-power-mode=\
    all-rates-fixed
/interface wireless nstreme
set wlan1 enable-nstreme=yes
 

 

 

 

 status: connected-to-ess
                 channel: 4825/20-Ce/an
       wireless-protocol: 802.11
                 tx-rate: 121.5Mbps-40MHz/1S
                 rx-rate: 121.5Mbps-40MHz/1S
                    ssid: adapter
                   bssid: D4:CA:6D:47:8C:AD
              radio-name: D4CA6D478CAD
         signal-strength: -62dBm
     signal-strength-ch0: -62dBm
     signal-strength-ch1: -82dBm
      tx-signal-strength: -61dBm
  tx-signal-strength-ch0: -61dBm
  tx-signal-strength-ch1: -84dBm
             noise-floor: -120dBm
         signal-to-noise: 58dB
                  tx-ccq: 74%
                  rx-ccq: 68%
            p-throughput: 69125
          overall-tx-ccq: 74%
   authenticated-clients: 1
        current-distance: 8
                wds-link: no
 

 

И кстати, перекос между каналами - что за фигня???

 

Share this post


Link to post
Share on other sites
1 минуту назад, koteg сказал:

country="united states" \

?? no coutry set чем не устроил?

 

2 минуты назад, koteg сказал:

 tx-rate: 121.5Mbps-40MHz/1S
                 rx-rate: 121.5Mbps-40MHz/1S

ну как бы 40 но 1 поляризация

 

2 минуты назад, koteg сказал:

tx-signal-strength-ch1: -84dBm

ахтунг (а не подпалили уже передатчик ?)

 

вопросов все больше и больше и непонятна логика настройки

 

повторюсь

30 минут назад, Constantin сказал:

в шапке есть микротик для чайников, там в начале Антошка все расписал значение всех параметров, вот осмыслите.

и будет вам счастье.....относительное

Share this post


Link to post
Share on other sites

Ну подпалить передатчик только по одному каналу? И одновременно с обеих сторон? Проверить конечно можно, но поверить сложно))

 

Антошка это Сааб95?)

 

Ну понятно, переделывать весь линк заново со всеми железяками...

Share this post


Link to post
Share on other sites
18 минут назад, koteg сказал:

Ну подпалить передатчик только по одному каналу?

где тонко там и рвется..... ну вы вдувайте 28 дб в модуляцию где 19 дб ограничение толь еще будет.

и почему  с обоих сторон? я вижу траблы на ТХ только на клиенте,

 

и еще на ап протокол 802,11 чистый почему не nstream или nv2 ?

Share this post


Link to post
Share on other sites

А Вы посмотрите повнимательнее. CH1 меньше -80 дБ с обеих сторон

 

А сигнал от клиента к точке хуже уже по вышеупомянутым причинам - на редкость ЗАГАЖЕННЫЙ эфир

Share this post


Link to post
Share on other sites
1 минуту назад, koteg сказал:

А Вы посмотрите повнимательнее. CH1 меньше -80 дБ с обеих сторон

каких обеих?  пока только от клиента в сторону ар вижу

на ар  это rx 

Share this post


Link to post
Share on other sites

потому что монитор со стороны точки вообще этого не показывает

я сейчас скрин пришлю

Share this post


Link to post
Share on other sites

frequency=4825 вы это серьёзно? а как на счет добротности самой антенны на этой частоте

Share this post


Link to post
Share on other sites

А добротность-то тут при чем? Антенна наоборот широкополосная

 

И вопрос-то собственно в другом

 

Share this post


Link to post
Share on other sites

ребятки, антеннка-то встроенная, см. название железки

Share this post


Link to post
Share on other sites
2 минуты назад, koteg сказал:

ребятки, антеннка-то встроенная, см. название железки

sxt , ути глазастый )))))

 

тогда без вариантов ничего удивительного, что на крайней частоте такой завал по уровням.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this