Jump to content
Калькуляторы

Параметры РРР

Mikrotik 951

Ростелеком Нижний Новгород

При установке MRRU прежних параметров 1472 выдает ошибку что значение должно находиться  диапазоне 1500-16300 

Соединение рррое не устанавливается, если параметры удалить, аналогично. Пароль и логин подтвердил в офисе Ростелекома. Происходит постоянная попытка подключения.

Подскажите как быть.

Share this post


Link to post
Share on other sites
20 минут назад, nfn001 сказал:

Соединение рррое не устанавливается, если параметры удалить, аналогично. Пароль и логин подтвердил в офисе Ростелекома. Происходит постоянная попытка подключения.

Подскажите как быть.

Если без роутера - все работает? СЗФО -  была аналогичная проблема. Заменили на Dlink и все чудесно заработало.

Share this post


Link to post
Share on other sites

Старый роутер на этой линии работает. Но он каждые 10-15 минут зависает И надо перезагружать. Новый роутер от микротика был специально куплен для его замены, как наиболее стабильная замена для домашней сети. Вся внутренняя сеть настроена и работает отсутствует только РРР, и соответственно интернет соединение. Сама линия проверена и Ростелеком утверждает что она в хорошем состоянии, никаких блокировок нет. Настроить роутер Они конечно же не могут.

Share this post


Link to post
Share on other sites

В Нижегородской области на РТ стоят пару десятков 493-750-951-962, никаких проблем. Показывайте /export compact без логинов/паролей.

Share this post


Link to post
Share on other sites

/export compact 

 

Спойлер

# dec/24/2017 16:25:31 by RouterOS 6.41
# software id = J7UE-URSG
#
# model = 951Ui-2nD
# serial number = 7C260745A11B
/interface bridge
add admin-mac=64:D1:54:94:70:7F auto-mac=no comment=defconf name=bridge_LAN
/interface ethernet
set [ find default-name=ether2 ] name=LAN1
set [ find default-name=ether3 ] name=LAN2
set [ find default-name=ether4 ] name=LAN3
set [ find default-name=ether5 ] name=LAN4
set [ find default-name=ether1 ] name=wan
/interface pppoe-client
add add-default-route=yes disabled=no interface=wan keepalive-timeout=60 name=pppoe-out1 password=PASSWORD use-peer-dns=yes user=USER
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce disabled=no distance=indoors frequency=auto mode=ap-bridge name=WLAN1 ssid=NFN002 \
    wireless-protocol=802.11
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk mode=dynamic-keys supplicant-identity=MikroTik wpa-pre-shared-key=5122224QAZxsw \
    wpa2-pre-shared-key=5122224QAZxsw
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/ip pool
add name=dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge_LAN name=defconf
/tool user-manager customer
set admin access=own-routers,own-users,own-profiles,own-limits,config-payment-gw
/interface bridge port
add bridge=bridge_LAN comment=defconf interface=LAN1
add bridge=bridge_LAN comment=defconf interface=LAN2
add bridge=bridge_LAN comment=defconf interface=LAN3
add bridge=bridge_LAN comment=defconf interface=LAN4
add bridge=bridge_LAN comment=defconf interface=WLAN1
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=bridge_LAN list=LAN
add comment=defconf interface=wan list=WAN
add interface=pppoe-out1 list=WAN
/ip address
add address=192.168.88.1/24 comment=defconf interface=LAN1 network=192.168.88.0
/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid interface=wan
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 name=router.lan
/ip firewall filter
add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=drop chain=input comment="defconf: drop all not coming from LAN" in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related
add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=drop chain=forward comment="defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=out,none out-interface-list=WAN
/system lcd
set contrast=0 enabled=no port=parallel type=24x4
/system lcd page
set time disabled=yes display-time=5s
set resources disabled=yes display-time=5s
set uptime disabled=yes display-time=5s
set packets disabled=yes display-time=5s
set bits disabled=yes display-time=5s
set version disabled=yes display-time=5s
set identity disabled=yes display-time=5s
set pppoe-out1 disabled=yes display-time=5s
set bridge_LAN disabled=yes display-time=5s
set WLAN1 disabled=yes display-time=5s
set wan disabled=yes display-time=5s
set LAN1 disabled=yes display-time=5s
set LAN2 disabled=yes display-time=5s
set LAN3 disabled=yes display-time=5s
set LAN4 disabled=yes display-time=5s
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
/tool user-manager database
set db-path=flash/user-manager

 

Edited by nfn001

Share this post


Link to post
Share on other sites

dhcp-client снесите.

 

P.S>А заводской конфиг лучше не использовать.

Share this post


Link to post
Share on other sites

IP - DHCP Client все неактивно, или Вы про чтото другое?

 

Share this post


Link to post
Share on other sites

При компактном выводе конфига активность интерфейса dhcp-client не отображается. Тогда еще

/interface dhcp-client export verbose

/interface pppoe-client export verbose

и /interface ethernet export verbose покажите.

Share this post


Link to post
Share on other sites

/interface dhcp-client export verbose

 

Спойлер

bad command name dhcp-client (line 1 column 12)

 

 /interface pppoe-client export verbose
 

Спойлер

# dec/24/2017 19:58:44 by RouterOS 6.41
# software id = J7UE-URSG
#
# model = 951Ui-2nD
# serial number = 7C260745A11B
/interface pppoe-client
add ac-name="" add-default-route=yes allow=pap,chap,mschap1,mschap2 default-route-distance=0 dial-on-demand=no disabled=no interface=wan keepalive-timeout=60 \
    max-mru=auto max-mtu=auto mrru=disabled name=pppoe-out1 password=password profile=default service-name="" use-peer-dns=yes user=user

 

/interface ethernet export verbose   
 

Спойлер

# dec/24/2017 20:17:23 by RouterOS 6.41
# software id = J7UE-URSG
#
# model = 951Ui-2nD
# serial number = 7C260745A11B
/interface ethernet
set [ find default-name=ether2 ] advertise=10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full arp=enabled arp-timeout=\
    auto auto-negotiation=yes bandwidth=unlimited/unlimited disabled=no full-duplex=yes l2mtu=1598 loop-protect=default \
    loop-protect-disable-time=5m loop-protect-send-interval=5s mac-address=64:D1:54:94:70:7F mtu=1500 name=LAN1 orig-mac-address=\
    64:D1:54:94:70:7F poe-out=auto-on poe-priority=10 power-cycle-interval=none !power-cycle-ping-address \
    power-cycle-ping-enabled=no !power-cycle-ping-timeout rx-flow-control=off speed=100Mbps tx-flow-control=off
set [ find default-name=ether3 ] advertise=10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full arp=enabled arp-timeout=\
    auto auto-negotiation=yes bandwidth=unlimited/unlimited disabled=no full-duplex=yes l2mtu=1598 loop-protect=default \
    loop-protect-disable-time=5m loop-protect-send-interval=5s mac-address=64:D1:54:94:70:80 mtu=1500 name=LAN2 orig-mac-address=\
    64:D1:54:94:70:80 poe-out=auto-on poe-priority=10 power-cycle-interval=none !power-cycle-ping-address \
    power-cycle-ping-enabled=no !power-cycle-ping-timeout rx-flow-control=off speed=100Mbps tx-flow-control=off
set [ find default-name=ether4 ] advertise=10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full arp=enabled arp-timeout=\
    auto auto-negotiation=yes bandwidth=unlimited/unlimited disabled=no full-duplex=yes l2mtu=1598 loop-protect=default \
    loop-protect-disable-time=5m loop-protect-send-interval=5s mac-address=64:D1:54:94:70:81 mtu=1500 name=LAN3 orig-mac-address=\
    64:D1:54:94:70:81 poe-out=auto-on poe-priority=10 power-cycle-interval=none !power-cycle-ping-address \
    power-cycle-ping-enabled=no !power-cycle-ping-timeout rx-flow-control=off speed=100Mbps tx-flow-control=off
set [ find default-name=ether5 ] advertise=10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full arp=enabled arp-timeout=\
    auto auto-negotiation=yes bandwidth=unlimited/unlimited disabled=no full-duplex=yes l2mtu=1598 loop-protect=default \
    loop-protect-disable-time=5m loop-protect-send-interval=5s mac-address=64:D1:54:94:70:82 mtu=1500 name=LAN4-iptv \
    orig-mac-address=64:D1:54:94:70:82 poe-out=auto-on poe-priority=10 power-cycle-interval=none !power-cycle-ping-address \
    power-cycle-ping-enabled=no !power-cycle-ping-timeout rx-flow-control=off speed=100Mbps tx-flow-control=off
set [ find default-name=ether1 ] advertise=10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full arp=enabled arp-timeout=\
    auto auto-negotiation=yes bandwidth=unlimited/unlimited disabled=no full-duplex=yes l2mtu=1598 loop-protect=default \
    loop-protect-disable-time=5m loop-protect-send-interval=5s mac-address=64:D1:54:94:70:7E mtu=1500 name=wan orig-mac-address=\
    64:D1:54:94:70:7E poe-out=auto-on poe-priority=10 power-cycle-interval=none !power-cycle-ping-address \
    power-cycle-ping-enabled=no !power-cycle-ping-timeout rx-flow-control=off speed=100Mbps tx-flow-control=off
/interface ethernet switch
set 0 mirror-source=none mirror-target=none name=switch1
/interface ethernet switch port
set 0 default-vlan-id=0 !egress-rate !ingress-rate vlan-header=leave-as-is vlan-mode=disabled
set 1 default-vlan-id=0 !egress-rate !ingress-rate vlan-header=leave-as-is vlan-mode=disabled
set 2 default-vlan-id=0 !egress-rate !ingress-rate vlan-header=leave-as-is vlan-mode=disabled
set 3 default-vlan-id=0 !egress-rate !ingress-rate vlan-header=leave-as-is vlan-mode=disabled
set 4 default-vlan-id=0 !egress-rate !ingress-rate vlan-header=leave-as-is vlan-mode=disabled
set 5 default-vlan-id=0 !egress-rate !ingress-rate vlan-header=leave-as-is vlan-mode=disabled

 

 

 

Share this post


Link to post
Share on other sites
12 минут назад, nfn001 сказал:

bad command name dhcp-client (line 1 column 12)

Извиняюсь, /ip dhcp-client export verbose

 

И попробуйте выключить drop-правила в файрволе:

4 часа назад, nfn001 сказал:

add action=drop chain=input comment="defconf: drop all not coming from LAN" in-interface-list=!LAN

...

add action=drop chain=forward comment="defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface-list=WAN

 

Share this post


Link to post
Share on other sites

Надо просто сбросить начальную конфигурацию. Найти в интернете инструкцию с картинками по настройке роутера микротика в режиме PPPoE. После все заработает.

Share this post


Link to post
Share on other sites

Можете сдампить трафик на wan интерфейсе и выложить здесь?

Share this post


Link to post
Share on other sites

Все оказалось проще. Ростелеком при подтверждении пароля закрыл договор на доступ в интернет. Жду их команду, которая принесет новые логин и пароль.

Для тех кто будет искать как подключить интернет и iptv разделенные по vlan вот рецептик на iptv с приставкой. Оно работает независимо от PPPoE (курсивом мои комментарии)

1) Отключаем 5 порт маршрутизатора от мастер порта в новых прошивках понятия мастер порта уже нет, просто отключаем 5й порт от моста
/interface ethernet set ether5-slave-local master-port=none 
2) Создаем VLAN с тэгом 5 на 1 порту маршрутизатора (куда подключен провод от провайдера) VLAN-ID пишем свой
/interface vlan add name=vlan-5 interface=ether1-gateway vlan-id=5 
3) Создаем мост с именем IPTV 
/interface bridge add name=IPTV 
4) Подключаем к мосту VLAN интерфейс и 5 порт маршрутизатора 
/interface bridge port add bridge=IPTV interface=vlan-5 
/interface bridge port add bridge=IPTV interface=ether5-slave-local 
5) Перезагружаем TV приставку и смотрим телевизор

 

Подозреваю что примерно так и с vlan интернет но там pppoe

Получу пасс, Проверю - напишу

Share this post


Link to post
Share on other sites

И про интернет

На приходящем интерфейсе поднимаем vlan

На сделанном vlan поднимаем pppoe

 

 

Я понимаю что для данного форума и специалистов на нем это информация примитивна, но простому юзверю  впервые делающего ЭТО, информация поможет очень. Вопрос поднятия интернета Ростелеком и iptv разделенного разными виртуальными сетями в поиске гугла почти не встречается и я надеюсь это поможет многим.

Edited by nfn001
Добавлена отмазка

Share this post


Link to post
Share on other sites
17 минут назад, nfn001 сказал:

PPPoE запихиваем в брижд на котором объеденены все оставшиеся порты

Все было правильно, пока не написали это.

Share this post


Link to post
Share on other sites
16 минут назад, DRiVen сказал:

Все было правильно, пока не написали это.

Сорри, неправ, голова не варит уже в конце тяжелого дня.

Ща поправлю

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now