Jump to content
Калькуляторы

Microtik QRT2

Здравствуйте.

Имею две такие антенны, первая работает как сервер то есть, идет  кабель от будки провайдера в Антенну  и раздаем wi fi (PPOE соединение). Вторая тарелка получает этот вифи сигнал. Но Вот в чем проблема, скорость интернета не выше 50 мегабит, а провайдер раздает скорость до 100 мбитю

1. Местность открытая , расстояние от тарелок 400 метров.

2.  Все провода обжаты хорошо и провайдер через кабель действительно раздает 90-100.

3. Общение между устройствами 270 Мбит.

4. Читал, что если устройства имеет 2.4 ггц то выше 54 мбит не выдаст, верно ли это?

 

P.s. Ответьте пожалуйста, возможно ли получить инет приближенный к 100 мбит и если нужен конфиг или определенные значения пишите, я просто не знаю что еще написать. Отвечу на любой вопрос.

Share this post


Link to post
Share on other sites

Если между устройствами 270мбит, то 100мбит от провайдера через канал пройдет, главное мощность убавить, на 400 метров=)

 

54мбит это в режиме G, обычно его устанавливают на комнатных wi-fi роутерах для лучшей стабильности и поддержки большого количества мобильных устройств.

Share this post


Link to post
Share on other sites
7 часов назад, yKpon сказал:

/interface wireless export compact

 

покажите нам

Точка которая раздает :

interface wireless set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode band=2ghz-onlyn basic-rates-b="" channel-width=20/40mhz-Ce country="north korea" disabled=no distance=1 frequency=auto frequency-mode=\ superchannel guard-interval=long ht-basic-mcs=mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-9,mcs-11,mcs-13 hw-retries=5 mode=ap-bridge nv2-cell-radius=10 nv2-preshared-key=adminadmin123 radio-name=Misha \ rate-set=configured ssid=Mihail54 supported-rates-b="" tdma-period-size=1 wds-default-bridge=bridge1 wds-mode=dynamic wireless-protocol=802.11 /interface wireless security-profiles set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" mode=dynamic-keys supplicant-identity=MikroTik wpa-pre-shared-key=adminadmin123 wpa2-pre-shared-key=adminadmin123

 

Точка которая принимает:

set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode antenna-gain=10 band=2ghz-onlyn basic-rates-b="" channel-width=20/40mhz-Ce country="north korea" disabled=no frequency=auto frequency-mode=\ superchannel guard-interval=long ht-basic-mcs=mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,mcs-9 hw-retries=5 mode=station-bridge nv2-preshared-key=ADMINADMIN123 nv2-security=enabled rate-set=configured \ ssid=Mihail54 supported-rates-b="" wds-default-bridge=bridge1 wds-mode=dynamic wireless-protocol=802.11 /interface wireless security-profiles set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk group-ciphers=tkip,aes-ccm mode=dynamic-keys supplicant-identity=MikroTik unicast-ciphers=tkip,aes-ccm wpa-pre-shared-key=adminadmin123 \ wpa2-pre-shared-key=adminadmin123

Share this post


Link to post
Share on other sites

Мощность на обеих точках полная, для вашего расстояния это перебор, снижайте, как посоветовал Saab95.

Share this post


Link to post
Share on other sites

alexsd на ап

/interface wireless wlan1 set frequency=2462 ht-basic-mcs=mcs-8,mcs-9,mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15 hw-retries=1tdma-period-size=wireless-protocol=nv

 

 

 

на клиенте пароль в nv2 не совпадает, data-rated поставь default, hw-retries=15, wireless-protocol=any

 

мощность с обоих сторон поставь такую чтобы уровни были около -60

Share this post


Link to post
Share on other sites
5 часов назад, yKpon сказал:

alexsd на ап

/interface wireless wlan1 set frequency=2462 ht-basic-mcs=mcs-8,mcs-9,mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15 hw-retries=1tdma-period-size=wireless-protocol=nv

 

 

 

на клиенте пароль в nv2 не совпадает, data-rated поставь default, hw-retries=15, wireless-protocol=any

 

мощность с обоих сторон поставь такую чтобы уровни были около -60

Я так и не понял где регулировать мощность TX RX сигналы

Share this post


Link to post
Share on other sites
17 часов назад, alexsd сказал:

Я так и не понял где регулировать мощность TX RX сигналы

кнопка Advanced mode когда конфигуришь wlan1, появится вкладка Tx Power, ставь all rate fixed и я думаю на таком расстоянии для QRT будет достаточно 1 dBm =))

Share this post


Link to post
Share on other sites
7 часов назад, yKpon сказал:

кнопка Advanced mode когда конфигуришь wlan1, появится вкладка Tx Power, ставь all rate fixed и я думаю на таком расстоянии для QRT будет достаточно 1 dBm =))

Когда я у АП ставлю протокол nv2  то я не могу к нему подключится,  клиент эту сеть видет( пароль поменял) но пишет searching for network

Edited by alexsd
Поставил галочку уведомлять

Share this post


Link to post
Share on other sites
7 часов назад, yKpon сказал:

кнопка Advanced mode когда конфигуришь wlan1, появится вкладка Tx Power, ставь all rate fixed и я думаю на таком расстоянии для QRT будет достаточно 1 dBm =))

С Вами как нибудь можно ещё связаться, скайп или какой ни будь мессенджер?

Share this post


Link to post
Share on other sites

Ну так пароль в NV2 указывается в настройках wlan адаптера, а для nstreme указывается в профиле шифрования. На каждом устройстве они должны совпадать.

 

В интернете есть инструкция по настройке. Поищите - "настройка mikrotik sxt", вылезет инструкция для 5ггц устройств, но вы сделайте все то же самое, только указав свои диапазоны 2.4ггц.

Share this post


Link to post
Share on other sites
3 часа назад, Saab95 сказал:

Ну так пароль в NV2 указывается в настройках wlan адаптера, а для nstreme указывается в профиле шифрования. На каждом устройстве они должны совпадать.

 

В интернете есть инструкция по настройке. Поищите - "настройка mikrotik sxt", вылезет инструкция для 5ггц устройств, но вы сделайте все то же самое, только указав свои диапазоны 2.4ггц.

Реально ли настроить на частоте 2.4 скорость приблеженную к 100 мбит провайдера?

Share this post


Link to post
Share on other sites
11 часов назад, alexsd сказал:

Реально ли настроить на частоте 2.4 скорость приблеженную к 100 мбит провайдера?

реально, я же выше написал как =)

Share this post


Link to post
Share on other sites
39 минут назад, yKpon сказал:

реально, я же выше написал как =)

Сделал как ты сказал, все верно?

точка которая раздает

set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode band=2ghz-onlyn basic-rates-b="" channel-width=20/40mhz-Ce disabled=no distance=1 frequency=2367 frequency-mode=superchannel guard-interval=\ long ht-basic-mcs=mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-9,mcs-11,mcs-13 hw-retries=15 mode=ap-bridge nv2-cell-radius=10 nv2-preshared-key=adminadmin123 nv2-security=enabled radio-name=Misha rate-set=\ configured ssid=Mihail54 supported-rates-b="" tdma-period-size=1 tx-power=1 tx-power-mode=all-rates-fixed wds-default-bridge=bridge1 wds-mode=dynamic wireless-protocol=nv2 /interface wireless security-profiles set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk eap-methods="" mode=dynamic-keys supplicant-identity=MikroTik wpa-pre-shared-key=adminadmin123 wpa2-pre-shared-key=adminadmin123

 

Точка которая принимает

set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode band=2ghz-onlyn basic-rates-b="" channel-width=20/40mhz-Ce disabled=no frequency=2367 frequency-mode=superchannel guard-interval=long \ ht-basic-mcs=mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,mcs-9 hw-retries=15 mode=station-bridge nv2-preshared-key=adminadmin123 nv2-security=enabled scan-list=default,2367 ssid=Mihail54 \ supported-rates-b="" tx-power=1 tx-power-mode=all-rates-fixed wds-default-bridge=bridge1 wds-mode=dynamic wireless-protocol=nv2 /interface wireless security-profiles set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk group-ciphers=tkip,aes-ccm supplicant-identity=MikroTik unicast-ciphers=tkip,aes-ccm wpa-pre-shared-key=adminadmin123 wpa2-pre-shared-key=adminadmin123

 

Share this post


Link to post
Share on other sites

alexsd 

на клиенте:

/interface wireless set wlan1 rate-set=default scan-list=2312-2462 wireless-protocol=any

клиент должен быть универсальным, чтобы можно было управлять частотами, протоколами, модуляциями только на базе

 

базу надо включить в мимо:

/interface wireless set wlan1 tdma-period-size=2 ht-basic-mcs=mcs-8 ht-supported-mcs=mcs-8,mcs-9,mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15

 

если ccq на клиенте будет ниже 95% тогда занижай модуляцию mcs на базе, сначала убери 15, проверь ccq, если всё равно мало значит убирай 14 итд. ну и частотатами поиграй, basic 8 не трогай, пусть одна галка стоит. В плане частот поищи через Snooper 

 

попробуешь nv2 тестами, потом попробуй nstream, возможно будет лучше прокачивать

Share this post


Link to post
Share on other sites

Добился Tx/Rx Signal Strength  -63/60

А вот Tx/Rx CCQ  65/60 %

Speedtest выдает 30 мбт

 

Сейчас попробую сделать что ты сверху написал, когда в терминале пишу твою команду он ругается. ЩАс попробую запилить что ты ты написал, через минут 20-30 ответ дам)

 

Edited by alexsd
Не увидел верхний коментарияй

Share this post


Link to post
Share on other sites
37 минут назад, yKpon сказал:

alexsd 

на клиенте:

/interface wireless set wlan1 rate-set=default scan-list=2312-2462 wireless-protocol=any

клиент должен быть универсальным, чтобы можно было управлять частотами, протоколами, модуляциями только на базе

 

базу надо включить в мимо:

/interface wireless set wlan1 tdma-period-size=2 ht-basic-mcs=mcs-8 ht-supported-mcs=mcs-8,mcs-9,mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15

 

если ccq на клиенте будет ниже 95% тогда занижай модуляцию mcs на базе, сначала убери 15, проверь ccq, если всё равно мало значит убирай 14 итд. ну и частотатами поиграй, basic 8 не трогай, пусть одна галка стоит. В плане частот поищи через Snooper 

 

попробуешь nv2 тестами, потом попробуй nstream, возможно будет лучше прокачивать

Сделал как Вы написали результате не изменился Tx/RX CCQ  80/70%

Share this post


Link to post
Share on other sites
Guest exp
20 часов назад, soqqq сказал:

Сделал как Вы написали результате не изменился Tx/RX CCQ  80/70%

Если помех нет то можно значение tdma-period-size поменять на 10 или авто, скорости должны чуток подрасти. С другой стороны при чистом эфире есть смысл попробовать nstreme, он как правило прокачивает больше.

Share this post


Link to post
Share on other sites

Попробуй выключи защиту по шуму, у меня при включенной начинается трэш с качеством сигнала у абонентов с чем связанно никак понять не могу.  

/interface wireless set wlan1 adaptive-noise-immunity=none

Проверь загруженность частот, в гоблина с дырявой микроволновкой я не особо верится, но тем не менее.

У меня в QRT2 с деф настройками  BGN 3212 20/40 nv2  c 4 км Lite  смотрит,  Tx/Rx 64/62   Tx/RX CCQ  %99/96

Edited by Barlog76

Share this post


Link to post
Share on other sites
В 12.12.2017 в 12:11, yKpon сказал:

alexsd 

на клиенте:

/interface wireless set wlan1 rate-set=default scan-list=2312-2462 wireless-protocol=any

клиент должен быть универсальным, чтобы можно было управлять частотами, протоколами, модуляциями только на базе

 

базу надо включить в мимо:

/interface wireless set wlan1 tdma-period-size=2 ht-basic-mcs=mcs-8 ht-supported-mcs=mcs-8,mcs-9,mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15

 

если ccq на клиенте будет ниже 95% тогда занижай модуляцию mcs на базе, сначала убери 15, проверь ccq, если всё равно мало значит убирай 14 итд. ну и частотатами поиграй, basic 8 не трогай, пусть одна галка стоит. В плане частот поищи через Snooper 

 

попробуешь nv2 тестами, потом попробуй nstream, возможно будет лучше прокачивать

Объясни пожалуйста, как выпрямить Tx/Rx CCQ  40-60/50-70 % вот так скачет, что ты написал я убирал mcs результата нету.

Share this post


Link to post
Share on other sites
14 часов назад, alexsd сказал:

как выпрямить Tx/Rx CCQ  40-60/50-70 %

Посмотреть наконец в винбоксе инструментом wireless snooper сколько чужих сетей видит каждый QRT, может они у вас установлены в плотной городской застройке и вокруг 100500 домашних рутеров гадят в эфир.   

Share this post


Link to post
Share on other sites
17 часов назад, alexsd сказал:

Объясни пожалуйста, как выпрямить Tx/Rx CCQ  40-60/50-70 % вот так скачет, что ты написал я убирал mcs результата нету.

что, только на mcs 8 тоже 60%?

попробуй не стандартную частоту, например 2332

Share this post


Link to post
Share on other sites
В 14.12.2017 в 10:24, yKpon сказал:

что, только на mcs 8 тоже 60%?

попробуй не стандартную частоту, например 2332

Вообщем добился всего, того что ты писал Tx/Rx CCQ 60-62/59-61 , все остальные параметры тоже хорошие, но вот Tx/rx CCQ ch0 68-72/68-74  TR/rx CCQ Ch1 = почти таки же как у Ch0.

 

В мощности стоит по децебелам  у обоих антен по 16 db, если ставить по 1 db то Tx/rx CCQ в диапозоне 75-80.

 

Но скорость все равно ужасная 30-40 мб, не знаю уже в какие и  параметры копать. С частотами уже наигрался:)

Share this post


Link to post
Share on other sites

Тут все просто. На базе убираете галки со скоростей B и G режимов, оставив только MCS8-9, проверяете скорость тестами. Далее прибавляете MCS10 и проверяете скорость. Когда поставите следующую галочку, скорость должна увеличиваться на приличное значение, и в тесте должен строится ровный график и CCQ быть в районе 100 постоянно. Если после перехода на очередную скорость это не так, тогда галочку снимаем и работаем на менее скоростных.

После можно полосу 40мгц поставить, возможно, подкорректировать значения скоростей.

 

Так же и частоты - не на всех работает хорошо, нужно перебирать все каналы поштучно.

Share this post


Link to post
Share on other sites
В 12.12.2017 в 03:39, alexsd сказал:

 скорость приблеженную к 100 мбит провайдера?

А  тебе  они  зачем?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this