Jump to content
Калькуляторы

Как правильно подключить маршрутизатор абонента в коммутатор

Подскажите плиз.

У дядечки в частном особнячке стоит коммутатор EdgeSwitch ES-24, по оптике на SFP прилетает канал от провайдера. VLANом он прогоняется на 1 порт, с него по меди в Zyxel Kinetic на wan, на нем поднимается PPPoE и с lan порта кинетика возвращается в коммутатор и с коммутатора уже по дому распихивается куда только можно. Кинетик глючит походу, т.к. у коммутатора один MAC на все порты.

Что можно придумать? У меня жуткое подозрение что замена кинетика на что-то другое дядечке не поможет.

Говорит что работала раньше такая схема, что случилось - понятия не имеет, просил разобратся....

Может поставить какой-нибудь специфический тип влана на 1 и 25(sfp) порты?

 

Share this post


Link to post
Share on other sites

Дядечке и Вам наверное следовало бы позвонить провайдеру предоставляющего Вам канал, а потом голову ломать.

Share this post


Link to post
Share on other sites
2 минуты назад, Antares сказал:

Дядечке и Вам наверное следовало бы позвонить провайдеру предоставляющего Вам канал, а потом голову ломать.

Был мальчик, сказал наше оборудование работает(оно действительно работает когда в ноут воткнешь), что-то в вашем коммутаторе. И?

Share this post


Link to post
Share on other sites
3 минуты назад, Antares сказал:

А что не работает то??

Да ничего не работает. DHCP не раздается, маршрутизатор по лан порту не пингуется(через коммутатор), на коммутаторе в arp таблице mac-а маршрутизатора на порту нет. Сам маршрутизатор в логах пишет что-то типа "не могу назначить IP адрес". (ip адрес на маршрутизаторе менял). Принудительно на порт коммутатора вешал mac маршрутизатора - бесполезно.

Share this post


Link to post
Share on other sites

ну раз мака на порту нет, то по всей видимости умер Wan порт на маршрутике

Share this post


Link to post
Share on other sites
3 минуты назад, Antares сказал:

ну раз мака на порту нет, то по всей видимости умер Wan порт на маршрутике

Нет, с WANом все нормально, pppoe поднимается, мак с вана на порту коммутатора  тоже есть. Нет мака с лан портов маршрутизатора. 

Походу маршрутизатор видит одинаковые маки коммутатора на ван и лан порту и лановский порт "вырубает", ничего не передает в ту сторону.

Я смотрел, на коммутаторе сменить маки на порту не получится походу. Вот идея есть сделать влан который идет на wan порт маршрутизатора, каким-нибудь специфическим, чтобы коммутатор не пихал там свой мак, но какой это тип влана - вопрос.

 

Share this post


Link to post
Share on other sites

блин...ничего тогда не понял....нарисуйте схему, что и как Вас там подключено

Share this post


Link to post
Share on other sites

У Вас один вилан на коммутаторе и на LAN и на WAN? В маршрутизаторах обычно разные МАС на эти порты. Вот если склонировали МАС с клиентского, то клиент так работать не будет.

Вариантов два:

1. снести клонирование МАС с маршрутизатора,

2. настроить ДВА вилана на коммутаторе, один WAN, другой LAN.

Share this post


Link to post
Share on other sites

Да там элементарно, на коммутаторе первый порт и аплинк к прову в один влан, остальные в другой. Всё.

 

Не успел )))))

 

Share this post


Link to post
Share on other sites
7 минут назад, pppoetest сказал:

Да там элементарно, на коммутаторе первый порт и аплинк к прову в один влан, остальные в другой. Всё.

 

Не успел )))))

 

Так и сделано, но не работает.

 

11 минут назад, Antares сказал:

блин...ничего тогда не понял....нарисуйте схему, что и как Вас там подключено

провайдер->ES 25порт (untagged VID5)-> ES 1порт(untagged VID5)-> Zyxel WAN-> Zyxel Lan 1-> ES 2 порт (default vlan)

 

Пойдет?

Share this post


Link to post
Share on other sites
8 минут назад, Alek Aaz сказал:

провайдер->ES 25порт (untagged VID5)-> ES 1порт(untagged VID5)-> Zyxel WAN-> Zyxel Lan 1-> ES 2 порт (default vlan)

 

Пойдет?

Ага. Всё равно не понятно, почему не работает

Share this post


Link to post
Share on other sites
14 минут назад, UglyAdmin сказал:

1. снести клонирование МАС с маршрутизатора,

mac wan и lan на зюхеле отличаются, на ване 09 на лане 08 оканчиваются....

косяк имхо именно в зюхеле, может в нем где настройка какая есть... хотя он тупой как бревно....

 

Share this post


Link to post
Share on other sites

 Многие маршрутеры косячат клонами мак-адресов на всех портах - он один и тот же. Для начала в кинетике какой режим работы включен, точно router ? А то встречалось, что можно режим поменять в бридж или просто АП. Ну и прошивку ему обновить. Я блин сегодня в тплинке841 обнаружил, что есть возможность перезагружать по расписанию :) hw13, прошивка с оффсайта :) Они о чём-то догадались ?

Share this post


Link to post
Share on other sites

Сдох поди зухел, старые кинетик гиги дохнут на ровном месте.

У них как раз все медные порты отсыхают.

Share this post


Link to post
Share on other sites
11 часов назад, Alek Aaz сказал:

провайдер->ES 25порт (untagged VID5)-> ES 1порт(untagged VID5)-> Zyxel WAN-> Zyxel Lan 1-> ES 2 порт (default vlan)

 

провайдер->ES 25порт (untagged VID5)-> ES 1порт(untagged VID5)-> Zyxel WAN-> Zyxel Lan 1,2,3,4 -> компьютер

 

так работает?

Edited by Brainiac

Share this post


Link to post
Share on other sites
22 часа назад, Alek Aaz сказал:

EdgeSwitch ES-24

зачем "дядечке" такое дома?

отчего отталкивались когда брали 

нарисуйте схему что куда, яснее будет аписнять 

Edited by Adim

Share this post


Link to post
Share on other sites
В 04.12.2017 в 13:10, Alek Aaz сказал:

сказал наше оборудование работает(оно действительно работает когда в ноут воткнешь),

Проверьте Zyxel аналогичным способом. Возмите патч идущий из LAN в коммутатор, выньте конец из коммутатора и воткните в ноут. Сразу станет всё ясно.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this