Jump to content
Калькуляторы

Микротик режет исходящую скорость

Доброго времени суток, Уважаемые коллеги!

 

Печалит меня следующая ситуация: на одном из провайдеров режется исходящая скорость с 80 до 40 мегабит в секунду. Входящая в норме.

Как тестировал: BTest между двумя микротиками в разных городах, Speedtest, торренты (раздача).

Шейперов нет, правила firewall,mangle отключал, прошивка последняя 6.40.3 на обоих микротиках. Устройства перезагружались перед тестами.

Модель "проблемного" микротика CCR1036-8G-2S+, использование памяти не более 10%, проц на нуле.

MTU интерфейса 1500, автосогласование скорости, рекомендованные провайдером настройки. 

 

Тесты скорости мимо микротика отличные (на ноутбуке) скорость 90/90. Нагрузка канала при тестировании на микротике минимальная, тесты проводились в различное время суток, нагрузка иногда, отсутствовала полностью.

На микротике есть 2 EoIP туннеля с IPSec шифрацией (2 провайдера на микротике, на каждом интерфейсе свой туннель). Туннели отключал на время тестирования. 

 

Был глюк на прежней прошивке со скоростью L2tp - у клиентов была малая скорость исходящая от микротика - решилась после прошивки на 6.40.3. И также на прежней прошивке была та проблема, о которой сейчас описываю в этом посте.

С МТU игрался на интерфейсе с 1420-1480, не помогло. 

 

Подскажите пожалуйста, как еще можно решить проблему?

Share this post


Link to post
Share on other sites

Проблема решилась по совету с старой темы форума forum.mikrotik.com : нужно выставить скорость интерфейса в 100 мегабит, а был гигабит. 

 

Не знаю в чем проблема, но скорость вернулась и волосы стали мягкими и шелковистыми.

 

http://prntscr.com/gqai05

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this