Jump to content
Калькуляторы

Нет доступа к PPPoE CPE после включения балансировки PCC на Микротик

Всем привет,

У меня странная проблема, я не могу получить доступ к своим клиентам на CPE по IP, предоставленным из пула pppoe, я могу выполнить ping, но нет доступа к веб интерфейсу CPE Убнт.Дисковери видит деваисы .

Я использую 2WAN loadbalancing PCC и pppoe сервер на одном маршрутизаторе 1036CCR.Балансировка работает правильно

Пожалуйста посоветуите что зделал не так?

Заранее спасибо

Share this post


Link to post
Share on other sites

Скорее всего у вас внутренний трафик сети тоже попадает под балансировку и уходит не туда. Создайте исключения в своих правилах, что бы трафик по локальным адресам туда не попадал. То есть если адрес источника - локальный, и адрес назначения - локальный, никакую балансировку и нат не делать.

Share this post


Link to post
Share on other sites

Скорее всего у вас внутренний трафик сети тоже попадает под балансировку и уходит не туда. Создайте исключения в своих правилах, что бы трафик по локальным адресам туда не попадал. То есть если адрес источника - локальный, и адрес назначения - локальный, никакую балансировку и нат не делать.

Все получилось, надо было одно правило прописать в мангле

/ip firewall mangle

add action=accept chain=prerouting comment="Give Access to Aircontol" dst-address=10.0.0.0/20 src-address=10.0.0.0/20 и поднять на самый верх до правил балансировки.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this