Jump to content
Калькуляторы

DL170h G6 iLO\BMC

Есть б\у DL170h G6, настраиваю там ip-kvm как обычно (static, dedicated), линк есть, MAC на порту в управляющем VLAN тоже. Но не WEB ни Telnet там не доступен, только пингуется, причём на двух нодах одинаково, на остальных двух не проверял.

 

На остальных HP разных моделей такой проблемы никогда не было, тут же досталась какая то экзотика и даже не понятно какой тут iLO 2 3 или 4.

 

Можно конечно попробовать прошить, но с этой моделью не совсем понятно что и чем шить)

post-95497-021281400 1500631926_thumb.jpg

post-95497-035563800 1500631933_thumb.jpg

Share this post


Link to post
Share on other sites

попробуйте через ipmitool и snmp опросить

 

ipmitool не использую, надо разбираться вспоминать как там что слать, по SNMP там тоже тухло.

 

Host is up, received user-set.

PORT STATE SERVICE REASON

161/udp open|filtered snmp no-response

162/udp open|filtered snmptrap no-response

 

Host is up, received echo-reply (0.00s latency).

PORT STATE SERVICE REASON

23/tcp filtered telnet no-response

80/tcp filtered http no-response

 

Напрямую с бука воткнулся в портик mgt - прописал статику в одном сегменте, icmp только работает и то не сразу, долго ARP Who has "просералось", 80 и 23 молчат, в Wireshark только SYN SENT

Edited by hsvt

Share this post


Link to post
Share on other sites

я бы еще посоветовал скачать hp support pack dvd и обновить до актуальной версии BMC

 

по поводу ipmi - начните с того, что проверьте, что оно работает из локально установленного линукса

 

ipmitool lan print 0 (1,2,3)

Share this post


Link to post
Share on other sites

Заработало после прошивки с 4.22 на 4.26_(A) (SP62696.exe).

 

Только вот через Remote KVM всё так же печально с изображением если пытаешься подключиться на FreeBSD.

post-95497-032631600 1500643657_thumb.jpg

Edited by hsvt

Share this post


Link to post
Share on other sites

ну это с версией java надо играться

 

ну и вообще с этими enterprise-системами из-под винды-то замучаешься подключаться из-за java, а вы из-под фряхи...

Share this post


Link to post
Share on other sites

ну это с версией java надо играться

 

ну и вообще с этими enterprise-системами из-под винды-то замучаешься подключаться из-за java, а вы из-под фряхи...

 

Не-не, это я как раз из под винды на Фряху с live-usb подключаюсь, и это уже давно тянется, я решения так и не нашёл.

 

Может быть на самой фряхе надо vt заместо sc пробовать, хотя он вроде и так уже по дефолту. На Linux всё корректно отображается.

 

Ну это уже оффтоп, так можно считать что работает.

Edited by hsvt

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this