Jump to content
Калькуляторы

sxt lte и pptp

Всем привет.

Сабж рвет сессию каждую минуту.

Сессия поднимается между rb750 на проводном канале и sxt lte. Пробовал разных операторов. Минута и отлетает. Потом подключается и так по кругу.

Если подключаться с тех же операторов с телефона на андроиде, все в порядке.

Прошивки пробововал 6.36.3, 6.40.2. То есть первая и последняя.

Куда копать хз. При этом пинг с лте интерфейса в инет не рвется, падает только сессия pptp.

Подмогните, други.

Share this post


Link to post
Share on other sites

А вы, случайно, галочку дефолтный маршрут не поставили в настройках сессии клиента pptp? Он как раз через минуту и будет отрубаться, потому что доступ в интернет пропадает.

Share this post


Link to post
Share on other sites

А вы, случайно, галочку дефолтный маршрут не поставили в настройках сессии клиента pptp? Он как раз через минуту и будет отрубаться, потому что доступ в интернет пропадает.

 

Да, стояла. Снял галку, тоже самое.

Share this post


Link to post
Share on other sites

Чтож такое. И суппорт не помогает. Прошивку только попросили, rif и толку. далее тишина. Вышла новая прошивка, снова попросили поставить. А фигня в том что рубится pptp. А может ли быть так что на телефоне она не рубится, а на микроте она рубится?

Интересно что попробовал два разных оператора. Сессия рубится через минуту с копейками и у одного и у другого. Как бы выяснить в чем же все таки дело?

Share this post


Link to post
Share on other sites
Как бы выяснить в чем же все таки дело?

/system logging add topics=pptp,debug action=memory

?

Share this post


Link to post
Share on other sites
Как бы выяснить в чем же все таки дело?

/system logging add topics=pptp,debug action=memory

?

post-126614-064676200 1499264201_thumb.png

Share this post


Link to post
Share on other sites

Ну и? Судя по логу, в списке установленных модулей и конфиге МТ только настройки для телепортации не добавлены, ничего удивительного. У вас на нем ipv6 и mpls работают? Разгребите помойку.

Share this post


Link to post
Share on other sites

Ну и? Судя по логу, в списке установленных модулей и конфиге МТ только настройки для телепортации не добавлены, ничего удивительного. У вас на нем ipv6 и mpls работают? Разгребите помойку.

 

Просто устройство достали с коробки. Настроили lte и pptp и решили проверить.

Share this post


Link to post
Share on other sites

Можно ли включить graphing так чтобы он писал в файл который в офлайн режиме потом можно было бы прочитать или просмотреть тем же браузером, скопировав винбоксом?

Share this post


Link to post
Share on other sites

В настройках Graphing (Interface/Resource Rules) поставить "Store on Disk = yes" не устраивает?

Share this post


Link to post
Share on other sites

В настройках поставить везде "Store on Disk = yes" не устраивает?

 

поставил, но куда оно пишет и в каком формате?в файлс ничего нового не вижу.

Share this post


Link to post
Share on other sites

И еще кто сталкивался: какое ограничение на кабельную трассу длинна, сечение, категория? Почему-то на 67м не запустился, точнее перезагружается. На столе с 3м все ок.

Переход на 48В поможет, если по силе тока не проходим?

Edited by Kirk

Share this post


Link to post
Share on other sites

На 100 метров работает от 24 вольт, но блок питания нужен не родной из коробки на 0.38 ампер, а на 0.75 и выше. Так же нужен хороший кабель (медный), грамотный обжим и т.п.

 

В случаях таких проблем, нужен SXT 5HPnD, который показывает подаваемое на него напряжение.

Share this post


Link to post
Share on other sites

На 100 метров работает от 24 вольт

даже больше, у меня лично работало на 115 метров и 24V

наноБим работает на теже 115 метров 24V гигабит

Естественно кабель медь 24AVG с экраном.

Share this post


Link to post
Share on other sites

Если проблема с питанием то легко проверяется. Можно проверить на столе с бухтой кабеля. Сама подача питания работает и на 305 метров - устройство запускается, но стоит только увеличить нагрузку на процессор или подключить клиента по радио, как следует перезагрузка - напряжение падает. Если подать напряжение 48 вольт а микротик взять современный, который поддерживает питание в широком диапазоне - все отлично работает. Проверялось на платах с несколькими сетевыми портами, что бы локально подключаться уже коротким кабелем. Либо подключение по оптике.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this