Jump to content
Калькуляторы

Нестабильная работа WiFi на MIKROTIK с Windows 10 HOME

Добрый день.Я начал использовать продукцию ф-мы MIKROTIK недавно.Столкнулся с таким вопросом 2 ноутбука с Windows 10 home не хотели авторизироваться с MikroTik RB951G-2HnD .Когда отключал авторизацию,всё нормально.Посмотел форумы,настроил.Вроде получилось.Приходит следующий ноут с w10 home опять не хочет.Потом перезапускал несколько раз, заавторизировался.Оба ноута с др.роутерами работают хорошо.Подскажите,где это за проблема - в WINDOWS или MIKROTIK.Заранее спасибо.

p.s.И вообще как стабильно MIKROTIK работает с WiFi,к примеру с UBIQUITI проблем не было.Он держит линк стабильно.

Share this post


Link to post
Share on other sites
к примеру с UBIQUITI проблем не было.Он держит линк стабильно.

так зачем меняли?

По сабжу: скорее всего что-то не настроили, на Винде сеть "забывали" перед настройкой?

Какой тип авторизации? Что в логах винды/тика?

Share this post


Link to post
Share on other sites

Опцию "забыть сеть" использовал.

Метод аутентификации прикладываю.Без имени 1.doc

А логи , к сожалению , не смотрел,спасибо за подсказку.

А в WINDOWS 10 где log-файлы

Share this post


Link to post
Share on other sites

Думаю там же где и 7-ка, в Эвент вьюере должно быть:

Event Viewer > Applications and Services > Microsoft > Windows > WLAN-Autoconfig

Share this post


Link to post
Share on other sites

Вроде заработало.Пока не понятно.Возник не понятный для меня момент-в логах 2 дня присутствует такая запись:

wlan1:data from unknown {mac-адресс}.sent deauth.

Через каждую 1 сек.

Что это ,кто-то пытается взломать wifi?

Как защититься?

Edited by azhukovs

Share this post


Link to post
Share on other sites

Это неудачная авторизация (пароль не подходит).

Share this post


Link to post
Share on other sites

Еще один вопрос-есть смартфон (Андроид),который подключается к АР на Mikrotik Metal 2SHPn,настройки следующие:

/interface wireless

set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode \

band=2ghz-g/n country=russia disabled=no frequency=2472 hw-protection-mode=\

rts-cts mode=ap-bridge ssid=skit4 wireless-protocol=802.11 wps-mode=\

disabled

/interface wireless security-profiles

set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" \

group-key-update=1h mode=dynamic-keys wpa2-pre-shared-key=**********

при подключении в log-ах пишет-connected

затем - disconnected

а после - data from unknown device ,sent deauth

и отключает смартфон.

Что я не так настроил?

Помогите пожалуйста.

Share this post


Link to post
Share on other sites
Что я не так настроил?

Пароль на смартфоне.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this