Jump to content
Калькуляторы

vsf + lag

Добрый день,

Используем два свича SNR-S2990G-48T собранные в стэк. Стек работает. С этого стека поднят LAG до микротика. А когда пробуем поднять LAG до другого свича все падает.

 

Конфиг стэка:

 

!$$1,233

!$$2,233

!

no service password-encryption

!

hostname SNR-S2990G-48T

sysLocation Building 57/2,Predelnaya st, Ekaterinburg, Russia

sysContact support@nag.ru

!

username admin privilege 15 password 0 admin

!

authentication line console login local

!

!

!

!

snmp-server enable

snmp-server securityip 192.168.101.208

snmp-server trap-source 192.168.101.208

snmp-server host 192.168.101.208 v2c public

snmp-server community rw 0 public

snmp-server enable traps

!

!

!

!

!

!

!

Interface Ethernet0

!

transceiver-monitoring interval 1

!

!

vlan 1;10;20-22;30;200-201;300-310;1000-1003

!

vlan 3000

!

port-group 1

!

port-group 5

!

Interface Ethernet1/0/1

description server TERMINALOV

switchport mode hybrid

switchport hybrid allowed vlan 21 untag

switchport hybrid native vlan 21

!

Interface Ethernet1/0/2

description server 1C

switchport mode hybrid

switchport hybrid allowed vlan 21 untag

switchport hybrid native vlan 21

!

Interface Ethernet1/0/3

switchport mode hybrid

switchport hybrid allowed vlan 2000 untag

switchport hybrid native vlan 2000

!

Interface Ethernet1/0/4

switchport mode hybrid

switchport hybrid allowed vlan 2000 untag

switchport hybrid native vlan 2000

!

Interface Ethernet1/0/5

switchport mode hybrid

switchport hybrid allowed vlan 21 untag

switchport hybrid native vlan 21

!

Interface Ethernet1/0/6

switchport mode hybrid

switchport hybrid allowed vlan 2000 untag

switchport hybrid native vlan 2000

!

Interface Ethernet1/0/7

switchport mode hybrid

switchport hybrid allowed vlan 201 untag

switchport hybrid native vlan 201

!

Interface Ethernet1/0/8

switchport mode hybrid

switchport hybrid allowed vlan 200 untag

switchport hybrid native vlan 200

!

Interface Ethernet1/0/9

switchport mode hybrid

switchport hybrid allowed vlan 21 untag

switchport hybrid native vlan 21

!

Interface Ethernet1/0/10

switchport mode hybrid

switchport hybrid allowed vlan 21 untag

switchport hybrid native vlan 21

!

Interface Ethernet1/0/11

switchport mode hybrid

switchport hybrid allowed vlan 21 untag

switchport hybrid native vlan 21

!

Interface Ethernet1/0/12

switchport mode hybrid

switchport hybrid allowed vlan 21 untag

switchport hybrid native vlan 21

!

Interface Ethernet1/0/13

description link SKLAD GP

switchport mode trunk

switchport trunk allowed vlan 2-4094

!

Interface Ethernet1/0/14

switchport mode hybrid

switchport hybrid allowed vlan 310 untag

switchport hybrid native vlan 310

!

Interface Ethernet1/0/15

switchport mode hybrid

switchport hybrid allowed vlan 300 untag

switchport hybrid native vlan 300

!

Interface Ethernet1/0/16

switchport mode hybrid

switchport hybrid allowed vlan 21 untag

switchport hybrid native vlan 21

!

Interface Ethernet1/0/17

description link PROHODNAY

switchport mode trunk

switchport trunk allowed vlan 2-4094

!

Interface Ethernet1/0/18

switchport mode hybrid

switchport hybrid allowed vlan 21 untag

switchport hybrid native vlan 21

!

Interface Ethernet1/0/19

switchport mode hybrid

switchport hybrid allowed vlan 21 untag

switchport hybrid native vlan 21

!

Interface Ethernet1/0/20

switchport mode hybrid

switchport hybrid allowed vlan 2000 untag

switchport hybrid native vlan 2000

!

Interface Ethernet1/0/21

switchport mode hybrid

switchport hybrid allowed vlan 2000 untag

switchport hybrid native vlan 2000

!

Interface Ethernet1/0/22

switchport mode hybrid

switchport hybrid allowed vlan 2000 untag

switchport hybrid native vlan 2000

!

Interface Ethernet1/0/23

description TEHOTDEL_Trank

switchport mode hybrid

switchport hybrid allowed vlan 301 untag

switchport hybrid native vlan 301

!

Interface Ethernet1/0/24

description PROISVODSTVO_Trank

switchport mode trunk

!

Interface Ethernet1/0/25

switchport mode hybrid

switchport hybrid allowed vlan 21 untag

switchport hybrid native vlan 21

!

Interface Ethernet1/0/26

switchport mode hybrid

switchport hybrid allowed vlan 21 untag

switchport hybrid native vlan 21

!

Interface Ethernet1/0/27

switchport mode hybrid

switchport hybrid allowed vlan 21 untag

switchport hybrid native vlan 21

!

Interface Ethernet1/0/28

switchport mode hybrid

switchport hybrid allowed vlan 21 untag

switchport hybrid native vlan 21

!

Interface Ethernet1/0/29

switchport mode hybrid

switchport hybrid allowed vlan 21 untag

switchport hybrid native vlan 21

!

Interface Ethernet1/0/30

description link CISCO switch

switchport mode hybrid

switchport hybrid allowed vlan 21 untag

switchport hybrid native vlan 21

!

Interface Ethernet1/0/31

switchport mode hybrid

switchport hybrid allowed vlan 21 untag

switchport hybrid native vlan 21

!

Interface Ethernet1/0/32

switchport mode hybrid

switchport hybrid allowed vlan 21 untag

switchport hybrid native vlan 21

!

Interface Ethernet1/0/33

switchport mode hybrid

switchport hybrid allowed vlan 21 untag

switchport hybrid native vlan 21

!

Interface Ethernet1/0/34

switchport mode hybrid

switchport hybrid allowed vlan 21 untag

switchport hybrid native vlan 21

!

Interface Ethernet1/0/35

switchport mode hybrid

switchport hybrid allowed vlan 21 untag

switchport hybrid native vlan 21

!

Interface Ethernet1/0/36

switchport mode hybrid

switchport hybrid allowed vlan 21 untag

switchport hybrid native vlan 21

!

Interface Ethernet1/0/37

switchport mode hybrid

switchport hybrid allowed vlan 21 untag

switchport hybrid native vlan 21

!

Interface Ethernet1/0/38

switchport mode hybrid

switchport hybrid allowed vlan 21 untag

switchport hybrid native vlan 21

!

Interface Ethernet1/0/39

switchport mode hybrid

switchport hybrid allowed vlan 21 untag

switchport hybrid native vlan 21

!

Interface Ethernet1/0/40

switchport mode hybrid

switchport hybrid allowed vlan 21 untag

switchport hybrid native vlan 21

!

Interface Ethernet1/0/41

switchport mode hybrid

switchport hybrid allowed vlan 21 untag

switchport hybrid native vlan 21

!

Interface Ethernet1/0/42

description SBIT vlan 200

switchport mode hybrid

switchport hybrid allowed vlan 200 untag

switchport hybrid native vlan 200

!

Interface Ethernet1/0/43

description server LINIAY

switchport mode hybrid

switchport hybrid allowed vlan 21 untag

switchport hybrid native vlan 21

!

Interface Ethernet1/0/44

description NAS2100

switchport mode hybrid

switchport hybrid allowed vlan 21 untag

switchport hybrid native vlan 21

!

Interface Ethernet1/0/45

description VWware ASUS

switchport mode hybrid

switchport hybrid allowed vlan 21 untag

switchport hybrid native vlan 21

!

Interface Ethernet1/0/46

description VMware HP

switchport mode hybrid

switchport hybrid allowed vlan 21 untag

switchport hybrid native vlan 21

!

Interface Ethernet1/0/47

description link to logistica

switchport mode trunk

switchport trunk allowed vlan 2-4094

port-group 5 mode active

!

Interface Ethernet1/0/48

description Mikrotik LAG 2G

switchport mode trunk

switchport trunk allowed vlan 2-4094

port-group 1 mode active

!

Interface Ethernet1/0/49

!

Interface Ethernet1/0/50

!

Interface Ethernet1/0/51

description VSF link

!

Interface Ethernet1/0/52

!

Interface Ethernet2/0/1

description server TERMINALOV

switchport mode hybrid

switchport hybrid allowed vlan 21 untag

switchport hybrid native vlan 21

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/2

description server 1C

switchport mode hybrid

switchport hybrid allowed vlan 21 untag

switchport hybrid native vlan 21

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/3

switchport mode hybrid

switchport hybrid allowed vlan 20 untag

switchport hybrid native vlan 20

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/4

switchport mode hybrid

switchport hybrid allowed vlan 20 untag

switchport hybrid native vlan 20

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/5

switchport mode hybrid

switchport hybrid allowed vlan 20 untag

switchport hybrid native vlan 20

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/6

description Wi-Fi Mikrotik 5

switchport mode hybrid

switchport hybrid allowed vlan 20 untag

switchport hybrid native vlan 20

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/7

switchport mode hybrid

switchport hybrid allowed vlan 20 untag

switchport hybrid native vlan 20

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/8

switchport mode hybrid

switchport hybrid allowed vlan 307 untag

switchport hybrid native vlan 307

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/9

description TMC

switchport mode hybrid

switchport hybrid allowed vlan 303 untag

switchport hybrid native vlan 303

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/10

description dead port

shutdown

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/11

switchport mode hybrid

switchport hybrid allowed vlan 20 untag

switchport hybrid native vlan 20

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/12

switchport mode hybrid

switchport hybrid allowed vlan 20 untag

switchport hybrid native vlan 20

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/13

switchport mode hybrid

switchport hybrid allowed vlan 20 untag

switchport hybrid native vlan 20

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/14

switchport mode hybrid

switchport hybrid allowed vlan 20 untag

switchport hybrid native vlan 20

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/15

switchport mode hybrid

switchport hybrid allowed vlan 20 untag

switchport hybrid native vlan 20

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/16

switchport mode hybrid

switchport hybrid allowed vlan 307 untag

switchport hybrid native vlan 307

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/17

switchport mode hybrid

switchport hybrid allowed vlan 20 untag

switchport hybrid native vlan 20

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/18

switchport mode hybrid

switchport hybrid allowed vlan 20 untag

switchport hybrid native vlan 20

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/19

switchport mode hybrid

switchport hybrid allowed vlan 307 untag

switchport hybrid native vlan 307

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/20

description Eltex TAU-36M

switchport mode hybrid

switchport hybrid allowed vlan 20 untag

switchport hybrid native vlan 20

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/21

switchport mode hybrid

switchport hybrid allowed vlan 20 untag

switchport hybrid native vlan 20

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/22

switchport mode hybrid

switchport hybrid allowed vlan 20 untag

switchport hybrid native vlan 20

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/23

switchport mode hybrid

switchport hybrid allowed vlan 20 untag

switchport hybrid native vlan 20

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/24

switchport mode hybrid

switchport hybrid allowed vlan 20 untag

switchport hybrid native vlan 20

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/25

switchport mode hybrid

switchport hybrid allowed vlan 20 untag

switchport hybrid native vlan 20

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/26

switchport mode hybrid

switchport hybrid allowed vlan 307 untag

switchport hybrid native vlan 307

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/27

switchport mode hybrid

switchport hybrid allowed vlan 20 untag

switchport hybrid native vlan 20

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/28

switchport mode hybrid

switchport hybrid allowed vlan 20 untag

switchport hybrid native vlan 20

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/29

switchport mode hybrid

switchport hybrid allowed vlan 20 untag

switchport hybrid native vlan 20

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/30

switchport mode hybrid

switchport hybrid allowed vlan 307 untag

switchport hybrid native vlan 307

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/31

switchport mode hybrid

switchport hybrid allowed vlan 20 untag

switchport hybrid native vlan 20

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/32

switchport mode hybrid

switchport hybrid allowed vlan 307 untag

switchport hybrid native vlan 307

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/33

switchport mode hybrid

switchport hybrid allowed vlan 20 untag

switchport hybrid native vlan 20

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/34

switchport mode hybrid

switchport hybrid allowed vlan 20 untag

switchport hybrid native vlan 20

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/35

switchport mode hybrid

switchport hybrid allowed vlan 20 untag

switchport hybrid native vlan 20

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/36

switchport mode hybrid

switchport hybrid allowed vlan 20 untag

switchport hybrid native vlan 20

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/37

switchport mode hybrid

switchport hybrid allowed vlan 20 untag

switchport hybrid native vlan 20

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/38

switchport mode hybrid

switchport hybrid allowed vlan 20 untag

switchport hybrid native vlan 20

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/39

switchport mode hybrid

switchport hybrid allowed vlan 307 untag

switchport hybrid native vlan 307

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/40

switchport mode hybrid

switchport hybrid allowed vlan 307 untag

switchport hybrid native vlan 307

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/41

switchport mode hybrid

switchport hybrid allowed vlan 20 untag

switchport hybrid native vlan 20

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/42

description SBIT vlan 201

switchport mode hybrid

switchport hybrid allowed vlan 201 untag

switchport hybrid native vlan 201

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/43

description server LINIAY

switchport mode hybrid

switchport hybrid allowed vlan 21 untag

switchport hybrid native vlan 21

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/44

description NAS2100

switchport mode hybrid

switchport hybrid allowed vlan 21 untag

switchport hybrid native vlan 21

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/45

description VMware ASUS

switchport mode hybrid

switchport hybrid allowed vlan 21 untag

switchport hybrid native vlan 21

loopback-detection specified-vlan 100

!

Interface Ethernet2/0/46

description VWware HP

switchport mode hybrid

switchport hybrid allowed vlan 21 untag

switchport hybrid native vlan 21

!

Interface Ethernet2/0/47

description link to logistica

switchport mode trunk

switchport trunk allowed vlan 2-4094

port-group 1 mode active

!

Interface Ethernet2/0/48

description Mikrotik LAG 2G

switchport mode trunk

switchport trunk allowed vlan 2-4094

port-group 1 mode active

!

Interface Ethernet2/0/49

!

Interface Ethernet2/0/50

!

Interface Ethernet2/0/51

description VSF link

transceiver-monitoring enable

!

Interface Ethernet2/0/52

shutdown

transceiver-monitoring enable

!

Interface Port-Channel1

description LAG 2G/s SNR24

vsf mad lacp enable

!

Interface Port-Channel5

!

interface Vlan1

!

interface Vlan1000

description managerment

ip address 172.16.46.3 255.255.255.192

!

ip route 0.0.0.0/0 172.16.46.1

!

!

no login

!

voice-vlan vlan 3000

captive-portal

!

end

 

SNR-S2990G-48T Device, Compiled on Jul 17 16:53:42 2015

sysLocation Building 57/2,Predelnaya st, Ekaterinburg, Russia

CPU Mac f8:f0:82:73:82:7e

Vlan MAC f8:f0:82:73:82:7d

SoftWare Package Version 7.0.3.5(R0254.0042)

BootRom Version 7.2.1

HardWare Version R01

CPLD Version N/A

Serial No.:SW041610EA27000936

Copyright © 2015 NAG LLC

All rights reserved

Last reboot is cold reset.

Uptime is 0 weeks, 0 days, 1 hours, 17 minutes

 

 

 

Конфиг другого свича:

 

!

no service password-encryption

!

hostname slio

sysLocation slio

sysContact support@nag.ru

!

authentication logging enable

!

username admin privilege 15 password 0 admin

!

authentication line console login local

!

!

!

!

!

snmp-server enable

snmp-server securityip 192.168.101.208

snmp-server host 192.168.101.208 v2c public

snmp-server community ro 0 public

snmp-server community rw 0 private

!

!

!

!

!

!

!

Interface Ethernet0

!

!

!

vlan 1;21-22;300-308;1000;1002

!

port-group 1

!

port-group 2

!

Interface Ethernet1/0/1

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/2

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/3

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/4

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/5

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/6

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/7

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/8

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/9

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/10

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/11

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/12

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/13

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/14

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/15

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/16

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/17

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/18

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/19

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/20

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/21

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/22

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/23

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/24

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/25

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/26

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/27

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/28

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/29

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/30

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/31

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/32

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/33

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/34

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/35

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/36

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/37

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/38

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/39

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/40

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/41

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/42

description link to koregiruizhie

switchport mode trunk

switchport trunk allowed vlan 2-4094

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/43

switchport mode hybrid

switchport hybrid allowed vlan 302 untag

switchport hybrid native vlan 302

loopback-detection specified-vlan 100

loopback-detection control shutdown

!

Interface Ethernet1/0/44

description link new tehotdel

switchport mode trunk

switchport trunk allowed vlan 2-4094

!

Interface Ethernet1/0/45

description link proizvodstvo

switchport mode trunk

switchport trunk allowed vlan 2-4094

port-group 2 mode active

!

Interface Ethernet1/0/46

description link proizvodstvo

switchport mode trunk

switchport trunk allowed vlan 2-4094

port-group 2 mode active

!

Interface Ethernet1/0/47

description link servernay

switchport mode trunk

switchport trunk allowed vlan 2-4094

port-group 1 mode passive

!

Interface Ethernet1/0/48

description link servernay

switchport mode trunk

switchport trunk allowed vlan 2-4094

port-group 1 mode passive

!

Interface Ethernet1/0/49

shutdown

!

Interface Ethernet1/0/50

shutdown

!

Interface Ethernet1/0/51

shutdown

!

Interface Ethernet1/0/52

shutdown

!

Interface Port-Channel1

!

Interface Port-Channel2

!

interface Vlan1000

description managerment

ip address 172.16.46.5 255.255.255.0

!

ip route 0.0.0.0/0 172.16.46.1

!

!

no login

!

captive-portal

!

end

 

 

SNR-S2990G-48T Device, Compiled on Aug 26 10:57:58 2016

sysLocation slio

CPU Mac f8:f0:82:73:85:e4

Vlan MAC f8:f0:82:73:85:e3

SoftWare Version 7.0.3.5(R0102.0177)

BootRom Version 7.1.40

HardWare Version R01

CPLD Version N/A

Serial No.:SW041610EB21000904

Copyright © 2016 NAG LLC

All rights reserved

Last reboot is cold reset.

Uptime is 1 weeks, 3 days, 23 hours, 38 minutes

 

 

 

Красный выделены интересующие порты.

За раннее спасибо всем откликнувшимся!

Share this post


Link to post
Share on other sites

!

Interface Ethernet1/0/47

description link to logistica

switchport mode trunk

switchport trunk allowed vlan 2-4094

port-group 5 mode active

!

Interface Ethernet1/0/48

description Mikrotik LAG 2G

switchport mode trunk

switchport trunk allowed vlan 2-4094

port-group 1 mode active

!

 

!

Interface Ethernet2/0/47

description link to logistica

switchport mode trunk

switchport trunk allowed vlan 2-4094

port-group 1 mode active

!

Interface Ethernet2/0/48

description Mikrotik LAG 2G

switchport mode trunk

switchport trunk allowed vlan 2-4094

port-group 1 mode active

!

 

suharik, допущена ошибка в настройке порта 2/0/47, указан port-group 1 вместо port-grop 5.

Share this post


Link to post
Share on other sites

Большое спасибо! Действительно мой косяк, не доглядел.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this