Jump to content
Калькуляторы

Cisco AIR

Добрый день, товарищи подскажите кто нибудь работал с Cisco AIR-LAP1242AG-e-k9?

Проблема заключается в том, что если на точку подключен один клиент, то второй подключиться не может, а точнее подключается но не получает IP адрес.

Возможно в настройках есть какие то ограничения?

Share this post


Link to post
Share on other sites

LAP - для контроллера. ЧТо контроллер говорит?

Share this post


Link to post
Share on other sites

LAP - для контроллера. ЧТо контроллер говорит?

 

Используем как обычную точку доступа, без контроллера.

IOS под AP.

 

!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname AP-apr3
!
enable secret 5 $1$LIRw$AqksVeYn1.3UV0U3ErM2z1
!
no aaa new-model
!
!
dot11 syslog
!
dot11 ssid rtz5
  authentication open 
  guest-mode
!
!
!
username Cisco password 7 062506324F41
!
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption key 1 size 40bit 7 7CB90AE2AE28 transmit-key
encryption mode wep mandatory 
!
ssid rtz5
!
channel 2462
station-role root access-point
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface BVI1
ip address dhcp client-id FastEthernet0
no ip route-cache
!
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
login local
!
end

Share this post


Link to post
Share on other sites

те вы ее просто перепрошили для использования standalone? кто выступает в роли dhcp сервера для клиентов, вланы на порту коммутатора есть?

Share this post


Link to post
Share on other sites

те вы ее просто перепрошили для использования standalone? кто выступает в роли dhcp сервера для клиентов, вланы на порту коммутатора есть?

Вланов нет, dhcp на win 2008r2.

Share this post


Link to post
Share on other sites

но у нас dhcp сервером выступает роутер 2821, точка standalone.

 

Current configuration : 1699 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname ap2

!

logging rate-limit console 9

enable secret 5 ...

!

no aaa new-model

!

!

dot11 syslog

!

dot11 ssid wifi_net

authentication open

authentication key-management wpa

guest-mode

wpa-psk ascii 7 ...

!

!

!

username ... password 7 ...

username ... privilege 15 secret 5 ...

!

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption mode ciphers aes-ccm tkip

!

ssid wifi_net

!

antenna gain 0

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio1

no ip address

no ip route-cache

!

encryption mode ciphers aes-ccm tkip

!

ssid wifi_net

!

antenna gain 0

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface GigabitEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

no keepalive

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface BVI1

ip address dhcp client-id GigabitEthernet0

no ip route-cache

!

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

login local

!

end

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this