Jump to content
Калькуляторы

Проброс портов через 2 Mikrotika и 3G модем?

Приветствую гуру, Ребят я в настройки тиков не очень шарю. Задача такая. Есть микротик с белым IP и выделенным инетом по кабелю. Второй тик стоит на даче с 3G модемом. Поднят PPTP тунель между ними.С обоих Микротиков через встроенную программу пинг пигную оба тика в одну и другую сторону. Задача пробросить на 2 устройства в локалки второго тика что на даче порты для видео наблюдения и для веб сервера. Что бы можно было по белому IP заходить на эти устройства. Если не трудно скажите где что настроить. Гугл не смог помочь мне в данном вопросе :).

 

1 микротик локальный адрес 192.168.1.1 : белый на нем же 79.165.133.247

2 микротик локальный адрес 192.168.2.1, девайсы в локальной сети к которым нужен доступ из вне 192.168.2.4:34567

и 192.168.2.5:8000

 

Подсказывали сделать вот так

/ip firewall filter

add action=accept chain=forward dst-port=34567,8000 in-interface=WAN protocol=tcp

add action=accept chain=forward dst-port=34567,8000 in-interface=WAN protocol=udp

/ip firewall nat

add action=dst-nat chain=dstnat dst-port=34567 in-interface=WAN protocol=tcp to-addresses=192.168.2.4 to-ports=34567

add action=dst-nat chain=dstnat dst-port=34567 in-interface=WAN protocol=udp to-addresses=192.168.2.4 to-ports=34567

add action=dst-nat chain=dstnat dst-port=8000 in-interface=WAN protocol=tcp to-addresses=192.168.2.5 to-ports=8000

add action=dst-nat chain=dstnat dst-port=8000 in-interface=WAN protocol=udp to-addresses=192.168.2.5 to-ports=8000

add action=masquerade chain=srcnat dst-address=192.168.2.0/24

 

при чем если пытаться зайти из вне после этих настроек на белому ip то по этим правилам бегают пакеты если смотреть на сами правила но зайти так и не получается.

 

Сильно не пинайте если что.

Share this post


Link to post
Share on other sites

с первого микротика пинг до 192.168.2.5 есть?

Share this post


Link to post
Share on other sites

.None Да, в первом миркотике в пинге выбираю интерфейс тунеля и все 2 устройства пингую

Share this post


Link to post
Share on other sites

а если не указывать интерфейс?

 

это я к чему, маршрутизация правильно настроена?

микротик 1 знает куда слать пакеты для адреса 192.168.2.5?

 

покажите /ip route print

Share this post


Link to post
Share on other sites

Здравствуйте. Извините за беспокойство, вы как то мне помогли прописать маршрут на микротике, К сожалению настройки слетели на обоих тиках.

На одном вроде сумел сделать как было и на втором частично.

 

Но как было раньше не смог. С внешнего ip так и не могу достучаться через тунель на камеры.

 

Вы бы не смогли подсказать какой маршрут прописать? или если у вас есть время глянуть через удаленку?

Могу как то финансово компенсировать ваше время.

 

Спасибо с заранее, Александр.

 

Вот настройки тика первого тот что с белым Ip

# DST-ADDRESS PREF-SRC GATEWAY DISTANCE

0 ADS 0.0.0.0/0 79.165.128.1 0

1 ADC 79.165.128.0/21 79.165.128.127 ether1 0

2 ADC 192.168.1.0/24 192.168.1.1 bridge1 0

3 S 192.168.1.0/24 192.168.1.1 1

4 S 192.168.2.0/24 192.168.3.1 1

 

 

Вот настройки второго Тика

 

0 S 192.168.1.0/24 192.168.3.1 1

1 ADC 192.168.2.0/24 192.168.2.1 bridge1 0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this