Jump to content
Калькуляторы

windows 10 не применяются групповые политики

здравствуйте уважаемые пользователи форума. поставил 2016 server и политики не применяются к машинам с windows 10. к машинам с windows 7 и xp все политики применяются как надо. помогите пожалуйста.

пробовал решать вопрос по следующим мануалам:

1) https://habrahabr.ru/post/304202/

2) https://ru.linkedin.com/pulse/как-избежать-проблем-с-обновлением-ms16-072-konstantin-leontiev

заранее благодарен! :)

Share this post


Link to post
Share on other sites

А каким образом связаны bgp и групповые политики?

тонкий тролинг ))

Share this post


Link to post
Share on other sites

А bgp там есть?

 

В 2012 R2 и 2016 есть bgp.

Но, в ней нету 8021q. Или ты на каждого аплинка будешь сетивуху ставить? На некоторых кстати, поддержка 8021q нужна. Например на inet2.

 

Микротик надо, и не один.

Лицензировать их замучайтесь)))

Share this post


Link to post
Share on other sites

Но, в ней нету 8021q. Или ты на каждого аплинка будешь сетивуху ставить? На некоторых кстати, поддержка 8021q нужна. Например на inet2.

 

Есть, в вендорском софте сетевухи

Share this post


Link to post
Share on other sites

Это не считается

 

Мой совет: если хочешь изврата, ставь openbsd! Там всё есть! И bgp, vlan, mpls, vpls, vxlan!

Share this post


Link to post
Share on other sites

А bgp там есть?

 

В 2012 R2 и 2016 есть bgp.

Но, в ней нету 8021q. Или ты на каждого аплинка будешь сетивуху ставить? На некоторых кстати, поддержка 8021q нужна. Например на inet2.

 

Микротик надо, и не один.

Лицензировать их замучайтесь)))

 

hyper-v умеет, ставишь 2016 nano server в нем винду для bgp, можно еще пару микротиков запустить до кучи.

Share this post


Link to post
Share on other sites

Лицензировать их замучайтесь)))

 

Ну ладно, на один больше еще тогда, для лицензирования :)

Share this post


Link to post
Share on other sites

А bgp там есть?

 

В 2012 R2 и 2016 есть bgp.

Но, в ней нету 8021q. Или ты на каждого аплинка будешь сетивуху ставить? На некоторых кстати, поддержка 8021q нужна. Например на inet2.

 

Микротик надо, и не один.

Лицензировать их замучайтесь)))

 

hyper-v умеет, ставишь 2016 nano server в нем винду для bgp, можно еще пару микротиков запустить до кучи.

И на хера его ставить, когда можно сделать без виртуалок на Linux'е?

Share this post


Link to post
Share on other sites

SHAH0009, нужно выставить в окружении Вашего сервера (командой set) булеву переменную ProhibitUnrelatedPostsToThisNonWindowsForum в 1, и всё заработает.

Share this post


Link to post
Share on other sites

В 2012 R2 и 2016 есть bgp.

 

Интерестно было бы увидеть BGP-стык с каким ни буть провайдером на Windows))

Или бордер на винде)))

Edited by ne-vlezay80

Share this post


Link to post
Share on other sites

В 2012 R2 и 2016 есть bgp.

 

Интерестно было бы увидеть BGP-стык с каким ни буть провайдером на Windows))

Или бордер на винде)))

 

Микротики же используют :dunno:

Share this post


Link to post
Share on other sites

В 2012 R2 и 2016 есть bgp.

 

Интерестно было бы увидеть BGP-стык с каким ни буть провайдером на Windows))

Или бордер на винде)))

 

Микротики же используют :dunno:

Зачем микротики - можно Linux c BGP-демоном.

Share this post


Link to post
Share on other sites

огромное спасибо всем кто отвечал. проблема решилась очень просто, обновление windows 10 по последний версии и все заработало так как надо.

Share this post


Link to post
Share on other sites

Тоже была подобная проблема, тогда мы создали Оппозиционный отдел и начали критиковать ЕР и Пу и всё заработало как надо))

Share this post


Link to post
Share on other sites

Ждем следующего обновления и новой проблемы

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this