Jump to content
Калькуляторы

Mikrotik access и trunk Помогите разобраться

Добрый день всем.

Имеется микротик 2011iL-IN, необходимо на нем порты с 1 по 9 сделать access, чтобы трафик абонентов на них тегировался 501 vlan ну и соотеветственно растегировался приходя к абоненту. Порт 10 на котором питание пойдет на WiFi бридж и должен быть trunk с vlan 501 и 251 для управления.

 

Сделал следующим образом:

/interface bridge
add name=BR_VID_501
/interface vlan
add interface=ether10 name=VID_251 vlan-id=251
add interface=ether10 name=VID_501 vlan-id=501
/interface bridge port
add bridge=BR_VID_501 interface=ether9
add bridge=BR_VID_501 interface=ether3
add bridge=BR_VID_501 interface=ether4
add bridge=BR_VID_501 interface=ether5
add bridge=BR_VID_501 interface=ether6
add bridge=BR_VID_501 interface=ether7
add bridge=BR_VID_501 interface=ether8
add bridge=BR_VID_501 interface=VID_501
add bridge=BR_VID_501 interface=ether2
add bridge=BR_VID_501 interface=ether1
/interface bridge settings
set use-ip-firewall-for-vlan=yes
/ip address
add address=10.0.251.201/24 interface=VID_251 network=10.0.251.0
/ip route
add distance=1 gateway=10.0.251.1

 

С микротика нужные шлюзы и сети пингуются из сети микротик тоже виден. С самого микротика абонентский ПК пингуется. А вот с ПК абонента пинги ну никак и никуда ходить не хотят, ну и соответственно нет инета (

подскажите куда копать.

На cisco,SNR подобная конфигурация работает нормально

Edited by kolizey

Share this post


Link to post
Share on other sites

Добрый день всем.

Имеется микротик 2011iL-IN, необходимо на нем порты с 1 по 9 сделать access, чтобы трафик абонентов на них тегировался 501 vlan ну и соотеветственно растегировался приходя к абоненту. Порт 10 на котором питание пойдет на WiFi бридж и должен быть trunk с vlan 501 и 251 для управления.

 

Сделал следующим образом:

/interface bridge
add name=BR_VID_501
/interface vlan
add interface=ether10 name=VID_251 vlan-id=251
add interface=ether10 name=VID_501 vlan-id=501
/interface bridge port
add bridge=BR_VID_501 interface=ether9
add bridge=BR_VID_501 interface=ether3
add bridge=BR_VID_501 interface=ether4
add bridge=BR_VID_501 interface=ether5
add bridge=BR_VID_501 interface=ether6
add bridge=BR_VID_501 interface=ether7
add bridge=BR_VID_501 interface=ether8
add bridge=BR_VID_501 interface=VID_501
add bridge=BR_VID_501 interface=ether2
add bridge=BR_VID_501 interface=ether1
/interface bridge settings
set use-ip-firewall-for-vlan=yes
/ip address
add address=10.0.251.201/24 interface=VID_251 network=10.0.251.0
/ip route
add distance=1 gateway=10.0.251.1

 

С микротика нужные шлюзы и сети пингуются из сети микротик тоже виден. С самого микротика абонентский ПК пингуется. А вот с ПК абонента пинги ну никак и никуда ходить не хотят, ну и соответственно нет инета (

подскажите куда копать.

На cisco,SNR подобная конфигурация работает нормально

а зачем включать "set use-ip-firewall-for-vlan=yes"? по firewall с пакетами не делает операций?
Edited by diablo-ad

Share this post


Link to post
Share on other sites

а зачем включать "set use-ip-firewall-for-vlan=yes"? по firewall с пакетами не делает операций?

Убирали, эффекта 0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this