Jump to content
Калькуляторы

Реальная скорость UniFi AC?

Добрый день.

Интересует реальная максимальная скорость на UniFi AC Lite и UniFi AC Pro?

 

Вопрос возник по причине того что к примеру MIKROTIK wAP ac вставленный в разрез гигабитной сети т.е. 2е точки доступа, в одном помещении при чистом эфире стоят в разрезе между 2я устройствами(или маршрутизаторы или ПК) - я не получал реальную пропускную способность более 200Мбит.

Понижать мощность пробовал, увеличивать расстояние тоже.

 

Не исключаю вариант неправильной настройки но все же очень интересно на что реально способны UniFi AC и насколько разница в ПРО и легкой?

 

2й снимок со спидтестом это вместо точка-точка включил шнурок напрямую в коммутатор.

 

P.S.> Я не продаю и не пытаюсь испортить представление об оборудовании, а лишь хочу получить реальные цифры не покупая или не беря на тест UniFi AC.Для примера конфиг микротиков который стряпал исключительно для проверки:

/interface bridge
add name=bridge1
/interface wireless
set [ find default-name=wlan2 ] band=5ghz-onlyac channel-width=20/40/80mhz-eeCe disabled=no frequency=5220 mode=ap-bridge nv2-preshared-key=qwerty nv2-security=enabled radio-name=MT_Test ssid=MT_Test wps-mode=disabled
/interface wireless nstreme
set wlan2 enable-nstreme=yes
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" mode=dynamic-keys wpa2-pre-shared-key=qwerty
/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=wlan2

 

/interface bridge
add name=bridge1
/interface wireless
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=20/40/80mhz-eeCe disabled=no frequency=5220 mode=station-bridge ssid=MT_Test
/interface ethernet
set [ find default-name=ether1 ] advertise=1000M-half,1000M-full rx-flow-control=auto tx-flow-control=auto
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" mode=dynamic-keys wpa2-pre-shared-key=qwerty
/interface bridge port
add bridge=bridge1 interface=wlan2
add bridge=bridge1 interface=ether1

post-69063-045022900 1489158523_thumb.jpg

post-69063-010770300 1489158718_thumb.jpg

Edited by vovannovig

Share this post


Link to post
Share on other sites

Ну так у вас настроено не правильно - нужно настроить радио в WDS, указав на вкладке WDS режим dynamic и выбрать бридж. На клиентском устройстве указать wireless protocol - any, на базе менять все режимы от 802.11 до Нстрима и НВ2, так же мощность убавить что бы сигналы были хотя бы -40 и не сильнее.

Share this post


Link to post
Share on other sites

Как уже было написано я не ставил задачи поднимать WDS или раздавать пользователям.

У меня есть настроенная точка которая выдает только 200Мбит интернета и при этом процессор уходит в ***%, стал вопрос о том в чем причина столь низкой пропускной способности.

 

Я конечно могу и WDS с бриджом, МЕШЕМ если надо,... поднять но что это поменяет?

Сейчас настроено как банальный радио-мост = результат меня не удовлетворил.

 

Понизить мощность - согласен, но пробовал и мощность и расстояние ... и результат который бы меня удовлетворил я не получил.

Обсуждать Микротик и говорить о данном бренде(и данных точка_ гадости не буду т.к. сам много использую и многое устраивает, тут ветка Ubiquiti и давайте буем корректны и поговорим об Ubiquiti. Если есть желание поговорить - давайте создам тему в соответствующей ветке или если есть дельные замечания и предложения по делу тут.

 

Кто-то реально тестировал Ubiquiti?Есть скриншоты,...?

Edited by vovannovig

Share this post


Link to post
Share on other sites

Кто-то реально тестировал Ubiquiti?Есть скриншоты,...?

 

А что на дешевом железе реально хочешь гигабит,

как у релеек получить?

Share this post


Link to post
Share on other sites

Как уже было написано я не ставил задачи поднимать WDS или раздавать пользователям.

У меня есть настроенная точка которая выдает только 200Мбит интернета и при этом процессор уходит в ***%, стал вопрос о том в чем причина столь низкой пропускной способности.

 

Если делать тест по UDP сквозь устройства, то процессор не нагружается и данные пропускает на полной скорости. Опять же советую почитать про пропуск трафика по радио с WDS и без WDS, каким образом все происходит и в каком режиме меньше нагрузка на оборудование=)

 

УБНТ выдаст меньшие скорости, начинка же на таких же чипах, только софт попроще, и при этом средств диагностики никаких не будет=) В тех задачах, которые делали, легко передавали любые нужные скорости, мало одного канала - 2 и более параллельных.

Share this post


Link to post
Share on other sites

Кто-то реально тестировал Ubiquiti?Есть скриншоты,...?

 

А что на дешевом железе реально хочешь гигабит,

как у релеек получить?

 

Да, хочу.

И не вижу идеологических проблем на территории одного помещения ( в лабораторных условиях ) получить хотя бы половину заявленной, канальной скорости AC...

 

 

 

Если делать тест по UDP сквозь устройства, то процессор не нагружается и данные пропускает на полной скорости. Опять же советую почитать про пропуск трафика по радио с WDS и без WDS, каким образом все происходит и в каком режиме меньше нагрузка на оборудование=)

 

УБНТ выдаст меньшие скорости, начинка же на таких же чипах, только софт попроще, и при этом средств диагностики никаких не будет=) В тех задачах, которые делали, легко передавали любые нужные скорости, мало одного канала - 2 и более параллельных.

 

Хорошо почитаю и попробую с WDS.

А вот UDP это уже перебор, кроме лабораторных показаний ни где сильно и не применишь…

 

В реалиях 802.11 AC ни чем не лучше N и все упирается в процессор? Но в мостах применяются процессора -+ аналогичные...

Гонятся за MU-MIMO с такими процессорами не резонно…

 

По УБНТ (что ПРО что легкая версия) если верить - https://wiki.openwrt.org/toh/ubiquiti/unifiac то у них внутрянка одинаковая.

----

Если говорить чипах

wAP ac - QCA9556 - MIPS 74Kc 720 MHz abgn 3x3:3

UniFi AP AC - MIPS 74Kc 750 MHz bgn 3x3:3

============

 

Конечно можно много говорить о правильности или не правильности, о процессорах но в смоделированной мной ситуации точка-точка, без шума в канале, без очередей - где скорость-то???

Что же будет при суммарная пропускная способность у 20-30 одновременно работающих пользователей...

Опережая замечания о том что ограничивает корневой маршрутизатор замечу что для тестирования используется CCR который не задействован ни для каких больше задач.

 

 

У меня wAP ac несколько - если есть убеждение что все будет хорошо в понедельник соберу все и выложу скриншоты и если надо фото)))

Edited by vovannovig

Share this post


Link to post
Share on other sites

Скорость канала проверяется через UDP по очереди. При этом проверять ее с компа нельзя, если у вас есть CCR, то возьмите второй мощный маршрутизатор, или, если CCR второго нет, то что-то с 600 и более скоростным процессором. С CCR запускайте тест транзитом через радиоканал по UDP, получаете максимальную скорость на прием и передачу, так же измеряете задержку параллельно и потери пакетов. Задержка пакетами 1500 байт с интервалом 100мс. Если задержка поплыла, тогда ограничиваете скорость в тесте и смотрите, после какой величины увеличивается задержка. Обычно начинают со 100М и прибавляют по 50М.

 

Таким образом определите максимальную скорость в канале. А TCP не показатель, т.к. в этом случае важна задержка - если она сильно изменяется, например 1-50мс, то высокой скорости не будет.

 

При этом канал должен работать в режиме WDS, база bridge или ap bridge, клиент station WDS, везде в бридже сетевой порт и беспроводной адаптер, на вкладке WDS радиокарты режим динамик и внизу указан бридж. При проверке скорости изменяете протокол, а так же убавляете мощность, т.к. при высокой появляются отраженные сигналы, которые могут влиять на качество работы. Так же нужно изменять положение антенн, выбирая оптимальное место для работы.

 

Так же нужно понимать, что при работе на клиентов в помещении, когда у них смартфоны и т.п., нельзя выдать полную скорость, т.к. мощность смартфонов ограничена, и часто там одноканальные wi-fi адаптеры. Кроме всего все они должны поддерживать АС, т.к. если его поддерживают не все - максимальной скорости не будет, ведь БС будет работать в mixed mode, а в нем и половину максималки не выдать.

 

Что же будет при суммарная пропускная способность у 20-30 одновременно работающих пользователей...

 

Если много абонентов и надо много скорости - ставите wi-fi точки в каждом помещении, уменьшая мощность, тогда на каждой будет 5-10 клиентов и никаких проблем со скоростью не возникнет. Кроме всего все эти АС в реальной практике не нужны, все отлично работает и в N, и даже в старом добром G.

Share this post


Link to post
Share on other sites

Спасибо за ответ, скажу сразу не хотел портить впечатления об Микротиках и предлагал уйти от этого, но что сделано то сделано - в понедельник соберу схему:

CCR ---wAP AC ap Bridge WDS ----- wAP AC station WDS --- CCR

Можно мощность понижать, могу в зале установить на расстоянии 15-20м...

И запущу bandwidth test как UDP так и TCP и выложу скриншоты.

 

Так же я могу усадить пользователей на wAP AC с поднятым CAPsMAN на CCR и так же выложить, потом взять UniFi и все по новой, Cambium... - но это ни кому не надо и показания которые будут значительно ниже от ожидаемых пользователями кого-то отпугнут от покупки...

 

Очень бы хотелось не разводить "гадания", обсуждения и тестирование, а получить отзыв о реальном использовании и пропускной способности UniFi в аналогичных условиях.

 

К UniFi это более относится с учетом выпуска UniFi Mesh или их возможности подключения AP по воздуху.

Edited by vovannovig

Share this post


Link to post
Share on other sites

Так же я могу усадить пользователей на wAP AC с поднятым CAPsMAN на CCR и так же выложить, потом взять UniFi и все по новой, Cambium... - но это ни кому не надо и показания которые будут значительно ниже от ожидаемых пользователями кого-то отпугнут от покупки...

 

Складывается ощущение, что вы посмотрели рекламные буклеты и интересуетесь - куда же девалась разница=)

Капсман для больших скоростей не используется, так же нужно знать ограничения протоколов и планомерно по шагам отсекать разные проблемы. Например если у вас в AC не получается прокачать более 200М, то попробуйте прокачать в режиме N с канальными 8-15, если получите те же 200, и в АС получали 200, то где проблема находится?

 

К UniFi это более относится с учетом выпуска UniFi Mesh или их возможности подключения AP по воздуху.

 

Если стоит задача получить высокие скорости, то подобные интегрированные решения не годятся, то есть если по воздуху связь между точками - то и точки для связи должны быть отдельными, а места для установки четко спланированными, т.к. нет таких мест, где и связь с предыдущей точкой будет хорошая, и раздача на 2ггц не будет создавать взаимных помех, этот подход в корне не правильный.

Share this post


Link to post
Share on other sites

Складывается ощущение, что вы посмотрели рекламные буклеты и интересуетесь - куда же девалась разница=)

 

Давайте так и будем считать - куда же делась разница и почему процессор в топку?( для справедливости процессор в топку если он НАТит...)

 

P.S.> Утрировать можно много и списывать на радио и прочие прелести беспроводных технологий но 200Мбит это максимум что я видел в одну сторону при лежачем процессоре... как-то не хорошо совсем)

P.S.> По результатам lantorg.com много не получить...

Edited by vovannovig

Share this post


Link to post
Share on other sites

В режиме N передают 200М по радио порой на 20 километров без проблем, при этом загрузка процессора не высокая, его хватает для различных других задач.

Если включаете режим AC, и передаете по нему те же 200М, то нагрузка на процессор не может быть больше, чем в режиме N, т.к. скорость та же - 200М.

При работе на улице на радиоканалах точка-точка в режиме АС получали скорости и по 500 и более мегабит в полосе 80мгц, при этом нагрузка на процессор так же не была запредельной.

 

Отсюда можно сделать вывод - что-то у вас не так.

Share this post


Link to post
Share on other sites

Добрый день.

Сегодня собрал для тестирования 2е точки и ССР...

Получилось расстояние между точками порядка 17м почти прямой видимости( одна на колу, по пути стул и стол...)

 

Есть много скриншотов, но если в общем то картина следующая, загрузка процессора приемлемая (порядка 45-55%):

UDP - в одну сторону 350Мбит

TCP - в две стороны порядка 160-170Мбит симметрии

 

На снимках есть с разной полосой, загрузка и прочее...

http://s019.radikal.ru/i644/1703/8f/265997735065.jpg

 

http://s020.radikal.ru/i723/1703/b6/bcbb48060fb8.jpg

 

http://s019.radikal.ru/i632/1703/78/fc8b7eb3d45d.jpg

 

http://s018.radikal.ru/i513/1703/16/6f94bdc3fe3b.jpg

 

http://s019.radikal.ru/i615/1703/1e/3e3b293bf5ed.jpg

 

http://s018.radikal.ru/i511/1703/d9/541626bd769d.jpg

 

http://s010.radikal.ru/i313/1703/48/cf6620b660d9.jpg

 

http://s018.radikal.ru/i521/1703/ae/91d5921ce7ce.jpg

 

http://s008.radikal.ru/i304/1703/28/7bf36a76809d.jpg

 

http://s018.radikal.ru/i520/1703/d4/1e04aca94c71.jpg

 

http://s018.radikal.ru/i525/1703/21/3f439cc57e52.jpg

 

http://i042.radikal.ru/1703/30/ce5d2d2deaa4.jpg

 

http://s019.radikal.ru/i633/1703/52/b935f648ce96.jpg

 

http://s020.radikal.ru/i703/1703/34/2b864a9ce9d8.jpg

 

http://s018.radikal.ru/i512/1703/50/133a0b42ecce.jpg

 

http://s018.radikal.ru/i518/1703/c1/4dd5ba433901.jpg

 

http://s018.radikal.ru/i523/1703/3e/2030206ad8cc.jpg

 

http://s008.radikal.ru/i306/1703/f0/e0912fb71f0b.jpg

 

http://s008.radikal.ru/i306/1703/25/7f129633867c.jpg

 

http://s020.radikal.ru/i723/1703/1b/371f1163ba4b.jpg

 

http://s018.radikal.ru/i508/1703/30/bc02c2d28f99.jpg

 

http://s41.radikal.ru/i091/1703/ea/12f67b70dd57.jpg

 

http://s020.radikal.ru/i717/1703/c4/3d0b15dd8871.jpg

 

http://s019.radikal.ru/i633/1703/af/6abc83e563be.jpg

 

http://s018.radikal.ru/i513/1703/b0/5dbb365019c7.jpg

 

http://s009.radikal.ru/i308/1703/b2/5aa397286677.jpg

 

http://s009.radikal.ru/i308/1703/f5/aad8b133e3fc.jpg

 

http://s018.radikal.ru/i523/1703/1e/9eb444e25e3c.jpg

 

http://s018.radikal.ru/i500/1703/a8/c91dd7aaa035.jpg

 

http://s019.radikal.ru/i640/1703/7c/282f3fdc8617.jpg

 

http://s018.radikal.ru/i524/1703/d6/14118671b4c0.jpg

 

http://s48.radikal.ru/i119/1703/b3/2f19f7197b26.jpg

 

http://i079.radikal.ru/1703/57/7401ab7e903e.jpg

 

http://i075.radikal.ru/1703/85/c524c7a47ce6.jpg

 

http://s013.radikal.ru/i323/1703/af/0e1a1081ced1.jpg

 

http://s020.radikal.ru/i723/1703/42/449b52af1a73.jpg

 

http://s015.radikal.ru/i331/1703/cb/a9e42ee587e8.jpg

 

http://s020.radikal.ru/i710/1703/03/54250ee3cd37.jpg

 

http://s019.radikal.ru/i642/1703/f5/8de584132e00.jpg

 

http://s020.radikal.ru/i702/1703/f0/8998984fef84.jpg

 

http://s019.radikal.ru/i618/1703/71/f0899bfa9d4d.jpg

 

http://s019.radikal.ru/i631/1703/ac/29ff7d0008b7.jpg

 

Вот такая картина по Микротику.

Поделитесь пожалуйста аналогичной информацией по UniFi

post-69063-062906900 1489397280_thumb.jpg

post-69063-032381000 1489397293_thumb.jpg

post-69063-050592200 1489397301_thumb.jpg

post-69063-076209500 1489397306_thumb.jpg

Edited by vovannovig

Share this post


Link to post
Share on other sites

Откуда у вас канальные скорости 6 и 9 на картинке? Вы с них разве галочки не снимали? На БС в разрешенных канальных скоростях должны быть только скорости AC.

Share this post


Link to post
Share on other sites

/interface wireless
set [ find default-name=wlan2 ] band=5ghz-onlyac channel-width=20/40/80mhz-eeCe disabled=no frequency=5220 mode=ap-bridge nv2-preshared-key=qwertн nv2-security=enabled ssid=MK_1 wds-default-bridge=Bridge wds-mode=dynamic wireless-protocol=802.11

 

Нет не снял...

 

Сейчас посмотрю...

post-69063-065221800 1489400007_thumb.jpg

post-69063-084758000 1489400025_thumb.jpg

post-69063-045754200 1489400040_thumb.jpg

post-69063-060644800 1489400046_thumb.jpg

Share this post


Link to post
Share on other sites

Предлагаю закрыть тему оптимизации и игр "лабораторного радио-линка", на что способна эта точка полагаю +- понятно.

 

Интересно было бы раскрыть тему почему все таки довольно таки низкие скорость, хотя отчасти это утопия.

 

Давайте все же по существу - на что способен UniFi?

post-69063-013868200 1489402858_thumb.jpg

post-69063-048016500 1489402862_thumb.jpg

post-69063-061223700 1489402867_thumb.jpg

post-69063-072603800 1489402871_thumb.jpg

post-69063-046591600 1489402875_thumb.jpg

post-69063-016757400 1489403175_thumb.jpg

Share this post


Link to post
Share on other sites

И напоследок что бы закрыть вопрос по Mikrotik 2.4 TCP

 

Все лежит на том же месте что и последнее тестирование AC.

Кому интересно может сравнить :)

 

 

Поделитесь информацией по UniFi

post-69063-038683200 1489408738_thumb.jpg

post-69063-025901400 1489408743_thumb.jpg

Edited by vovannovig

Share this post


Link to post
Share on other sites

Странно, вы эти картинки для чего тут выкладываете?

В тесте скорости можно использовать буквы М и К для указания размерностей.

Тест скорости выполняется на одном ядре процессора, если он не может нагенерить больше скорости - используется встречный тест с соседнего устройства, либо запуск теста из командной строки - в этом случае можно запустить несколько тестов одновременно и не упираться в производительность одного ядра.

Если, по какой-то причине, не получается нужная скорость, то проводят тесты в каждом протоколе и каждом режиме по очереди, при этом это режим A/G, режим N и режим AC, при этом тестирование каждого режима проводят с отключением канальных скоростей других режимов, на ваших картинках видно, что галочки стоят вразнобой, чего вообще нельзя делать при тестах или работе.

 

Кроме всего протокол NV2 не всегда хорошо работает в помещениях и на малых расстояниях, для теста используются Нстрим и 802.11.

Share this post


Link to post
Share on other sites

Точки доступа на data rate 780 Mbps ( 80 MHz GI 800 ms) выдают на одного клиента ( типа смартфон, планшет) MIMO2x2 порядка до 340-360 Mbps Download.

Если точка доступа поддерживает MIMO3x3 то на клиентах MIMO 3x3 ( на смартфонах и планшетах этого нет) скорость может быть больше 400-500Mbps.

Unifi AC Pro это MIMO3x3, но при работе с смартфонами, планшетами работает в MIMo 2x2 и на одного клиента выдает 320-340Mbps. На оф. форуме ubnt есть тема с тестами, когда люди возмущались где обещанные спецификациями больше 1 Гига ;-). Это на одного клиента. Но когда клиентов много, то AC Pro проседает ( не говоря уже о Lite). Есть свидетельства что на 30 клиентах AC PRO, тянущих видео Youtube половина работает, остальные стоят.

Под нагрузкой на большом количестве клиентов теоретически должен значительно лучше работать новый Unifi AC HD ( 802.11ac wave 2), но экспертизы пока нет.

Микротик АС - домашняя точка доступа. Есть свидетельства что он сильно режет скорость на смартфонах/планшетах даже на одного клиента и не выдает положенные 340-360 Mbps ( на data rate 780 Mbps). Он может это выжать только в бридже точка-точка, что и получено у ТС в тестах. Под нагрузкой на 20+ клиентах пропускная способность микротик, в том числе AC проседает в 3 -4 раза.

Что касается упомянутого выше Камбиум, то cnPilot E400 в 80 Мгц 802.11ac также выдает порядка 340 Mbps ( на одного клиента). Под нагрузкой на 20+ клиентах проседание есть , но где то до 20-30%, что есть хорошая цифра.

При этом Unifi AC Pro и Сambium E400 -это ТД класса Enterprise и примерно в одну цену ( Камбиум лучше под нагрузкой и фукциональности ;-). А вот Mikrotik - это SOHO с ценником меньше в разы. Собственно в разы хуже чем Enterprise он и работает и по скорости и по нагрузке и по отсутствию других важных фичей типа WPA-Enterprise, Roaming и др.( но для SOHO это и не надо).

Share this post


Link to post
Share on other sites

Скорости в 300 мегабит в радио, в помещениях, совершенно не нужны. И все проблемы с тормозами по той причине, что упирается в радиоканал. Например 10 клиентов со смартфонами со средними сигналами и всем хотят дать мегабит по 20 тарифной скорости - как только пропускная способность БС будет использована - начнутся все проблемы с потерями и т.п. Если подобрать такие тарифы и ограничения, что бы вся скорость БС не раздавалась и всегда был достаточный запас по пропускной способности, никаких выше озвученных проблем не будет. При этом абонентам нужно лишь установить ограничения вида 5/2 или 3/1 мегабит. И в некоторых местах установить скоростные локальные зоны покрытия, для тех, кто хочет что-то большое передать по сети. Тут устанавливают точки доступа с очень слабыми антеннами в местах, которые ограничены какими-то преградами, и кому нужна скорость - подойдут к ним и все свои действия с большими объемами информации выполнят.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.