Всем привет!

помогите пожалуйста разобраться с проблемой, даже не знаю как сказать, не работает ван-порт что-ли

 

есть dir-300, на нем OpenWrt Kamikaze 8.09

ранее на ВАН порту был адрес 192.168.0.135/24 шлюз 192.168.0.2, все работало

после смены адреса на 10.168.0.135/24 шлюз 10.168.0.2 не работает

 

сейчас роутер подключен по ВАН порту к микротику, у которого создан бридж1 с адресом 10.168.0.7/24 шлюз 10.168.0.2, с микротика все работает, дир-300 даже не пингует микротик, хотя находятся на одном интерфейсе, сам микротик его пингует, собственно как и шлюз

 

настройки дир-300

root@OpenWrt:~# ifconfig eth0.2
eth0.2    Link encap:Ethernet  HWaddr 00:22:B0:41:ED:10
         inet addr:10.168.0.135  Bcast:10.168.0.255  Mask:255.255.255.0
         UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
         RX packets:125845 errors:0 dropped:0 overruns:0 frame:0
         TX packets:15541 errors:0 dropped:0 overruns:0 carrier:0
         collisions:0 txqueuelen:0
         RX bytes:13045176 (12.4 MiB)  TX bytes:1584354 (1.5 MiB)

root@OpenWrt:~# route -n
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
192.168.1.0     0.0.0.0         255.255.255.0   U     0      0        0 br-lan
10.168.0.0      0.0.0.0         255.255.255.0   U     0      0        0 eth0.2
0.0.0.0         10.168.0.2      0.0.0.0         UG    0      0        0 eth0.2
root@OpenWrt:~#

 

я бы даже снес к черту эту прошивку но не нахожу как

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

для простоты переделал немного подключение

есть тупой свич, к которому подключен микротик (чисто для проверки), шлюз и наш дир-300

шлюз он дхцп-сервер, отлично раздает адреса как микротику так и дир-300 (с прошивкой OpenWrt Kamikaze 8.09), шлюз пингует микротик и дир-300, микротик пингует шлюз и дир-300, а дир-300 никого не пингует и на нем нет доступа к инету

 

проблема 100% в дир-300, тока я не пойму в чем именно, я бы с радостью вернул родную прошивку, но не знаю как

post-137075-038474600 1488708303_thumb.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

возможно не правильно пишу :)

для лучшего понимания немножко по другому распишу

 

есть сеть, в которой есть абоненты, все они подключены к серверу, на котором шейпер, нат, дхцп-сервер и т.д.

у всех абонентов все отлично работает кроме одного, у которого стоит дир-300 с прошивкой OpenWrt Kamikaze 8.09, все абоненты и сервер пингуют друг друга, даже тот злосчастный дир-300, а вот дир-300 никого не может пропинговать, он никого не видит, ни абонентов ни сервер, но при этом получает настройки от сервера (иначе бы его никто не пинговал), и при все этом на нем нет инета, может теперь меня поняли)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

ранее на ВАН порту был адрес 192.168.0.135/24 шлюз 192.168.0.2, все работало

после смены адреса на 10.168.0.135/24 шлюз 10.168.0.2 не работает

 

сейчас роутер подключен по ВАН порту к микротику, у которого создан бридж1 с адресом 10.168.0.7/24 шлюз 10.168.0.2, с микротика все работает, дир-300 даже не пингует микротик,

и вчера когда сеть была 192.168.1.0/24, до смены, на 10.168.0.0/24 там тоже микротик был шлюзом?

на микротике правила firewall соответствующие разрешающие не забыли сделать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти
Подписчики 0