Jump to content
Калькуляторы

посоветуйте свич 10г

зато по функционалу ни одна железка из 1U не приближается к 6500 при той же производительности. Да и 2/3U нету из того же диапазона стоимости.

а 6503 займет 4ре юнита и с правильной конфигурацией отроутит в BGP FullView 96ЬMpps

никакой другой железки в том же ценовом диапазоне мы не знаем.

Именно! 7604 с sup720 и 6724sfp сожрет не больше киловата, а скорей всего ватт 800 при не полной забивке шасси и займет каких то 5 юнитов. С ее функционалом альтернатив просто нет. И я уже даже не говорю про резервируемость всего, что только можно. а шасси на склад кинуть в зип труда никакого не составит, хотя работают они по 7-10 лет уже в продакшене у многих и ничего с ними не делается.

Edited by Zerozed

Share this post


Link to post
Share on other sites

Именно! 7604 с sup720 и 6724sfp сожрет не больше киловата, а скорей всего ватт 800 при не полной забивке шасси и займет каких то 5 юнитов. С ее функционалом альтернатив просто нет. И я уже даже не говорю про резервируемость всего, что только можно. а шасси на склад кинуть в зип труда никакого не составит, хотя работают они по 7-10 лет уже в продакшене у многих и ничего с ними не делается.

 

назовите мне железку которая:

1. будет иметь 8/16 10ge портов

2. будет уметь аппаратно снимать netflow

3. Умеет делать PBR роутинг

4. Умеет делать UBRL шейпер (! это я так - я на 50% уверен что о таком никто не слышал )

5. Может держать 3-4 Сессии FullView без обрезания маршрутов

6. Может держать 3-4 сессии FullView ipv6 без обрезания

7. Может отроутить без потерь 96Mpps (96 миллионов пакетов в секунду и снять с них netflow)

8. Стоимость железки не выше 1000$

Share this post


Link to post
Share on other sites

Cisco N3K-C3064PQ-10GE умеет рисовать по вланам трафик?

Share this post


Link to post
Share on other sites

Cisco N3K-C3064PQ-10GE умеет рисовать по вланам трафик?

 

Проверил - с int vlan не снимает статистику.

 

так же проверил Arista 7124 тоже не снимает статистику с int vlan

как и Cisco 3560/3750/4948

Edited by artplanet

Share this post


Link to post
Share on other sites

У нас как раз таки стоит 4948 и все замечательно снимает :)

Share this post


Link to post
Share on other sites

У нас как раз таки стоит 4948 и все замечательно снимает :)

 

?

какая именно? 4948-S 4948-10ge 4948E ?

Share this post


Link to post
Share on other sites

Ищу уже подобное, давно, но в ядро. Вариаций нет, у того же длинка есть за 40-60к (http://www.dlink.ru/ru/products/1/2024.html), но ни кто не рекомендует его ставить в ядро, к тому же смарт.

 

Так что в след году будеv тестить Eltex.

 

P.S. Найдете чего стоящего сообщите плиз =)

 

DXS-1210-12SC - вы с ума сошли? ) на крайний случай 3420

Share this post


Link to post
Share on other sites

Причем тут 3420? он же гигабитный. Здесь речь о 10гибтных железках, и я как раз таки сказал что ставит его не надо.

Share this post


Link to post
Share on other sites

Причем тут 3420? он же гигабитный. Здесь речь о 10гибтных железках, и я как раз таки сказал что ставит его не надо.

 

Управляемый стекируемый коммутатор уровня 3 с 20 портами 10/100/1000Base-T, 4 комбо-портами 100/1000Base-T/SFP и 4 портами 10GBase-X SFP+

 

4-ре 10-ки.

 

Буфер пакетов: 2MB

Share this post


Link to post
Share on other sites

СС - вы с ума сошли? ) на крайний случай 3420

 

 

 

и сколько он стоит ? 55.000 ??

а nexus 5010 стоить будет 45.000 и там 20 портов 10ге. Что же лучше ?

или лучше ариста 7124 - там уже L3 свитч и стоит дешевле чем 55.000

К тому же речь идет о свитче не с 2-4 портами 10ге, а чтобы все порты были 10ге

 

artplanet (Сегодня, 10:38) писал:

4948-10ge

вот эта по вланам замечательно рисует

 

у нас стоит

show inventory 
NAME: "Switch System", DESCR: "Cisco Systems, Inc. WS-C4948E 1 slot switch "
PID:                   , VID:      , SN: CAT1452S0NT

NAME: "Supervisor(slot 1)", DESCR: "10/100/1000BaseT (RJ45), 10GE (SFP+) Supervisor with 48 10/100/1000BASET ports and 4 10GE SFP+ port"
PID: WS-C4948E         , VID: V03  , SN: CAT1452S0NT

System image file is "bootflash:/cat4500e-entservicesk9-mz.152-4.E2.bin"

и она не рисует графики по вланам.

Edited by artplanet

Share this post


Link to post
Share on other sites

Не, 3420 это не тот уровень. Это 1г агрегация с 10г аплинком, мы вместо 3120 сейчас такие будем ставить. Как раз RI прошивка с PIMом появилась. 3630, там пакетный буфер 4мб. Но один фиг это не то, это BGP на длинке:). Есть DXS-3600, но у меня его нет в продакшене. Я надеялся что выйдет DXS-3400 аля 3120, но это другая железка, дурацкий кли и тд.

 

А вот Cisco N3K-C3064PQ-10GE заинтересовал. Я что-то в сторону нексусов никогда не смотрел. Я же правильно помню что это выросло из линксисов? Как вообще железка по надежности? Лицензии rtu?

Share this post


Link to post
Share on other sites

а nexus 5010 стоить будет 45.000 и там 20 портов 10ге. Что же лучше ?

и 350-400Вт жрать. на 15 тыр ежегодно.

с динозаврами типа 6500 там вообще все печально - за год будет выжирать столько, сколько сама стоит.

потому какбы и вопрос обычно в целесообразности монстров - иногда тупое л2 ядро лучше, дешевле и даже надежнее.

Share this post


Link to post
Share on other sites

а nexus 5010 стоить будет 45.000 и там 20 портов 10ге. Что же лучше ?

и 350-400Вт жрать. на 15 тыр ежегодно.

с динозаврами типа 6500 там вообще все печально - за год будет выжирать столько, сколько сама стоит.

потому какбы и вопрос обычно в целесообразности монстров - иногда тупое л2 ядро лучше, дешевле и даже надежнее.

Надо считать сколько она заработает, а не сколько скушает. Ведь никто ничего не посмеет сказать про её стабильность :)

Share this post


Link to post
Share on other sites

А этот Nexus 3064 в 10G портах обычные гигабитные SFP поддерживает?

И, ещё вопрос, чем он хуже, например 4500X ?

Share this post


Link to post
Share on other sites
у нас стоит

вообще не та железка

у меня две Х2 десятки, а не 4 сфп+

NAME: "Switch System", DESCR: "Cisco Systems, Inc. WS-C4948-10GE 1 slot switch "
PID:               	, VID:      , SN: FOX1415GHW4

NAME: "Linecard(slot 1)", DESCR: "10/100/1000BaseT (RJ45), 10GE (X2) Supervisor with 48 10/100/1000BaseT ports and 2 10GE X2 ports"
PID: WS-C4948-10GE 	, VID: V10  , SN: FOX1415GHW4

System image file is "bootflash:cat4500-entservicesk9-mz.150-2.SG10.bin"

 

9влан это SVI

а вот с транзитного не рисует

post-121204-010383100 1483530890_thumb.png

post-121204-054980700 1483530890_thumb.png

Share this post


Link to post
Share on other sites

у меня две Х2 десятки, а не 4 сфп+

 

Это я и уточнял - у Вас WS-C4948-10Ge, а у нас WS-C4948E. Хоть наш вариант и поновее и умеет аппаратно ipv6 - но вот со SVI графики не снимает - что печалит.

Share this post


Link to post
Share on other sites

А этот Nexus 3064 в 10G портах обычные гигабитные SFP поддерживает?

 

умеет:

Eth1/1        --                 xcvrSpeed 1         full    10G     1000base-SX
Eth1/2        --                 connected 3102      full    1000    1000base-T 
Eth1/3        --                 xcvrSpeed 1         full    10G     1000base-SX
Eth1/7        --                 connected trunk     full    1000    1000base-T 
Eth1/9        --                 xcvrSpeed 1         full    10G     1000base-SX
Eth1/13       --                 xcvrSpeed 1         full    10G     1000base-T 

 

а еще в нее вставили влешку на 16 гигов - и теперь можем прямо с нее софт грузить:

Nexus3064# dir usb1:
 757450240    Jan 04 15:38:38 2017  nxos.7.0.3.I5.1.bin

Usage for usb1://sup-local
 757465088 bytes used
15231303680 bytes free
15988768768 bytes total

Share this post


Link to post
Share on other sites

умеет:

 

О, это плюс. Думаю взять на L3 агрегацию, но испытываю муки выбора между 32-х портовым 4500X и сабжем. Стоит ли?

 

Ещё вопросы как к обладателю:

- Насколько сильно отличается cli от IOS, например, тех же 4000-х каталистов?

- Не могу найти максимальное количество arp entries

 

и каково общее впечатление от 3000-х нексусов? Интересуют минусы, недостатки, неудобства, проблемы...

Share this post


Link to post
Share on other sites

умеет:

 

О, это плюс. Думаю взять на L3 агрегацию, но испытываю муки выбора между 32-х портовым 4500X и сабжем. Стоит ли?

 

Ещё вопросы как к обладателю:

- Насколько сильно отличается cli от IOS, например, тех же 4000-х каталистов?

- Не могу найти максимальное количество arp entries

 

и каково общее впечатление от 3000-х нексусов? Интересуют минусы, недостатки, неудобства, проблемы...

полностью присоединился к вопросам :)

Share this post


Link to post
Share on other sites

и каково общее впечатление от 3000-х нексусов? Интересуют минусы, недостатки, неудобства, проблемы...

 

отличия минимальные - чуть к tcam распределению нужно привыкнуть - там более гибко чем на 3560

пример конфига

route-map IN-BGP-ANY-PERMIT permit 10
route-map PBR deny 10
 match ip address NO-PBR 
route-map PBR permit 101
 match ip address PBR-01 
 set ip next-hop 10.10.0.255 
route-map PBR permit 102
 match ip address PBR-02 
 set ip next-hop 10.10.0.253 
route-map PBR permit 103
 match ip address PBR-03 
 set ip next-hop 10.10.0.251 
route-map PBR permit 104
 match ip address PBR-04 
 set ip next-hop 10.10.0.249 
route-map PBR permit 105
 match ip address PBR-05 
 set ip next-hop 10.10.0.247 
route-map PBR permit 106
 match ip address PBR-06 
 set ip next-hop 10.10.0.245 
route-map PBR permit 107
 match ip address PBR-07 
 set ip next-hop 10.10.0.243 
route-map PBR permit 108
 match ip address PBR-08 
 set ip next-hop 10.10.0.241 

interface Vlan3102
 description ru008
 no shutdown
 medium p2p
 no ip redirects
 ip unnumbered loopback0
 ip proxy-arp
 ip policy route-map PBR
 ip dhcp relay address x.y.z.a 


interface Ethernet1/2
 switchport access vlan 3102
 spanning-tree port type edge
 speed auto 100 1000

interface Ethernet1/7
 switchport mode trunk
 switchport trunk allowed vlan 148-149,184,701-708,3102
 speed 1000

interface loopback0
 ip address x.y.z.a/32
cli alias name wr copy running-config startup-config
cli alias name bgp show bgp ipv4 unicast
cli alias name bgp6 show bgp ipv6 unicast
line console
line vty
 exec-timeout 28800
 access-class MGT in
boot nxos bootflash:/nxos.7.0.3.I5.1.bin 
ip route a.b.c.d/32 Vlan3102  name ru008
router bgp 64701
 router-id x.y.z.a
 address-family ipv4 unicast
   redistribute direct route-map IN-BGP-ANY-PERMIT
   redistribute static route-map IN-BGP-ANY-PERMIT
 neighbor 10.10.0.14 remote-as 65500
   description VO.Local
   address-family ipv4 unicast
     soft-reconfiguration inbound

 

мониторим tcam/acl

Nexus3064# show system internal access-list globals

slot  1
=======


 Atomic Update : DISABLED
 Default ACL   : DENY
 Bank Chaining : DISABLED
 Fabric path DNL : DISABLED
 NS Buffer Profile: Burst optimized
 Min Buffer Profile: all
 EOQ Class Stats: qos-group-0
 NS MCQ3 Alias: qos-group-3
 Ing PG Share: ENABLED
 IPG in Shape: DISABLED
 Ing PG Min: NOT-DISABLED
 Ing PG Headroom reservation: 100
 OQ Drops Type: both
 peak count type: port
 counter 0 classes: 255
 counter 1 classes : 0
 OOBST Max records: 1000
 DPP Aging Period: 5000
 DPP Max Number of Packets: 120
 AFD ETRAP Aging Period: 50
 AFD ETRAP Byte Count: 1048555
 AFD ETRAP Bandwidth Threshold: 500

 LOU Threshold Value : 5

----------------------------------------------------------------------------------------------
        INSTANCE 0 TCAM Region Information:
----------------------------------------------------------------------------------------------
Ingress:
----------
                                  Region                  GID     Base     Size     Width     
---------------------------------------------------------------------------------------------
                                 SUP Redirect(   1)      84     2048      128        2
                             IPV4 VACL [vacl](   2)      15     1536      256        1
                            IPV4 PACL [ifacl](   3)       3     1024      256        1
                            IPV4 QOS [v4-qos](   4)      81     1280      256        1
                                         SPAN(   5)      91     2304      128        1
                             IPV4 RACL [racl](   6)      83        0      512        1
                                      ARP ACL(  11)      90        0        0        1
                                    IPV6 RACL(  12)      22        0        0        2
                            IPV6 QOS [v6-qos](  15)      82        0        0        2
                                     PBR IPV4(  17)      86     1792      256        1
                                     PBR IPV6(  18)      87        0        0        2
----------------------------------------------------------------------
* - allocated 256 entry slice due to unavailability of 128 entry slices
----------------------------------------------------------------------------------------------
Total: 1920

----------------------------------------------------------------------------------------------
Egress:
----------
                                  Region                  GID     Base     Size     Width     
---------------------------------------------------------------------------------------------
                    Egress IPV4 RACL [e-racl](   7)      34     2432      512        1
                                  IPV4 E-VACL(   8)      31     2944      512        1
                                  IPV6 E-RACL(  13)      35        0        0        2
                                 EGR QOS IPV4(  16)      28        0        0        2
                                 EGR QOS IPV6(  19)      29        0        0        2
                                  EGR QOS MAC(  20)      30        0        0        2
                            EGR QOS IPV4 LITE(  21)      36        0        0        1
----------------------------------------------------------------------
Total: 1024

----------------------------------------------------------------------------------------------
VFP:
----------
                                  Region                  GID     Base     Size     Width     
---------------------------------------------------------------------------------------------
                                       SUP V6(  14)      85      512      256        2
----------------------------------------------------------------------
Total: 512

----------------------------------------------------------------------------------------------
Nexus3064# show hardware access-list resource utilization

slot  1
=======



INSTANCE 0x0
-------------


        ACL Hardware Resource Utilization (Mod 1)
        ----------------------------------------------------------
                                       Used    Free    Percent 
                                                       Utilization
------------------------------------------------------------------- 
Ingress IPv4 PACL                       3       253     1.17
Ingress IPv4 PACL                       3       253     1.17
Ingress IPv4 VACL                       2       254     0.78
N3k Ingress IPv4 RACL                   29      483     5.66
Ingress IPv4 PBR                        33      223     12.89
Egress IPv4 VACL                        3       509     0.59
Egress IPv4 RACL                        3       509     0.59
N3K SUP                                 106     22      82.81
N3K IPV6 SUP                            9       247     3.52
Ingress IPv4 QoS                        4       252     1.56
N3K SPAN                                14      114     10.94

LOU                                     2       22      8.33   
Both LOU Operands                       2       
Single LOU Operands                     0       
LOU L4 src port:                        1
LOU L4 dst port:                        1
LOU L3 packet len:                      0
LOU IP tos:                             0
LOU IP dscp:                            0
LOU ip precedence:                      0
LOU ip TTL:                             0
TCP Flags                               0       16      0.00   
L4 op labels, Tcam 0                    0       63      0.00   
L4 op labels, Tcam 2                    2       61      3.17   
L4 op labels, Tcam 6                    0       2047    0.00   

Ingress Dest info table                 1       511     0.19   
Egress Dest info table                  0       512     0.00   
Nexus3064# show hardware access-list resource entries 

slot  1
=======



INSTANCE 0x0
-------------

Ingress IPv4 PACL                        : 0 valid entries   253 free entries
Ingress IPv4 PACL                        : 0 valid entries   253 free entries
Ingress IPv4 VACL                        : 0 valid entries   254 free entries
N3k Ingress IPv4 RACL                    : 13 valid entries   483 free entries
Ingress IPv4 PBR                         : 32 valid entries   223 free entries
Egress IPv4 VACL                         : 0 valid entries   509 free entries
Egress IPv4 RACL                         : 0 valid entries   509 free entries
N3K SUP                                  : 47 valid entries   22 free entries
N3K IPV6 SUP                             : 7 valid entries   247 free entries
Ingress IPv4 QoS                         : 4 valid entries   252 free entries
N3K SPAN                                 : 0 valid entries   114 free entries

 

мониторим маршруты:

Nexus3064# show hardware profile status 

slot  1
=======

Total LPM Entries = 16383. 
Total Host Entries = 16384. 
Reserved LPM Entries = 1024. 
Max Host4/Host6 Limit Entries (shared)=  8192/4096* 
Max Mcast Limit Entries = 4096. 
Max Mcast Transit Route Limit = 0. 
Used LPM Entries (Total) = 11112. 
Used IPv4 LPM Entries =  11109. 
Used IPv6 LPM Entries =  2. 
Used IPv6 LPM_128 Entries =  1. 
Used Host Entries in LPM (Total) = 0. 
Used Host4 Entries in LPM = 0. 
Used Host6 Entries in LPM = 0. 
Used Mcast Entries = 0. 
Used Mcast Transit Routes = 0. 
Used Mcast OIFL Entries = 0. 
Used Host Entries in Host (Total) = 22. 
Used Host4 Entries in Host = 22. 
Used Host6 Entries in Host = 0. 
Max ECMP Table Entries = 1022. 
Used ECMP Table Entries = 0. 
Max ECMP Next Hop Table Entries = 4096. 
Used ECMP Next Hop Table Entries = 0. 
MFIB prefer-source-tree = Disabled/0/0. 

*Unicast Host Table is in shared mode b/n v4 & v6...

 

bgp:

Nexus3064# show ip bgp summary 
BGP summary information for VRF default, address family IPv4 Unicast
BGP router identifier x.y.z.a, local AS number 64701
BGP table version is 16083, IPv4 Unicast config peers 1, capable peers 1
11110 network entries and 11110 paths using 2133120 bytes of memory
BGP attribute entries [2479/386724], BGP AS path entries [2201/64200]
BGP community entries [0/0], BGP clusterlist entries [0/0]

Neighbor        V    AS MsgRcvd MsgSent   TblVer  InQ OutQ Up/Down  State/PfxRcd
10.10.0.14      4 65500    7344    3364    16083    0    0    2d07h 11097   

 

ip удобнее записываются - уже через маску.

работает прилично - но всего 16к маршрутов (при отключении URPF )

Edited by artplanet

Share this post


Link to post
Share on other sites

Надо считать сколько она заработает, а не сколько скушает. Ведь никто ничего не посмеет сказать про её стабильность :)

надо таки считать сколько скушает. потому как может статься, что выгоднее купить что-то новое, чем насиловать стариков. или юзать ядро как л2, гоняя через него ибгп/оспф между брасами, бордерами и серверами (или роутером для серверов). а уж на л2 даже длинки нормально работают (ессно, не самый лютый бюджетный хлам).

Share this post


Link to post
Share on other sites

надо таки считать сколько скушает. потому как может статься, что выгоднее купить что-то новое, чем насиловать стариков. или юзать ядро как л2, гоняя через него ибгп/оспф между брасами, бордерами и серверами (или роутером для серверов). а уж на л2 даже длинки нормально работают (ессно, не самый лютый бюджетный хлам).

 

По вашему Cisco Nexus 3064 хлам? Или такой свитч является старичком ?

 

с динозаврами типа 6500 там вообще все печально - за год будет выжирать столько, сколько сама стоит.

 

Диназавр? я тут только одного динозавра вижу - это Вы.

Научитесь считать деньги. Причем хотя бы свои. Наши просьба не считать!

 

 

Ну или все же давайте подумаем:

назовите мне железку которая:

1. будет иметь 12 10ge портов

2. будет уметь аппаратно снимать netflow

3. Умеет делать PBR роутинг

4. Умеет делать UBRL шейпер (! это я так - я на 50% уверен что о таком никто не слышал )

5. Может держать 3-4 Сессии FullView без обрезания маршрутов

6. Может держать 3-4 сессии FullView ipv6 без обрезания

7. Может отроутить без потерь 96Mpps (96 миллионов пакетов в секунду и снять с них netflow)

8. Стоимость железки не выше 2000$

 

А теперь считаем потребление электрики. Наше шасси - Cisco 6504E + VS-S720-3CXL + 2xWS-X6708-10GE-3CXL реально потребляет 800 ватт в работе. (хоть и пишет 1700 ватт по команде show power).

Измеряли мы так - взяли полностью пустой UPS - подключили в него сначала один блок питания, потом второй. И смотрели на нагрузку.

А теперь я считаю сколько же будет стоить для нас 800 ватт в месяц.... такс.... наш ДЦ потребляет 45кв в час, счет за электрику приносят на 130.000 рублей в месяц.... Итого 1 киловат в месяц для нас стоит 2888 рублей.

при условии что шасси потребляет 800ватт - получается оно кушает 2311 рублей в месяц. Хмммм....Вроде не много. Умножили на 12 = 27.733 рубля. Округлим до 28.000рублей в год.

теперь умножим на 10 лет = 280.000рублей или 4500 долларов в 10 лет!!!! Итог - свитч за 5 лет скушает столько электрики сколько он сейчас стоит!

 

Итого - покажите мне железку за 6500$ которая сделает все то - что я описал Выше. И так - чтобы она работала стабильно и не падала годами от разного вида трафика и ддос атак.

А Выкидывать 10-20-50к зелени на оборудование которое минимум жрет - бред. Мы за стабильность! И хотим чтобы наши клиенты работали стабильно.

Edited by artplanet

Share this post


Link to post
Share on other sites

даже не так - нужно же две железки - одну в бой, а вторую в зип. Итого 8500$ за два комплекта. Подскажите модельку плиз.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now