Jump to content
Калькуляторы

Пропадает интернет соединение у клиентов с интервалом нужна помощь по решению проблемы до НГ

Добрый день. Уже три ночи не сплю....не могу понять в чем проблема. У некоторых! клиентов пропадает соединение с интернетом с непонятным интервалом (раз 10-30 мин), через 2-5 минут соединение появляется. Стоит mikrotic rb1100 за ним рокеты м2, у клиентов гриды и локо. Был у клиентов, по радио разрывов нет все стабильно пингуется и роутер rb1100 тоже пингуется, а вот пинг с глобальных ресурсов пропадает с интервалом. В чем пробела не могу понять, провайдер мтс (они со своей стороны проверили, проблем не выявили). Может микротик создает проблемы (в нем не селен)? Настроен как DHCP server не каких правил итд нет.

Edited by Nosferate

Share this post


Link to post
Share on other sites

лог микротика покажите

 

/interface bridge

add name=bridge1

/interface ethernet

set [ find default-name=ether8 ] name="WAN MTS"

set [ find default-name=ether5 ] name="baza 1"

set [ find default-name=ether4 ] name="baza 2"

set [ find default-name=ether3 ] name="baza 3"

set [ find default-name=ether1 ] name="baza shkola"

set [ find default-name=ether2 ] name="baza titan" speed=10Mbps

/ip pool

add name=dhcp_pool2 ranges=192.168.1.101-192.168.1.254

/interface bridge port

add bridge=bridge1 interface="baza shkola"

add bridge=bridge1 interface="baza titan"

add bridge=bridge1 interface="baza 3"

add bridge=bridge1 interface="baza 2"

add bridge=bridge1 interface="baza 1"

add bridge=bridge1 interface=ether6

add bridge=bridge1 interface=ether7

add bridge=bridge1 interface=ether9

/ip address

add address=************* interface="WAN MTS" network=*************

add address=192.168.1.1/24 interface=bridge1 network=192.168.1.0

/ip dhcp-server lease

add address=192.168.1.143 client-id=1:10:78:d2:26:19:a7 mac-address=10:78:D2:26:19:A7

add address=192.168.1.121 client-id=1:6c:f0:49:96:79:81 mac-address=6C:F0:49:96:79:81

/ip dns

set allow-remote-requests=yes servers=*****************

/ip firewall filter

add action=drop chain=input dst-port=53 in-interface="WAN MTS" protocol=udp

/ip firewall nat

add action=masquerade chain=srcnat src-address=192.168.1.0/24

add action=dst-nat chain=dstnat dst-address=************** dst-port=443 protocol=tcp to-addresses=192.168.1.56 to-ports=443

add action=dst-nat chain=dstnat dst-address=************** dst-port=80 protocol=tcp to-addresses=192.168.1.97 to-ports=80

/ip route

add distance=1 gateway=94.*****.229.*****

/ip service

set telnet disabled=yes

set ftp disabled=yes

set www disabled=yes

set ssh disabled=yes

set api disabled=yes

set api-ssl disabled=yes

/system clock

set time-zone-name=Asia

/system watchdog

set automatic-supout=no watch-address=**************

[nosferatu@MikroTik] >>

Share this post


Link to post
Share on other sites

это конфигурация, покажите логи

 

вот

 

14:06:46 system,info router rebooted

14:06:49 interface,info baza titan link up (speed 1G, full duplex)

14:06:49 interface,info baza 3 link up (speed 100M, full duplex)

14:06:49 interface,info baza 2 link up (speed 100M, full duplex)

14:06:49 interface,info baza 1 link up (speed 100M, full duplex)

14:06:49 interface,info WAN MTS link up (speed 100M, full duplex)

14:06:49 interface,info ether9 link up (speed 100M, full duplex)

14:06:50 interface,info baza 3 link down

14:06:51 interface,info baza 3 link up (speed 100M, full duplex)

14:06:52 interface,info baza 3 link down

14:06:54 interface,info baza shkola link up (speed 100M, full duplex)

14:06:54 interface,info baza 3 link up (speed 10M, full duplex)

14:06:56 system,info,account user nosferatu logged in from *********** via winbox

14:08:01 system,info cloud change time Dec/30/2016-14:07:50 => Dec/30/2016-14:08:01

14:12:46 system,info nat rule changed by nosferatu

14:26:32 system,info,account user nosferatu logged in from

14:40:19 system,info,account user nosferatu logged out from

14:55:35 system,info,account user nosferatu logged out from

14:58:52 system,info,account user nosferatu logged in from

15:15:08 system,info,account user nosferatu logged in from

15:27:46 system,info,account user nosferatu logged out from

15:37:05 system,info,account user nosferatu logged in from

Edited by Nosferate

Share this post


Link to post
Share on other sites

что сразу бросается в глаза - в нате не указан out-interface

Edited by dimonix

Share this post


Link to post
Share on other sites

/ip firewall nat add action=masquerade chain=srcnat src-address=192.168.1.0/24 out-interface=ether8

 

и еще - если все пользователи (да еще с торрентами) натятся в один внешний ип, то может и портов на все соединения не хватает.

надо смотреть ip-firewall-connections

Share this post


Link to post
Share on other sites

/ip firewall nat add action=masquerade chain=srcnat src-address=192.168.1.0/24 out-interface=ether8

 

и еще - если все пользователи (да еще с торрентами) натятся в один внешний ип, то может и портов на все соединения не хватает.

надо смотреть ip-firewall-connections

 

спасибо за ответ. что конкретно посмотреть в ip-firewall-connections?как можно решить проблему?

Share this post


Link to post
Share on other sites

спасибо за ответ. что конкретно посмотреть в ip-firewall-connections?как можно решить проблему?

смотреть нужно количество этих самых " connections "

Share this post


Link to post
Share on other sites

спасибо за ответ. что конкретно посмотреть в ip-firewall-connections?как можно решить проблему?

смотреть нужно количество этих самых " connections "

post-86363-099911000 1483089444_thumb.jpg

Share this post


Link to post
Share on other sites

максимум для routeros - 32767. на картинке -1400, что значительно меньше. значит проблема не в этом.

Share this post


Link to post
Share on other sites

а может кто-то и досит вас по открытым портам

add action=dst-nat chain=dstnat dst-address=************** dst-port=443 protocol=tcp to-addresses=192.168.1.56 to-ports=443

add action=dst-nat chain=dstnat dst-address=************** dst-port=80 protocol=tcp to-addresses=192.168.1.97 to-ports=80

 

но это уже не тема для данного форума. попробуйте поставить

out-interface=ether8

и помониторить количество соединений

 

и ещё

add name=dhcp_pool2 ranges=192.168.1.101-192.168.1.254

т.е. максимальное количество пользователей (уникальных ип адресов) ограничено 254-101=153 штуки без учета статических адресов.

Edited by dimonix

Share this post


Link to post
Share on other sites

у меня отвал клиентов наблюдается только на некоторых гридах и только по ночам почему-то

проблему решили?

Share this post


Link to post
Share on other sites

проблему решили?

нет...даже не знаю на что думать ! раньше вылетал грид на секторе 3,у него был средний сигнал-думал из-за этого,теперь уже этот не вылетает,а вылетают два других=на другом секторе,и у них синалы в норме

Share this post


Link to post
Share on other sites

нет...даже не знаю на что думать ! раньше вылетал грид на секторе 3,у него был средний сигнал-думал из-за этого,теперь уже этот не вылетает,а вылетают два других=на другом секторе,и у них синалы в норме
Может все дело в прошивке 6.0

Share this post


Link to post
Share on other sites

Может все дело в прошивке 6.0

гриду откатил прошивку и всё норм стал....решил всех откатить и даже базы.работало же всё норм,чего я полез в эти дебри !!!!!я думаю,что после НГ праздников выйдет обновление 6.1 )))))

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.