Перейти к содержимому
Калькуляторы

hAP в режиме PoE свитча с отдельной точкой доступа и флешкой

Здравствуйте, подскажите пожалуйста - купил домой MikroTik hAP RB951Ui чтобы использовать как PoE свитч со статическим адресом и чтобы использовать его Wi-Fi точку для подключения пары IP камер, но чтобы Wi-Fi отличался от основной точки доступа, чтобы камеры не просаживали ее производительность.

 

Итак, нужно настроить:

 

1. Настроить роутер как свитч со статическим адресом, например 192.168.100.69, первый порт PoE In - по которому к нему приходит сеть, остальные просто свитч, последний порт PoE Out чтобы сохранил PoE ..)

 

2. Отключить DHCP, чтобы адреса раздавал основной роутер с адресом 192.168.100.1

 

3. Поднять Wi-Fi с названием "Wi-Fi Intercom" и паролем "12345678", чтобы адреса этому wi-fi по-прежнему раздавал главный роутер 192.168.100.1

 

4. Совсем хорошо если в USB порт можно будет воткнуть флешку с музыкой, чтобы ее было видно по FTP :) но не критично..

 

 

Дома уже есть основной MikroTik который давным-давно настроил интернет-провайдер и который всем раздает адреса, но по-возможности не хотелось бы его настройки вообще трогать т.к. боюсь что-то поломать.

 

Помогите пожалуйста настроить, очень прошу, я не админ, просто люблю технологии - с обычными роутерами всегда справлялся, а тут что-то влип(

 

Заранее большое спасибо за помощь!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте, подскажите пожалуйста - купил домой MikroTik hAP RB951Ui чтобы использовать как PoE свитч со статическим адресом и чтобы использовать его Wi-Fi точку для подключения пары IP камер, но чтобы Wi-Fi отличался от основной точки доступа, чтобы камеры не просаживали ее производительность.

 

Итак, нужно настроить:

 

1. Настроить роутер как свитч со статическим адресом, например 192.168.100.69, первый порт PoE In - по которому к нему приходит сеть, остальные просто свитч, последний порт PoE Out чтобы сохранил PoE ..)

 

2. Отключить DHCP, чтобы адреса раздавал основной роутер с адресом 192.168.100.1

 

3. Поднять Wi-Fi с названием "Wi-Fi Intercom" и паролем "12345678", чтобы адреса этому wi-fi по-прежнему раздавал главный роутер 192.168.100.1

 

4. Совсем хорошо если в USB порт можно будет воткнуть флешку с музыкой, чтобы ее было видно по FTP :) но не критично..

 

 

Дома уже есть основной MikroTik который давным-давно настроил интернет-провайдер и который всем раздает адреса, но по-возможности не хотелось бы его настройки вообще трогать т.к. боюсь что-то поломать.

 

Помогите пожалуйста настроить, очень прошу, я не админ, просто люблю технологии - с обычными роутерами всегда справлялся, а тут что-то влип(

 

Заранее большое спасибо за помощь!

wiki.mikrotik.com

 

Там есть примеры настроек как в тексте так и в картинках.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ну да, есть еще google.com..

уже неделю маюсь по-всякому.. в результате то одно не работает, то другое.. чаще всего я в результате конфигурации потом не могу на роутер зайти никак ни через вебинтерфейс ни через софтину

 

вы хоть подскажите для не специалиста по Микротикам - если конфиг как-то сложно или долго делать - правильную последовательность по шагам - мол сначала надо сконфигурировать мост так-то, потом отключить DHCP там-то.. - если бы не было каких-то особенностей я бы не спрашивал же

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

miha89

Попробую пошагово составить вам конфигурацию:

 

Подключаетесь к новому Микротику через Winbox по MAC адресу.

Открываете New Terminal. Сбрасываете конфигурацию:

/system reset-configuration no-defaults=yes

Перезагрузка.

Добавляете Ethernet порты в свитч:

/interface ethernet set 1,2,3,4 master-port=ether1

Создаёте бридж:

/interface bridge add name=bridge-local

Добавляете в бридж Ethernet и WLAN:

/interface bridge port
add bridge=bridge-local interface=ether1
add bridge=bridge-local interface=wlan1

Далее решите, какой IP адрес ему назначить. Этот IP адрес должен отсутствовать в пуле DHCP на провайдерском Микротике.

/ip address add address=192.168.100.69/24 interface=bridge-local network=192.168.69.0

Настройка Wi-Fi:

/interface wireless security-profiles add authentication-types=wpa2-psk eap-methods="" management-protection=allowed mode=dynamic-keys name=intercom wpa2-pre-shared-key=12345678
/interface wireless set [ find default-name=wlan1 ] antenna-gain=2 band=2ghz-b/g/n country=russia disabled=no ssid="Wi-Fi Intercom" frequency=auto frequency-mode=regulatory-domain mode=ap-bridge security-profile=intercom wireless-protocol=802.11 wmm-support=enabled

Меняете пароль admin'a (впишете свой):

/user set 0 password=password

Для FTP доступа желательно создать отдельного пользователя с правами только на FTP:

/user group add name=ftp policy=ftp,read,write,!local,!telnet,!ssh,!reboot,!policy,!test,!winbox,!password,!web,!sniff,!sensitive,!api,!romon
/user add name=ftp group=ftp password=ftp

USB флешку после подключения нужно будет отформатировать:

/disk format-drive usb1

Чтобы роутер получал время и обновлялся через Интернет, пропишите маршрут и DNS сервер:

/ip route add dst-address=0.0.0.0/0 gateway=192.168.100.1
/ip dns set servers=8.8.4.4
/ip cloud set ddns-enabled=no update-time=yes

 

А теперь комментарии:

Пароль для Wi-Fi сети "12345678" - очень плохо, лучше придумать более стойкий, всё равно один раз на камерах пропишете.

USB storage в Микротиках работают медленно, это не их конёк.

Если данный роутер будет совсем недалеко от видеокамер, может потребоваться снизить мощность передатчика.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

...

 

Спасибо! Все работает! В начале правда CAPsMAN мешал настройке и был отключен.

 

-

Еще такой вопрос - можно как-то сделать на роутере скрипт, который бы раз в сутки удалял с флешки все файлы старше 2 недель. Флешка монтируется как disk1.

 

А то IP камера пишет на эту флешку по FTP скриншоты, а удалять за собой не умеет. Место на флешке кончается.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас