Jump to content
Калькуляторы

PBI DMM-1701IM после прошивки умер PBI DMM-1701IM после прошивки умер

Может кто поможет

после обновления с http://data.nag.ru/P...xx/17xx0037.rar умерли 2 модуля из 4-х, после прошивки ушли в перезагрузку и все, пульт не видит (просто черный экран), не пингуется на старые IP и на IP по умолчанию, на ресет ни какой реакции.

 

У кого есть какие мысли? Буду рад любой помощи.

Share this post


Link to post
Share on other sites

решающий фактор почему у меня почти нет техники от PBI

Share this post


Link to post
Share on other sites

Может кто поможет

после обновления с http://data.nag.ru/P...xx/17xx0037.rar умерли 2 модуля из 4-х, после прошивки ушли в перезагрузку и все, пульт не видит (просто черный экран), не пингуется на старые IP и на IP по умолчанию, на ресет ни какой реакции.

 

У кого есть какие мысли? Буду рад любой помощи.

 

Нужно восстанавливать через консоль, на плате есть два разъёма J500 и J501. Обратитесь к продавцу за инструкцией.

Share this post


Link to post
Share on other sites

У меня после 17хх0037 прошивки перестал работать 1 канал, 2 работает.

Откатился на старую всё равно не работает.

Может кто знает команду, чтобы модуль к заводским установкам сбросить полностью?

Share this post


Link to post
Share on other sites
В 6/27/2017 в 15:51, sergmkk сказал:

У меня после 17хх0037 прошивки перестал работать 1 канал, 2 работает.

Откатился на старую всё равно не работает.

Может кто знает команду, чтобы модуль к заводским установкам сбросить полностью?

У меня таккая же проблема, обновился 004а версией, превратилась железка PBI 1701PM-04C в 1701IM - вместо DVB-C тюнеров стала в input IP Multicast\Unicast, откатился на прошлую, только второй вход работает, а у первого INVALID в инпуте. Кто как устранил проблему?

Откат делал по этой инструкции:

https://cesbo.com/forum/topic/3433-pbi-1701pm-04c-восстановление/

 

pbi1701pm.jpg

Share this post


Link to post
Share on other sites

Отдал в ремонт в НАГ у них получилось восстановить только заменой флешь памяти. 

Share this post


Link to post
Share on other sites

так то не плохой бизнес ,

выкладывай паршивки,

паршивки льют,

паршивки "кирпичат" железо,

сервис "раскирпичивает" железо

 

нормальный такой стол , голодным не останешься

Share this post


Link to post
Share on other sites

Ребяты! Помогите!

После ребута сносит начисто управление данной железкой, ни по IP, ни с морды недоступна, второй модулятор тоже не работает, нет ни подписки на канал, ни несущей, лечит только выкл/вкл питания.

Куда копать?

Share this post


Link to post
Share on other sites
30 минут назад, sky star сказал:

В мусор 

Да, согласен, то только вместе с аналогом.

Share this post


Link to post
Share on other sites
5 часов назад, pashafil сказал:

Ребяты! Помогите!

После ребута сносит начисто управление данной железкой, ни по IP, ни с морды недоступна, второй модулятор тоже не работает, нет ни подписки на канал, ни несущей, лечит только выкл/вкл питания.

Куда копать?

После чего началось? Если через telnet reboot делать такая же беда?

Share this post


Link to post
Share on other sites

После перенастройки, по теленет та же шляпа.

Share this post


Link to post
Share on other sites

Господа , подскажите будьте добры.

Ситуация стандартная. Не знаю после перепрошивки или нет(модуль мне принесли без истории), но доступ на модуль отвалился ( не горит желтый линк в гнезде), хотя подписка на мультикаст работает. Ссылка на старый мануал https://cesbo.com/forum/topic/1174-pbi-dmm-1701im-искусство-плакать/?page=3 уже не работает , потому пытаюсь восстановить по https://shop.nag.ru/article/vostanovlenie-dmm-1701pm-04s2 . Консольный кабелек сделал подключился в нижний разъем , открываю консоль лог загрузки идет , все в порядке , но вот ввод в консоль не работает и соотвествено после предложения нажать энтер для активации консоли ничего не получается сделать. Подключась через usb2com адаптер, в качетве терминала пробовал и putty и другие , локальное эхо включал . Буду благодарен если мне поведают что я делаю не так .

Share this post


Link to post
Share on other sites

Дурацкий совет, но те не менее. Выньте разъем из модуля, проводком замкните Rx и Tx на СОМ-порту адаптера. Выключите локальное эхо и попробуйте печатать из терминальной программы. С перемычкой символы должны выводиться на экран, без перемычки - нет. Если и так и так не выводятся - проверьте usb-com адаптер и кабель. 

 

Еще проверьте такой момент. На плате может быть COM с уровнями TTL (0/+5В), а на адаптере usb-com - стандартный (+12/-12В). Проверить можно обычным тестером - в состоянии  "стоп" на линии TX со стороны прибора-передатчика должна быть "единица" (+5 В ТТЛ или -12В стандартный RS232). Если со стороны модуля уровень ТТЛовский, надо найти другой адаптер или использовать переходник (микросхема MAX232 и аналоги). Если ТТЛ порт еще не сгорел. 

Edited by Глеб Высоцкий
добавил

Share this post


Link to post
Share on other sites

Попробовал перемычкой замкнуть 2 и 3 контакт на адаптере, все как вы и сказали, с перемычкой символы отображаются, без  нее -нет. Так же раздобыл старый системник с ком портом на материнке, пробовал подключится с него - результат тот же.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now