Jump to content
Калькуляторы

Mikrotik защита от широковещательного шторма

fractal, на свичах CRS можно аппаратным свичем ограничить количество пропускаемых широковещательных пакетов.

На бридже любого микротика тоже можно сделать ограничение, но будет идти нагрузка на процессор.

Share this post


Link to post
Share on other sites

fractal, на свичах CRS можно аппаратным свичем ограничить количество пропускаемых широковещательных пакетов.

На бридже любого микротика тоже можно сделать ограничение, но будет идти нагрузка на процессор.

 

подскажите как сделать?

Share this post


Link to post
Share on other sites

fractal, значение "limit" подбираете в зависимости от требований, например:

/interface bridge filter

add chain=forward limit=10,15 packet-type=broadcast

add action=drop chain=forward packet-type=broadcast

Share this post


Link to post
Share on other sites

fractal, значение "limit" подбираете в зависимости от требований, например:

/interface bridge filter

add chain=forward limit=10,15 packet-type=broadcast

add action=drop chain=forward packet-type=broadcast

 

а еще такой вопрос, если необходимо проверить только 1 порт? к примеру навесить что то подобное на клиентский порт который в бридже? будет работать?

Share this post


Link to post
Share on other sites

Просто есть подозрение на шторм, между провайдером и клиентом стоит микрот, 2 порта просто забриджеваны, периодически виснет микрот, провайдер говорит от микрота летит шторм

Share this post


Link to post
Share on other sites

fractal, в правилах добавьте критерий "in-interface=ИмяИнтерфейса".

Посмотрите потом счётчики в правилах тИкают ли - попадает ли трафик под правила.

Edited by nkusnetsov

Share this post


Link to post
Share on other sites

fractal, в правилах добавьте критерий "in-interface=ИмяИнтерфейса".

Посмотрите потом счётчики в правилах тИкают ли - попадает ли трафик под правила.

 

Сразу не спросил, критерий "in-interface=ИмяИнтерфейса" добавляем в правило drop?

Share this post


Link to post
Share on other sites

fractal, зависит от того, какого именно эффекта вы хотите добиться

 

Ну подозрение что летит бродкаст с порта 2 который в бридже с 1-м, вот либо блочить либо дропать

Share this post


Link to post
Share on other sites

fractal, зависит от того, какого именно эффекта вы хотите добиться

 

Ну подозрение что летит бродкаст с порта 2 который в бридже с 1-м, вот либо блочить либо дропать

 

ок, проверим)

Share this post


Link to post
Share on other sites

fractal, цифры "10,15" - количество пакетов в секунду. В зависимости от ситуации возможно, придется изменить.

Share this post


Link to post
Share on other sites

fractal, зависит от того, какого именно эффекта вы хотите добиться

 

Ну подозрение что летит бродкаст с порта 2 который в бридже с 1-м, вот либо блочить либо дропать

 

ок, проверим)

 

15 это byrst же?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.