Jump to content
Калькуляторы

RB951G-2HnD - проблема с доступом по IP

Добрый день!

Буду рад помощи по следующему вопросу.

Имеется wifi роутер RB951G-2HnD.

На ether1 настроен:

1) IP интерфейс (192.168.5.1) для связи с данным шлюзом

2) проброс VLAN, три штуки.

 

Созданы 3 WiFi сети и раздают каждая по одному VLAN. Настроено как и положено - через бриджи.

 

И всё это прекрасно работало, но в один прекрасный момент роутер был отключен по питанию и после включения перестал быть доступен по IP адресу (192.168.5.1). Не пингуется, ни через какой либо сервис управления. Даже из го же сегмента сети (195.168.5.0/24) Но доступен по MAC адресу через winbox из того же сегмента сети.

Функции по приему и раздаче по воздуху VLAN выполняет как и прежде. Т.е. задачи свои выполняет. От вышестоящего коммутатора не зависит - переключал на другой. При попытки пинга шлюза или соединиться с ним в мониторинге соединений на самом шлюзе видно, что пакеты к нему приходят на его IP. При попытках пинговать с самого шлюза любой IP даже из его семента (т.е. напрямую без шлюза) говорит: no route to host. Маршруты не добавляются, видно потому что не может быть проверен доступ к ним.

Пробовал:

- сбросить настройки на заводские - не помогло. Шлюз так и не отзывается на свой IP.

- на шлюзе создать бридж, назначить ему IP, влючить в него ether1 - не помогло

- подключить к другому коммутатору - не помогло

- ряд других манипуляций до и после сброса конфигурации.

 

Как же быть?

Share this post


Link to post
Share on other sites

При попытках пинговать с самого шлюза любой IP даже из его семента (т.е. напрямую без шлюза) говорит: no route to host

 

Покажите /ip route print и /ip route export

Share this post


Link to post
Share on other sites

При попытках пинговать с самого шлюза любой IP даже из его семента (т.е. напрямую без шлюза) говорит: no route to host

 

Покажите /ip route print и /ip route export

 

долго думает ничего не выходит. если нажать интерапт:

------------------------------------

[admin@MikroTik] /ip route>> /ip route print

Flags: X - disabled, A - active, D - dynamic,

C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme,

B - blackhole, U - unreachable, P - prohibit

# DST-ADDRESS PREF-SRC GATEWAY

-----------------------------------

 

-------------------------------------------

[admin@MikroTik] /ip route> export

# sep/09/2016 19:29:57 by RouterOS 6.35.2

# software id = J92X-MDX5

#

#interrupted

------------------------------------------

Share this post


Link to post
Share on other sites

В пустом или дефолтном конфиге тоже тупит на команду /ip route export ?

 

А если просто /export то что происходит?

Share this post


Link to post
Share on other sites

А если просто /export то что происходит?

 

---------------------

/interface bridge

add name=br_vlan_2

add name=br_vlan_3

add name=br_vlan_4

/interface vlan

add interface=ether1 name=VLAN2 vlan-id=2

add interface=ether1 name=VLAN3 vlan-id=3

add interface=ether1 name=VLAN4 vlan-id=4

/interface wireless security-profiles

add authentication-types=wpa2-psk eap-methods="" management-protection=allowed mode=dynamic-keys name=NET1 \

supplicant-identity="" wpa-pre-shared-key="pass1" wpa2-pre-shared-key="pass1"

add authentication-types=wpa2-psk eap-methods="" management-protection=allowed mode=dynamic-keys name=NET2 \

supplicant-identity="" wpa-pre-shared-key=pass2 wpa2-pre-shared-key=pass2

add authentication-types=wpa-psk,wpa2-psk eap-methods="" management-protection=allowed name=NET3 \

supplicant-identity=""

/interface wireless

set [ find default-name=wlan1 ] band=2ghz-b/g/n country=russia disabled=no mode=ap-bridge name=NET1 \

security-profile=NET1 ssid=NET1 vlan-id=3 wireless-protocol=802.11

add disabled=no keepalive-frames=disabled mac-address=mac1 master-interface=NET1 \

multicast-buffering=disabled name=NET2 security-profile=NET2 ssid=NET2 vlan-id=2 \

wds-cost-range=0 wds-default-cost=0

add keepalive-frames=disabled mac-address=mac2 master-interface=NET1 multicast-buffering=disabled \

name=NET4 security-profile=NET3 ssid=NET4 wds-cost-range=0 wds-default-cost=0

add disabled=no keepalive-frames=disabled mac-address=mac3 master-interface=NET1 \

multicast-buffering=disabled name=NET3 security-profile=NET3 ssid=NET3 vlan-id=4 \

wds-cost-range=0 wds-default-cost=0

#error exporting /mpls traffic-eng tunnel-path

#interrupted

------------------

 

В пустом или дефолтном конфиге тоже тупит на команду /ip route export ?

 

к сожалению пока не могу проверить - роутер в работе.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.