Jump to content
Калькуляторы

X520-DA1 куда-до делся VPN

Что сделали - 2(вход и выход) по 1Г поменяли на 1 карту по 10Г.

 

driver: ixgbe

version: 4.3.15

firmware-version: 0x546c0001, 14.5.8

 

там где было в конфигах eth2.333 стало eth1.333 итд итп.

 

А вот у нескольких клиентов отвалились VPN.

 

Что за аномалия?

Подскажите что это может быть.

Edited by mrsaygo

Share this post


Link to post
Share on other sites

Гуглите MTU и MSS

 

Грубо говоря, у вас на 10G надо включить Jumbo Frame и поднять по-максимуму MTU 8k и выше на физических интерфейсах и всех подчиненных вланах.

На этих вланах MTU будет чуть меньше, в зависимости от коммутатора.

А клиенты сами должны корректно настраивать mtu-mss на своих участках.

Я так понял, клиентам более 1500 MTU вы не даете.

Share this post


Link to post
Share on other sites

Гуглите MTU и MSS

 

Грубо говоря, у вас на 10G надо включить Jumbo Frame и поднять по-максимуму MTU 8k и выше на физических интерфейсах и всех подчиненных вланах.

На этих вланах MTU будет чуть меньше, в зависимости от коммутатора.

А клиенты сами должны корректно настраивать mtu-mss на своих участках.

Я так понял, клиентам более 1500 MTU вы не даете.

 

Проблема решилась сама собой, либо modprobe ip_nat_pptp (хотя скорее само собой)

Объясните смысл менять MTU и MSS

Share this post


Link to post
Share on other sites

либо modprobe ip_nat_pptp (хотя скорее само собой)

Ну, если NAT вы не меняли, то проблема не в этом модуле.

Скорее всего, пнули админа внешнего VPN сервера и он подправил корректные значения в конфиге.

Share this post


Link to post
Share on other sites

либо modprobe ip_nat_pptp (хотя скорее само собой)

Ну, если NAT вы не меняли, то проблема не в этом модуле.

Скорее всего, пнули админа внешнего VPN сервера и он подправил корректные значения в конфиге.

Да, не менял, просто попробовал скопом и так совпало.

Фишка лишь в том, что проблема была у 2х разных клиентов.

Share this post


Link to post
Share on other sites

Тогда осталось разобраться, что вы подразумевали под "VPN"? Клиенты были за NAT'ом ? их VPN сервер был где-то в инете?

Share this post


Link to post
Share on other sites

Тогда осталось разобраться, что вы подразумевали под "VPN"? Клиенты были за NAT'ом ? их VPN сервер был где-то в инете?

Нет, у обоих контор реальные адреса, ходили куда-то по логину-паролю..

Share this post


Link to post
Share on other sites

Значит это:

 

Скорее всего, пнули админа внешнего VPN сервера и он подправил корректные значения в конфиге.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this