Jump to content
Калькуляторы

ZTE XA C320 ряд вопросов

В 03.10.2017 в 11:31, snark сказал:

Господа, поделитесь, пожалуйста, 1.2.5Р2 для С320

Поддержу...очень нужен архив :) помогите люди добрые!

Share this post


Link to post
Share on other sites

Спасибо! :) 

 

P.S. на 1.2.5p3 кто-нибудь разобрался какой надо патч отключить для того чтобы OLT стала всеядной к приставкам?

Share this post


Link to post
Share on other sites

Помогите кто-нибудь. Карта PRAM на С320. Как подключить батарею? Крайне критично наличие бесперебойности!! Подключил батарею 48V по мануалу: "BAT- connects to the negative of the battery. BAT+ connects to the positive of the battery." Индикатор не горит. Поставил запасную карту - результат тот же. Хелп!!!

Share this post


Link to post
Share on other sites

http://www.ngoptics.com.ua/materials/reference_information/testirovanie-karty-pram-olt-zte-s320-s-akkumulyatornymi-batareyami/

 

Я еще не подключал пока, но подключается к маленькому разъему. (фото)

 

А можно мануальчик?

Share this post


Link to post
Share on other sites
11 часов назад, Login_sbl сказал:

http://www.ngoptics.com.ua/materials/reference_information/testirovanie-karty-pram-olt-zte-s320-s-akkumulyatornymi-batareyami/

 

Я еще не подключал пока, но подключается к маленькому разъему. (фото)

 

А можно мануальчик?

Маленький коннектор для дополнительной нагрузки - вентилятор и прочее до 1.2А. Правильно подключать батарею к батарейному коннектору. Но не работает. Но если на коннекторе написано BAT- и BAT+ то это очевидно правильный коннектор. И в мануале так написано. Беда в том, что там есть средняя нога. Между ней и BAT+ ~50вольт. Есть мнение что она сигнальная. Куда и как она сигналит не понятно. Подписана "ON_SITE".  Может попробуете подкинуть батарею? Может у меня шасси кривое...

ZXA10 C320 Hardware Description V2.0.0.pdf

Share this post


Link to post
Share on other sites

Здравствуйте, коллеги!

У кого-то работает плата ETGHK c прошивкой V1.2.5P3? Никак не получается заставить ее увидеть в этой версии. Видится только в версии 2.1.

Share this post


Link to post
Share on other sites
On 08.05.2018 at 12:03 PM, nicks said:

Маленький коннектор для дополнительной нагрузки - вентилятор и прочее до 1.2А. Правильно подключать батарею к батарейному коннектору. Но не работает. Но если на коннекторе написано BAT- и BAT+ то это очевидно правильный коннектор. И в мануале так написано. Беда в том, что там есть средняя нога. Между ней и BAT+ ~50вольт. Есть мнение что она сигнальная. Куда и как она сигналит не понятно. Подписана "ON_SITE".  Может попробуете подкинуть батарею? Может у меня шасси кривое...

ZXA10 C320 Hardware Description V2.0.0.pdf

 

Все идентично, подключаю не работает.

Никто из тех кто продает, не знает как правильно подключить батарею.

 

Единственно что у меня получилось так это дать на батарею заряд) Кинул БАТ+ на среднюю ногу, загорелась лампа БАТТЕРИ, но при отключении 220в, олт выключается.

Share this post


Link to post
Share on other sites
On 02.10.2018 at 12:00 PM, g-al-s said:

Здравствуйте, коллеги!

У кого-то работает плата ETGHK c прошивкой V1.2.5P3? Никак не получается заставить ее увидеть в этой версии. Видится только в версии 2.1.

да, работает, но с сторонними онушками не дружит...

#show card
Rack Shelf Slot CfgType RealType Port    HardVer SoftVer         Status
-------------------------------------------------------------------------------
1    1     2    ETGH    ETGHK    16      151202  V1.2.5P3        INSERVICE    
1    1     3    PRAM    PRAM     3               V1.01           INSERVICE    
1    1     4    SMXA    SMXA     3       131201  V1.2.5P3        INSERVICE

 

Share this post


Link to post
Share on other sites
В 15.11.2018 в 10:58, pod сказал:

да, работает, но с сторонними онушками не дружит...

А можете поделиться файлами прошивок для нее?

Share this post


Link to post
Share on other sites

День добрый!

Тестирует zte c320 прошивка 1.2.5p3.  Никто сталкивался такой проблемой. У абонента на  gpon пинг плавает, даже до шлюза, а если абонен тсмотрит например видео в ютубу то даже до шлюза может прыгать до 40 мс?

Абонентов всего пять , все тестовые.

Share this post


Link to post
Share on other sites
В 19.12.2018 в 16:58, lumenok сказал:

У абонента на  gpon пинг плавает, даже до шлюза, а если абонен тсмотрит например видео в ютубу то даже до шлюза может прыгать до 40 мс

У вас OLT, случайно, шлюзом не является? Если да - выносите весь L3 функционал выше, оставив OLT функцию GPON "свича" a-la мыльница

Share this post


Link to post
Share on other sites

Привет всем!

У кого нибудь был опыт проброса нескольких VLAN через ONU, если на голове прошивка 2.1.0?

В сети много примеров для 1.2.5, но там совсем другой синтаксис cli...

Share this post


Link to post
Share on other sites

@asm1985 

Есть такой опыт, вот пример конфига:

interface gpon-onu_1/1/3:2
  description TEMP-ATS38-TO-ATS35
  sn-bind enable sn
  tcont 1 name Internet profile Internet
  tcont 2 name DSLAM profile Internet
  tcont 3 name MGMT profile Internet
  gemport 1 name Internet tcont 1
  gemport 2 name DSLAM tcont 2
  gemport 3 tcont 3
  shutdown
  switchport mode trunk vport 1
  switchport mode trunk vport 2
  switchport mode trunk vport 3
  service-port 1 vport 1 user-vlan 50 to 70 transparent 
  service-port 2 vport 2 user-vlan 136 transparent 
  service-port 3 vport 3 user-vlan 3010 transparent 
!
pon-onu-mng gpon-onu_1/1/3:2
  service Internet gemport 1 vlan 50-56
  service DSLAM gemport 2 vlan 136
  service MGMT gemport 3 vlan 3010
  loop-detect ethuni eth_0/1 enable
  vlan port eth_0/1 mode trunk
  vlan port eth_0/1 vlan all

 

Share this post


Link to post
Share on other sites

Подскажите пожалуйста есть ли возможность снимать трафик непосредственно с ону? Со съемом трафика с портов проблем нет, возможно ли снимать трафик непосредственно с онушки, если да какой oid? Или же как определить номер интерфейса конкретной ону?

Edited by Nesta

Share this post


Link to post
Share on other sites

Ещё вопрос. Есть клиент, поставили ему 601ю онушку, в бридже. Жалуется что не поднимается OSPF между его точками.

Видимо где-то в голове надо разрешить пропуск мультикаста во влане клиента.

Указали во влане:

vlan ХХХХ
  name ХХХХ
  multicast-packet flood-all
!

Не помогло. Может кто знает куда копать?

Share this post


Link to post
Share on other sites

ВСем привет, я все по старой проблеме , плавает пинг, когда клиент смотрит ютуб или качает торренты, то есть при нагрузке канала. 

С gpon ранее дело не имели, если канал не нагружен, то пинг до шлюза 2-3 ms, иногда подскакивает до 10, это норма для gpon'a? Скриншоты приложил.

gpon2.jpg

gpon1.jpg

Share this post


Link to post
Share on other sites

@lumenok а вы кого пингуете? если вы пингуете IP-адрес gpon-шасси или какого-нибудь L3-свитча, то обычно там всякие полисеры/шейперы на это дело. надо пинговать какой-нибудь linux-хост недалеко от шасси

Share this post


Link to post
Share on other sites

Да дело в том что когда я пингую клиентом по ethernet , то такой проблемы нет!

Share this post


Link to post
Share on other sites
В 22.02.2017 в 20:12, Azizbek сказал:

Здравствуйте, столкнулся с проблемой, которую я пока не в силах решить, и я надеюсь что меня направят на правильный путь, просьба сильно не ругать, система Gpon только начала использоваться в нашей стране.

 

Ситуация такова, чтобы легче понять как решить данную задачу, я объясню структуру сети.

 

Через одну жилу к нам приходить инет+тв статический ip, поступает прямо на медиаконвентор, от него на гигабитный роутер, от роутера на Huawei s5300 switch, на Huawei прописан следующий конфиг

 

display current-configuration

!Software Version V200R009C00SPC500 (если хотите могу поделиться)

#

vlan batch 1000 1100

#

vlan 1000

description Management

vlan 1100

description Users

#

interface Vlanif1

#

interface Vlanif1000

ip address 10.0.0.2 255.255.255.0

#

interface GigabitEthernet0/0/1

port link-type trunk

undo port trunk allow-pass vlan 1

port trunk allow-pass vlan 1000 1100

loopback-detect enable

multicast-suppression 40

broadcast-suppression 40

#

interface GigabitEthernet0/0/21

port hybrid pvid vlan 1100

undo port hybrid vlan 1

port hybrid untagged vlan 1100

loopback-detect packet vlan 1100

loopback-detect enable

multicast-suppression 40

broadcast-suppression 40

 

#dot1x-access-profile name dot1x_access_profile

#

mac-access-profile name mac_access_profile

#

В конфиге Huawei основные vlan 1000/1100, поступают на порт ge/fe(аплинк) ZTE ZXA C320, вот тут начинается проблема, я не знаю как разделить тв и инет отдельно друг от друга на логическом уровне, некоторым клиентам нужен только инет, но без доступа к тв , другим только тв без доступа в инет, у нас имеются модели ONT ZTE-F660(4 lan,2 pots, wifi), Huawei 8310(1 lan)/8245(4 lan,2 pots, wifi)/8245T(4 lan, 2 pots, wifi).

То есть если клиент например хочет тв без инета, он может приобрести Huawei8310, через lan порт подключить к тюнеру который работает на платформе Android 4.2.2, клиент просто скачивать с Play Market "Youtube", и смотрит через инет видео, необходимо просто разделить тв и инет отдельные vlan, чтоб можно было привязывать на порты отдельные vlan.

 

C320#show patch-running

Loc FileName PatchTag OperateTime PatchState

-------------------------------------------------------------------------------

1/1/1 gtgogv125p2t6_r1.pat 2.0 2017-02-14 08:42:34 ACTIVE

1/1/1 gtgogv125p2t6_r3.pat 2.0 2017-02-14 08:42:36 ACTIVE

1/1/1 gtgogv125p2t6_r4.pat 2.0 2017-02-14 08:42:38 ACTIVE

1/1/1 gtgogv125p2t6_r5.pat 2.0 2017-02-14 08:42:42 ACTIVE

1/1/1 gtgogv125p2t6_r9.pat 2.0 2017-02-14 08:42:44 ACTIVE

1/1/4 smxav125p2t6_r1.pat 2.0 2017-02-14 08:41:59 ACTIVE

1/1/4 smxav125p2t6_r2.pat 2.0 2017-02-14 08:41:59 ACTIVE

1/1/4 smxav125p2t6_r3.pat 2.0 2017-02-14 08:41:59 ACTIVE

1/1/4 smxav125p2t6_r4.pat 2.0 2017-02-14 08:41:59 ACTIVE

1/1/4 smxav125p2t6_r5.pat 2.0 2017-02-14 08:41:59 ACTIVE

1/1/4 smxav125p2t6_r9.pat 2.0 2017-02-14 08:41:59 ACTIVE (могу поделиться)

 

C320#show version-running

PhyLoc FileType VerType VerTag BuildTime VerLength

--------------------------------------------------------------------------------

 

1/1/1 GTGOG MVR V1.2.5P2 2013-09-23 02:11:57 5193224

1/1/1 PM FW V1.2.5P2 2013-09-22 22:22:22 934

1/1/1 GTGOG BT V4.0.0 2013-03-05 14:11:46 524288

1/1/4 SMXA MVR V1.2.5P2 2013-09-23 07:34:16 13989282

1/1/4 SMXA BT V4.0.11 2016-05-11 12:07:39 524288

 

Версии и патчи Olt.

 

пример привязки vlan на OLT.

ONT ZTE-F660

 

vlan database

vlan 1,1000,1100

!

vlan 1000

name Management

!

!

vlan 1100

name Users

ip dhcp snooping

 

pon

onu-profile gpon remote 1/5mb/4

service Inet type internet gemport 2 cos 0 vlan 1100

service MNG type internet gemport 3 cos 0 vlan 1000

interface pots pots_0/1 state lock

interface pots pots_0/2 state lock

switchport-bind switch_0/1 iphost 1

switchport-bind switch_0/1 iphost 2

vlan-filter-mode iphost 1 tag-filter vid-filter untag-filter discard

vlan-filter iphost 1 priority 0 vid 1100

broadcast-limit ethuni eth_0/1 30

broadcast-limit ethuni eth_0/2 30

broadcast-limit ethuni eth_0/3 30

broadcast-limit ethuni eth_0/4 30

dhcp-ip ethuni eth_0/1 from-onu

dhcp-ip ethuni eth_0/2 from-onu

dhcp-ip ethuni eth_0/3 from-onu

dhcp-ip ethuni eth_0/4 from-onu

wan 1 ethuni 1 service internet host 1

wan 2 ethuni 2 service internet host 2

 

 

interface gpon-onu_1/1/1:3

switchport mode hybrid vport 2

switchport mode hybrid vport 3

service-port 2 vport 2 user-vlan 1100 vlan 1100

ip dhcp snooping enable vport 2

ip access-group 300 in vport 2

 

 

pon-onu-mng gpon-onu_1/1/1:2

ip-host 1 dhcp-enable true ping-response true traceroute-response true

 

Мой ACL

 

C320#show acl

acl hybrid number 300

rule 1 deny udp any eq 135 any any ingress any egress any

rule 2 deny udp any eq 136 any any ingress any egress any

rule 3 deny udp any eq 137 any any ingress any egress any

rule 4 deny udp any eq 138 any any ingress any egress any

rule 5 deny udp any eq 139 any any ingress any egress any

rule 6 deny udp any eq 445 any any ingress any egress any

rule 7 deny udp any eq 1900 any any ingress any egress any

rule 8 deny tcp any eq 135 any any ingress any egress any

rule 9 deny tcp any eq 136 any any ingress any egress any

rule 10 deny tcp any eq 137 any any ingress any egress any

rule 11 deny tcp any eq 138 any any ingress any egress any

rule 12 deny tcp any eq 139 any any ingress any egress any

rule 13 deny tcp any eq 445 any any ingress any egress any

rule 14 deny tcp any eq 2869 any any ingress any egress any

rule 15 deny udp any eq bootps any any ingress any egress any

rule 100 permit any any any any ingress any egress any

 

 

Конфиг аплинк порта ZTE

 

interface gei_1/4/1

hybrid-attribute fiber

negotiation auto

flowcontrol disable

port-protect disable

uplink-isolate disable

switchport mode trunk

switchport vlan 1000,1100 tag

 

Скажите пожалуйста, как решить эту задачу

 

Агонь!

 

т.е. с моими конфигами, ну молодец... что я могу сказать =)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now