Jump to content
Калькуляторы

ZTE XA C320 ряд вопросов

Здравствуйте,

Вопрос к тем, кто эксплуатирует данную железку.

На оф. сайте ZTE написано, что железка поддерживает 32 GPON/EPON порта, т.е. поддержку 2048 ONT (теоретически).

Но в даташите есть такое предложение:

Provides access for 1024 (splitting ratio 1:64)ONTs per shelf at maximum.

Собираемся ставить две 16-ти портовые платы, но если вышенаписаное верно, то это не имеет смысла.

Так ли это? Платы управления будут SMXA/3.

Второе: Собираемся делать vlan per onu. Кто-нибудь использовал данную железку в такой схеме? Какие подводные камни?

Третий вопрос на счет лицензий. Железка придет с basic software package. Нет ли каких-нибудь неявных ограничений, которые потребуют доп. лицензий для разблокировки портов и фич. От железки требует только L2 функционал + в будущем будет IPTV.

Благодарю за помощь.

Share this post


Link to post
Share on other sites

Используем данные железки и с EPON (GePON) и с GPON платами. Полет нормальный. Но! На днях вылезла ситуация что при количестве GPON абонентов около 400 на плате, GPON плата имеет загрузку 99% и если ее дергать командами типа show gpon onu state (выборка состояния onu) — может уходить в ребут.

Сейчас пытаюсь выяснить в чем причина колоссальной нагрузки. Буду благодарен за пинок в нужном направлении.

 

ZTE_PON#show card

Rack Shelf Slot CfgType RealType Port HardVer SoftVer Status

-------------------------------------------------------------------------------

1 1 1 GTGH GTGHG 16 120700 V1.2.5P2 INSERVICE

1 1 2 GTGH GTGHG 16 120700 V1.2.5P2 INSERVICE

1 1 3 SMXA SMXA 3 110702 V1.2.5P2 INSERVICE

1 1 4 SMXA 3 OFFLINE

ZTE_PON#show proc

ZTE_PON#show processor

Rack Shelf Slot CPU(5s) CPU(1m) CPU(5m) PhyMem(MB) Memory

-------------------------------------------------------------------------------

1 1 1 90% 92% 92% 1024 16%

1 1 2 99% 99% 97% 1024 16%

1 1 3 1% 1% 2% 1024 31%

ZTE_PON#

 

P.S. на первой плате около 200 абонентов.

Share this post


Link to post
Share on other sites

что-то явно перекрутили - конфиг показывайте

желательно куда-то на пастебин залайте, там оно читатся легче будет

Share this post


Link to post
Share on other sites

Здравствуйте!

Также интересует этот вопрос, есть какие нибуть новости?

 

Да! Новости есть. Проблема пока полностью не изучена, но! Платы перезагружались после пяти сообщений в syslog вида An alarm 35278 MCP GPON detect faked SN

 

Feb 10 00:57:13 2016 Feb 10 00:57:13 ZTE command-log:An alarm 36609 level notification occurred at 00:57:13 02/10/2016 Kyiv sent by MCP GponRm notify: <gpon-onu_1/1/2:32> SubType:1 Pos:1 ONU Uni lan los. alarm#012 on  
Feb 10 00:58:01 2016 Feb 10 00:57:59 ZTE command-log:An alarm 36609 level notification occurred at 00:57:59 02/10/2016 Kyiv sent by MCP GponRm notify: <gpon-onu_1/1/2:47> SubType:1 Pos:1 ONU Uni lan los. alarm#012 on  
Feb 10 00:58:04 2016 Feb 10 00:58:02 ZTE command-log:An alarm 36609 level notification occurred at 00:58:02 02/10/2016 Kyiv sent by MCP GponRm notify: <gpon-onu_1/1/2:47> SubType:1 Pos:1 ONU Uni lan los. restore#012 on  
Feb 10 00:58:15 2016 Feb 10 00:58:14 ZTE command-log:An alarm 36609 level notification occurred at 00:58:14 02/10/2016 Kyiv sent by MCP GponRm notify: <gpon-onu_1/1/4:8> SubType:1 Pos:1 ONU Uni lan los. alarm#012 on  
Feb 10 00:58:17 2016 Feb 10 00:58:15 ZTE command-log:An alarm 36609 level notification occurred at 00:58:15 02/10/2016 Kyiv sent by MCP GponRm notify: <gpon-onu_1/1/4:8> SubType:1 Pos:1 ONU Uni lan los. restore#012 on  
Feb 10 00:58:17 2016 Feb 10 00:58:16 ZTE command-log:An alarm 36609 level notification occurred at 00:58:16 02/10/2016 Kyiv sent by MCP GponRm notify: <gpon-onu_1/1/4:8> SubType:1 Pos:1 ONU Uni lan los. alarm#012 on  
Feb 10 00:59:16 2016 Feb 10 00:59:15 ZTE command-log:An alarm 35124 level major occurred at 00:59:15 02/10/2016 Kyiv sent by MCP GPON alarm link olt dgi: shelf 1 slot 2 olt 7 onu 34 level 1 #012 on  
Feb 10 00:59:18 2016 Feb 10 00:59:17 ZTE command-log:An alarm 35117 level minor occurred at 00:59:17 02/10/2016 Kyiv sent by MCP GPON alarm link olt sdi: shelf 1 slot 2 olt 4 onu 23 level 2 #012 on  
Feb 10 00:59:18 2016 Feb 10 00:59:17 ZTE command-log:An alarm 35116 level major occurred at 00:59:17 02/10/2016 Kyiv sent by MCP GPON alarm link olt sfi: shelf 1 slot 2 olt 4 onu 23 level 1 #012 on  
Feb 10 00:59:18 2016 Feb 10 00:59:17 ZTE command-log:An alarm 35117 level cleared occurred at 00:59:17 02/10/2016 Kyiv sent by MCP GPON alarm link olt sdi: shelf 1 slot 2 olt 4 onu 23 level 5 #012 on  
Feb 10 00:59:28 2016 Feb 10 00:59:27 ZTE command-log:An alarm 35116 level cleared occurred at 00:59:27 02/10/2016 Kyiv sent by MCP GPON alarm link olt sfi: shelf 1 slot 2 olt 4 onu 23 level 5 #012 on  
Feb 10 01:01:27 2016 Feb 10 01:01:25 ZTE command-log:An alarm 35278 level notification occurred at 01:01:25 02/10/2016 Kyiv sent by MCP GPON detect faked SN: shelf 1 slot 2 olt 4 onu 23 level 6 #012 on  
Feb 10 01:04:52 2016 Feb 10 01:04:50 ZTE command-log:An alarm 36609 level notification occurred at 01:04:50 02/10/2016 Kyiv sent by MCP GponRm notify: <gpon-onu_1/1/2:47> SubType:1 Pos:1 ONU Uni lan los. alarm#012 on  
Feb 10 01:04:55 2016 Feb 10 01:04:54 ZTE command-log:An alarm 36609 level notification occurred at 01:04:54 02/10/2016 Kyiv sent by MCP GponRm notify: <gpon-onu_1/1/2:47> SubType:1 Pos:1 ONU Uni lan los. restore#012 on  
Feb 10 01:07:07 2016 Feb 10 01:07:06 ZTE command-log:An alarm 35278 level notification occurred at 01:07:06 02/10/2016 Kyiv sent by MCP GPON detect faked SN: shelf 1 slot 2 olt 4 onu 23 level 6 #012 on  
Feb 10 01:08:21 2016 Feb 10 01:08:19 ZTE command-log:An alarm 36609 level notification occurred at 01:08:19 02/10/2016 Kyiv sent by MCP GponRm notify: <gpon-onu_1/2/11:21> SubType:1 Pos:1 ONU Uni lan los. alarm#012 on  
Feb 10 01:08:23 2016 Feb 10 01:08:21 ZTE command-log:An alarm 36609 level notification occurred at 01:08:21 02/10/2016 Kyiv sent by MCP GponRm notify: <gpon-onu_1/2/11:21> SubType:1 Pos:1 ONU Uni lan los. restore#012 on  
Feb 10 01:08:25 2016 Feb 10 01:08:24 ZTE command-log:An alarm 35124 level major occurred at 01:08:24 02/10/2016 Kyiv sent by MCP GPON alarm link olt dgi: shelf 1 slot 2 olt 11 onu 21 level 1 #012 on  
Feb 10 01:09:14 2016 Feb 10 01:09:12 ZTE command-log:An alarm 35124 level major occurred at 01:09:12 02/10/2016 Kyiv sent by MCP GPON alarm link olt dgi: shelf 1 slot 1 olt 8 onu 34 level 1 #012 on  
Feb 10 01:10:27 2016 Feb 10 01:10:26 ZTE command-log:An alarm 36609 level notification occurred at 01:10:26 02/10/2016 Kyiv sent by MCP GponRm notify: <gpon-onu_1/2/1:8> SubType:1 Pos:1 ONU Uni lan los. restore#012 on  
Feb 10 01:10:30 2016 Feb 10 01:10:28 ZTE command-log:An alarm 36609 level notification occurred at 01:10:28 02/10/2016 Kyiv sent by MCP GponRm notify: <gpon-onu_1/2/1:8> SubType:1 Pos:1 ONU Uni lan los. alarm#012 on  
Feb 10 01:10:33 2016 Feb 10 01:10:31 ZTE command-log:An alarm 36609 level notification occurred at 01:10:31 02/10/2016 Kyiv sent by MCP GponRm notify: <gpon-onu_1/2/1:8> SubType:1 Pos:1 ONU Uni lan los. restore#012 on  
Feb 10 01:12:37 2016 Feb 10 01:12:36 ZTE command-log:An alarm 35278 level notification occurred at 01:12:36 02/10/2016 Kyiv sent by MCP GPON detect faked SN: shelf 1 slot 2 olt 4 onu 23 level 6 #012 on  
Feb 10 01:13:30 2016 Feb 10 01:13:29 ZTE command-log:An alarm 36609 level notification occurred at 01:13:29 02/10/2016 Kyiv sent by MCP GponRm notify: <gpon-onu_1/1/2:47> SubType:1 Pos:1 ONU Uni lan los. alarm#012 on  
Feb 10 01:13:35 2016 Feb 10 01:13:33 ZTE command-log:An alarm 36609 level notification occurred at 01:13:33 02/10/2016 Kyiv sent by MCP GponRm notify: <gpon-onu_1/1/2:47> SubType:1 Pos:1 ONU Uni lan los. restore#012 on  
Feb 10 01:14:27 2016 Feb 10 01:14:25 ZTE command-log:An alarm 35278 level notification occurred at 01:14:25 02/10/2016 Kyiv sent by MCP GPON detect faked SN: shelf 1 slot 2 olt 4 onu 23 level 6 #012 on  
Feb 10 01:14:43 2016 Feb 10 01:14:41 ZTE command-log:An alarm 35117 level minor occurred at 01:14:41 02/10/2016 Kyiv sent by MCP GPON alarm link olt sdi: shelf 1 slot 1 olt 2 onu 7 level 2 #012 on  
Feb 10 01:14:54 2016 Feb 10 01:14:53 ZTE command-log:An alarm 35117 level cleared occurred at 01:14:53 02/10/2016 Kyiv sent by MCP GPON alarm link olt sdi: shelf 1 slot 1 olt 2 onu 7 level 5 #012 on  
Feb 10 01:15:35 2016 Feb 10 01:15:33 ZTE command-log:An alarm 35124 level cleared occurred at 01:15:33 02/10/2016 Kyiv sent by MCP GPON alarm link olt dgi: shelf 1 slot 2 olt 10 onu 23 level 5 #012 
Feb 10 01:15:35 2016 Feb 10 01:15:33 ZTE command-log:An alarm 35124 level cleared occurred at 01:15:33 02/10/2016 Kyiv sent by MCP GPON alarm link olt dgi: shelf 1 slot 2 olt 8 onu 17 level 5 #012 
Feb 10 01:15:35 2016 Feb 10 01:15:33 ZTE command-log:An alarm 35124 level cleared occurred at 01:15:33 02/10/2016 Kyiv sent by MCP GPON alarm link olt dgi: shelf 1 slot 2 olt 7 onu 41 level 5 #012 
Feb 10 01:15:35 2016 Feb 10 01:15:33 ZTE command-log:An alarm 35124 level cleared occurred at 01:15:33 02/10/2016 Kyiv sent by MCP GPON alarm link olt dgi: shelf 1 slot 2 olt 10 onu 18 level 5 #012 
Feb 10 01:15:35 2016 Feb 10 01:15:33 ZTE command-log:An alarm 35124 level cleared occurred at 01:15:33 02/10/2016 Kyiv sent by MCP GPON alarm link olt dgi: shelf 1 slot 2 olt 3 onu 30 level 5 #012 
Feb 10 01:15:35 2016 Feb 10 01:15:33 ZTE command-log:An alarm 35124 level cleared occurred at 01:15:33 02/10/2016 Kyiv sent by MCP GPON alarm link olt dgi: shelf 1 slot 2 olt 7 onu 11 level 5 #012 
Feb 10 01:15:35 2016 Feb 10 01:15:33 ZTE command-log:An alarm 35124 level cleared occurred at 01:15:33 02/10/2016 Kyiv sent by MCP GPON alarm link olt dgi: shelf 1 slot 2 olt 2 onu 13 level 5 #012 
Feb 10 01:15:35 2016 Feb 10 01:15:33 ZTE command-log:An alarm 35124 level cleared occurred at 01:15:33 02/10/2016 Kyiv sent by MCP GPON alarm link olt dgi: shelf 1 slot 2 olt 8 onu 30 level 5 #012 
Feb 10 01:15:35 2016 Feb 10 01:15:33 ZTE command-log:An alarm 35124 level cleared occurred at 01:15:33 02/10/2016 Kyiv sent by MCP GPON alarm link olt dgi: shelf 1 slot 2 olt 7 onu 38 level 5 #012 
Feb 10 01:15:35 2016 Feb 10 01:15:33 ZTE command-log:An alarm 35124 level cleared occurred at 01:15:33 02/10/2016 Kyiv sent by MCP GPON alarm link olt dgi: shelf 1 slot 2 olt 8 onu 14 level 5 #012 
Feb 10 01:15:35 2016 Feb 10 01:15:33 ZTE command-log:An alarm 35124 level cleared occurred at 01:15:33 02/10/2016 Kyiv sent by MCP GPON alarm link olt dgi: shelf 1 slot 2 olt 7 onu 24 level 5 #012 
Feb 10 01:15:35 2016 Feb 10 01:15:33 ZTE command-log:An alarm 35124 level cleared occurred at 01:15:33 02/10/2016 Kyiv sent by MCP GPON alarm link olt dgi: shelf 1 slot 2 olt 9 onu 28 level 5 #012 
Feb 10 01:15:35 2016 Feb 10 01:15:33 ZTE command-log:An alarm 35124 level cleared occurred at 01:15:33 02/10/2016 Kyiv sent by MCP GPON alarm link olt dgi: shelf 1 slot 2 olt 2 onu 11 level 5 #012 
Feb 10 01:15:35 2016 Feb 10 01:15:33 ZTE command-log:An alarm 35124 level cleared occurred at 01:15:33 02/10/2016 Kyiv sent by MCP GPON alarm link olt dgi: shelf 1 slot 2 olt 8 onu 23 level 5 #012 
Feb 10 01:15:35 2016 Feb 10 01:15:33 ZTE command-log:An alarm 35124 level cleared occurred at 01:15:33 02/10/2016 Kyiv sent by MCP GPON alarm link olt dgi: shelf 1 slot 2 olt 9 onu 17 level 5 #012 
Feb 10 01:15:35 2016 Feb 10 01:15:33 ZTE command-log:An alarm 35124 level cleared occurred at 01:15:33 02/10/2016 Kyiv sent by MCP GPON alarm link olt dgi: shelf 1 slot 2 olt 2 onu 30 level 5 #012 
Feb 10 01:15:35 2016 Feb 10 01:15:33 ZTE command-log:An alarm 35124 level cleared occurred at 01:15:33 02/10/2016 Kyiv sent by MCP GPON alarm link olt dgi: shelf 1 slot 2 olt 5 onu 35 level 5 #012 
Feb 10 01:15:35 2016 Feb 10 01:15:33 ZTE command-log:An alarm 35124 level cleared occurred at 01:15:33 02/10/2016 Kyiv sent by MCP GPON alarm link olt dgi: shelf 1 slot 2 olt 3 onu 3 level 5 #012 
Feb 10 01:15:35 2016 Feb 10 01:15:33 ZTE command-log:An alarm 35124 level cleared occurred at 01:15:33 02/10/2016 Kyiv sent by MCP GPON alarm link olt dgi: shelf 1 slot 2 olt 3 onu 13 level 5 #012 
Feb 10 01:15:35 2016 Feb 10 01:15:34 ZTE command-log:An alarm 35124 level cleared occurred at 01:15:33 02/10/2016 Kyiv sent by MCP GPON alarm link olt dgi: shelf 1 slot 2 olt 8 onu 34 level 5 #012 
Feb 10 01:15:35 2016 Feb 10 01:15:34 ZTE command-log:An alarm 35124 level cleared occurred at 01:15:33 02/10/2016 Kyiv sent by MCP GPON alarm link olt dgi: shelf 1 slot 2 olt 8 onu 32 level 5 #012 
Feb 10 01:15:35 2016 Feb 10 01:15:34 ZTE command-log:An alarm 35124 level cleared occurred at 01:15:33 02/10/2016 Kyiv sent by MCP GPON alarm link olt dgi: shelf 1 slot 2 olt 2 onu 5 level 5 #012 
Feb 10 01:15:35 2016 Feb 10 01:15:34 ZTE command-log:An alarm 35124 level cleared occurred at 01:15:33 02/10/2016 Kyiv sent by MCP GPON alarm link olt dgi: shelf 1 slot 2 olt 2 onu 25 level 5 #012 
Feb 10 01:15:35 2016 Feb 10 01:15:34 ZTE command-log:An alarm 35124 level cleared occurred at 01:15:33 02/10/2016 Kyiv sent by MCP GPON alarm link olt dgi: shelf 1 slot 2 olt 3 onu 1 level 5 #012 
Feb 10 01:15:35 2016 Feb 10 01:15:34 ZTE command-log:An alarm 35124 level cleared occurred at 01:15:33 02/10/2016 Kyiv sent by MCP GPON alarm link olt dgi: shelf 1 slot 2 olt 10 onu 17 level 5 #012 
Feb 10 01:15:35 2016 Feb 10 01:15:34 ZTE command-log:An alarm 35124 level cleared occurred at 01:15:33 02/10/2016 Kyiv sent by MCP GPON alarm link olt dgi: shelf 1 slot 2 olt 9 onu 30 level 5 #012 
Feb 10 01:15:35 2016 Feb 10 01:15:34 ZTE command-log:An alarm 35124 level cleared occurred at 01:15:33 02/10/2016 Kyiv sent by MCP GPON alarm link olt dgi: shelf 1 slot 2 olt 5 onu 31 level 5 #012 
Feb 10 01:15:35 2016 Feb 10 01:15:34 ZTE command-log:An alarm 35124 level cleared occurred at 01:15:33 02/10/2016 Kyiv sent by MCP GPON alarm link olt dgi: shelf 1 slot 2 olt 8 onu 7 level 5 #012 
Feb 10 01:15:35 2016 Feb 10 01:15:34 ZTE command-log:An alarm 35124 level cleared occurred at 01:15:33 02/10/2016 Kyiv sent by MCP GPON alarm link olt dgi: shelf 1 slot 2 olt 11 onu 15 level 5 #012 
Feb 10 01:15:35 2016 Feb 10 01:15:34 ZTE command-log:An alarm 35124 level cleared occurred at 01:15:33 02/10/2016 Kyiv sent by MCP GPON alarm link olt dgi: shelf 1 slot 2 olt 4 onu 29 level 5 #012 
Feb 10 01:15:35 2016 Feb 10 01:15:34 ZTE command-log:An alarm 35124 level cleared occurred at 01:15:33 02/10/2016 Kyiv sent by MCP GPON alarm link olt dgi: shelf 1 slot 2 olt 9 onu 27 level 5 #012 
Feb 10 01:15:35 2016 Feb 10 01:15:34 ZTE command-log:An alarm 35124 level cleared occurred at 01:15:33 02/10/2016 Kyiv sent by MCP GPON alarm link olt dgi: shelf 1 slot 2 olt 8 onu 24 level 5 #012 
Feb 10 01:15:35 2016 Feb 10 01:15:34 ZTE command-log:An alarm 35124 level cleared occurred at 01:15:33 02/10/2016 Kyiv sent by MCP GPON alarm link olt dgi: shelf 1 slot 2 olt 3 onu 31 level 5 #012 
Feb 10 01:15:35 2016 Feb 10 01:15:34 ZTE command-log:An alarm 35124 level cleared occurred at 01:15:33 02/10/2016 Kyiv sent by MCP GPON alarm link olt dgi: shelf 1 slot 2 olt 7 onu 34 level 5 #012 
Feb 10 01:15:35 2016 Feb 10 01:15:34 ZTE command-log:An alarm 35124 level cleared occurred at 01:15:33 02/10/2016 Kyiv sent by MCP GPON alarm link olt dgi: shelf 1 slot 2 olt 11 onu 21 level 5 #012 
Feb 10 01:15:35 2016 Feb 10 01:15:34 ZTE command-log:An alarm 33065 level critical occurred at 01:15:34 02/10/2016 Kyiv sent by MCP Sysctl alarm : card out of use in shelf 1 slot 2#012 
Feb 10 01:17:16 2016 Feb 10 01:17:14 ZTE command-log:An alarm 33065 level cleared occurred at 01:17:14 02/10/2016 Kyiv sent by MCP Sysctl alarm restore from hwonline in shelf 1 slot 2#012 

 

 

В конфиге есть интересная строчка:

system-monitor watchdog-duration rackno 1 shelfno 1 slotno 1 value 5 - временно поднял до 50

 

И плата после перезагрузки выдавала следующую причину ребута:

 

 

ZTE_PON#show card slotno 1
Config-Type   : GTGH      Status              : INSERVICE
Real-Type     : GTGHG     Serial-Number       : xxxxxxxxxxx
Port-Number   : 16        BootROM-VER         : V4.0.5  2014-12-17 13:37:42
PCB-VER       : 120700    Software-VER        : V1.2.5P3  2015-01-05 03:42:43
Cpld-VER      : V0.9
Phy-Mem-Size  : 1024MB    Main-CPU            : PowerPC Processor
Cpu-Usage     : 83%       Cpu-Alarm-Threshold : 100%
Mem-Usage     : 18%       Mem-Alarm-Threshold : 100%
Last restart reason: [u][b]Watchdog Unfed[/b][/u]
Uptime        : 0 Day , 21 Hours , 39 Minutes , 49 Second

 

 

Перезагружаться перестала после физического отключения из сети ону на которые ругался ОЛТ. После изучения проблемы распишу более детально.

 

P.S. На версии V1.2.5P3 работает шустрее и загрузка линейных карт ниже.

 

ZTE_PON#show processor
Rack   Shelf    Slot   CPU(5s)   CPU(1m)    CPU(5m)   PhyMem(MB)  Memory
-------------------------------------------------------------------------------
1       1       1       84%       81%       81%       1024        18%
1       1       2       84%       88%       88%       1024        18%
1       1       3       1%        1%        1%        1024        34%
1       1       4       2%        2%        2%        1024        33%

Edited by nebeldead

Share this post


Link to post
Share on other sites

Вопрос к людям имеющим опыт эксплуатации данной OLT. Не получается подружить с ONT Huawei. ONT региструются, но через несколько секунд синхронизация пропадает. Модели ONT Huawei следующие: Huawei Echolife HG8245 и Echolife HG8120C.

Конфигурация OLT следующая:

sh card
Rack Shelf Slot CfgType RealType Port  HardVer SoftVer         Status
-------------------------------------------------------------------------------
1    1     1    GTGH    GTGHG    16    120700  V2.0.1P2        INSERVICE
1    1     2    GTGH    GTGHG    16    120700  V2.0.1P2        INSERVICE
1    1     3    SMXA    SMXA     0     110702  V2.0.1P2        INSERVICE
1    1     4    SMXA    SMXA     0     110702  V2.0.1P2        STANDBY

Профиль ONT:

sh onu-type gpon 
ONU type name:          HG8120C
PON type:               gpon
Description:            Huawei_Echolife
Max T-CONT:             4
Max GEM port:           4
Max switch per slot:    2
Max flow per switch:    2
Max iphost:             2
Service ability N:1:    support
Service ability 1:M:    support
Service ability 1:P:    support
WIFI mgmt via non OMCI: disable
OMCI send mode:         async
Default multicast range: none
VRG:                    disable

C дебагом на этой железке еще не разобрался. Подскажите, в какую сторону смотреть.

Edited by Phantom Of Death

Share this post


Link to post
Share on other sites

Вопрос к людям имеющим опыт эксплуатации данной OLT. Не получается подружить с ONT Huawei. ONT региструются, но через несколько секунд синхронизация пропадает. Модели ONT Huawei следующие: Huawei Echolife HG8245 и Echolife HG8120C.

 

У коллег есть мнение, что это специально сделано софтово, чтобы Huawei никогда не смог работать с ZTE и наоборот...

Удалось ли у кого-нибудь запустить?

 

Здравствуйте!

Также интересует этот вопрос, есть какие нибуть новости?

 

 

P.S. На версии V1.2.5P3 работает шустрее и загрузка линейных карт ниже.

 

ZTE_PON#show processor
Rack   Shelf    Slot   CPU(5s)   CPU(1m)    CPU(5m)   PhyMem(MB)  Memory
-------------------------------------------------------------------------------
1       1       1       84%       81%       81%       1024        18%
1       1       2       84%       88%       88%       1024        18%
1       1       3       1%        1%        1%        1024        34%
1       1       4       2%        2%        2%        1024        33%

 

Можете поделиться этой версией? :)

Share this post


Link to post
Share on other sites

да хуавеевские ONT работали с ZTE c320 GTGO карты вроде б

только как бридж они работают

Share this post


Link to post
Share on other sites

Подружить Huawei ONT и ZTE OLT до сих не удалось.

Конфиг с ZTE:

show onu-type gpon
ONU type name:          Huawei-HG8245
PON type:               gpon
Description:            4GE,2POTS,WIFI,USB
Max T-CONT:             255
Max GEM port:           255
Max switch per slot:    255
Max flow per switch:    255
Max iphost:             2
Service ability N:1:    support
Service ability 1:M:    support
Service ability 1:P:    support
WIFI mgmt via non OMCI: disable
OMCI send mode:         async
Default multicast range: none
VRG:                    disable

ONU type name:          Huawei-HG8120C
PON type:               gpon
Description:            2FE,1POTS
Max T-CONT:             8
Max GEM port:           32
Max switch per slot:    8
Max flow per switch:    8
Max iphost:             2
Service ability N:1:    support
Service ability 1:M:    support
Service ability 1:P:    support
WIFI mgmt via non OMCI: disable
OMCI send mode:         async
Default multicast range: none
VRG:                    disable

show ru int gpon-olt_1/2/1 
Building configuration...
interface gpon-olt_1/2/1
 no shutdown
 linktrap disable
 onu 5 type Huawei-HG8245 sn HWTCB74F100E

sh pon power attenuation gpon-onu_1/2/1:5
OLT ONU Attenuation
--------------------------------------------------------------------------
up Rx :-12.552(dbm) Tx:2.532(dbm) 15.084(dB)

down Tx :5.174(dbm) Rx:-10.764(dbm) 15.938(dB)


Логи с ZTE:


An alarm 35114 level major occurred at 06.17.2016-10:41:07-TJK cleared at 06.17
.2016-10:41:40-TJK  %s GPON alarm link olt lofi: shelf 1 slot 2 olt 1 onu 5 leve
l 1

An alarm 35114 level major occurred at 06.17.2016-10:41:50-TJK cleared at 06.17
.2016-10:42:19-TJK  %s GPON alarm link olt lofi: shelf 1 slot 2 olt 1 onu 5 leve
l 1

An alarm 35114 level major occurred at 06.17.2016-10:42:30-TJK cleared at 06.17
.2016-10:42:30-TJK  %s GPON alarm link olt lofi: shelf 1 slot 2 olt 1 onu 5 leve

Share this post


Link to post
Share on other sites

Подружить Huawei ONT и ZTE OLT до сих не удалось.

Конфиг с ZTE:

show onu-type gpon
ONU type name:          Huawei-HG8245
PON type:               gpon
Description:            4GE,2POTS,WIFI,USB
Max T-CONT:             255
Max GEM port:           255
Max switch per slot:    255
Max flow per switch:    255
Max iphost:             2
Service ability N:1:    support
Service ability 1:M:    support
Service ability 1:P:    support
WIFI mgmt via non OMCI: disable
OMCI send mode:         async
Default multicast range: none
VRG:                    disable

ONU type name:          Huawei-HG8120C
PON type:               gpon
Description:            2FE,1POTS
Max T-CONT:             8
Max GEM port:           32
Max switch per slot:    8
Max flow per switch:    8
Max iphost:             2
Service ability N:1:    support
Service ability 1:M:    support
Service ability 1:P:    support
WIFI mgmt via non OMCI: disable
OMCI send mode:         async
Default multicast range: none
VRG:                    disable

show ru int gpon-olt_1/2/1 
Building configuration...
interface gpon-olt_1/2/1
 no shutdown
 linktrap disable
 onu 5 type Huawei-HG8245 sn HWTCB74F100E

sh pon power attenuation gpon-onu_1/2/1:5
OLT ONU Attenuation
--------------------------------------------------------------------------
up Rx :-12.552(dbm) Tx:2.532(dbm) 15.084(dB)

down Tx :5.174(dbm) Rx:-10.764(dbm) 15.938(dB)


Логи с ZTE:


An alarm 35114 level major occurred at 06.17.2016-10:41:07-TJK cleared at 06.17
.2016-10:41:40-TJK  %s GPON alarm link olt lofi: shelf 1 slot 2 olt 1 onu 5 leve
l 1

An alarm 35114 level major occurred at 06.17.2016-10:41:50-TJK cleared at 06.17
.2016-10:42:19-TJK  %s GPON alarm link olt lofi: shelf 1 slot 2 olt 1 onu 5 leve
l 1

An alarm 35114 level major occurred at 06.17.2016-10:42:30-TJK cleared at 06.17
.2016-10:42:30-TJK  %s GPON alarm link olt lofi: shelf 1 slot 2 olt 1 onu 5 leve

 

 

Уважаемый, у меня ZTE C320 без каких либо проблем подружил Хуавей и ZTE.

Смотрите ниже.

 

!

pon

onu-type Huawei8245T gpon description 4GE,2POTS,WIFI

onu-type-if Huawei8245T eth_0/1

onu-type-if Huawei8245T eth_0/2

onu-type-if Huawei8245T eth_0/3

onu-type-if Huawei8245T eth_0/4

onu-type-if Huawei8245T pots_0/1

onu-type-if Huawei8245T pots_0/2

onu-type-if Huawei8245T wifi_0/1

 

 

pon

onu-profile gpon line 5mb

fec upstream

tcont 3 name T-INET profile UP-5mb

gemport 2 name G-INET unicast tcont 3 dir both

gemport 2 traffic-limit downstream DOWN-5mb

gemport 3 name MNG unicast tcont 3 dir both

gemport 3 traffic-limit downstream DOWN-5mb

 

 

pon

onu-profile gpon remote 3/5mb/8

service Inet type internet gemport 2 cos 0 vlan 1100

service MNG type internet gemport 3 cos 0 vlan 1000

interface pots pots_0/1 state lock

interface pots pots_0/2 state lock

switchport-bind switch_0/1 wifi wifi_0/1

switchport-bind switch_0/1 iphost 1

switchport-bind switch_0/1 iphost 2

vlan-filter-mode ethuni eth_0/1 tag-filter vid-filter untag-filter discard

vlan-filter-mode ethuni eth_0/2 tag-filter vid-filter untag-filter discard

vlan-filter-mode ethuni eth_0/3 tag-filter vid-filter untag-filter discard

vlan-filter-mode ethuni eth_0/4 tag-filter vid-filter untag-filter discard

vlan-filter ethuni eth_0/1 priority 0 vid 1100

vlan-filter ethuni eth_0/2 priority 0 vid 1100

vlan-filter ethuni eth_0/3 priority 0 vid 1100

vlan-filter ethuni eth_0/4 priority 0 vid 1100

onu-vlan ethuni eth_0/1 up-mode add up-prio 0 up-vid 1100 down-mode untag

onu-vlan ethuni eth_0/2 up-mode add up-prio 0 up-vid 1100 down-mode untag

onu-vlan ethuni eth_0/3 up-mode add up-prio 0 up-vid 1100 down-mode untag

onu-vlan ethuni eth_0/4 up-mode add up-prio 0 up-vid 1100 down-mode untag

vlan-filter-mode wifi wifi_0/1 tag-filter vid-filter untag-filter discard

vlan-filter wifi wifi_0/1 priority 0 vid 1100

vlan-filter-mode iphost 1 tag-filter vid-filter untag-filter discard

vlan-filter iphost 1 priority 0 vid 1100

 

 

interface gpon-onu_1/1/1:8

switchport mode hybrid vport 2

switchport mode hybrid vport 3

service-port 2 vport 2 user-vlan 1100 vlan 1100

ip dhcp snooping enable vport 2

ip access-group 300 in vport 2

 

!

pon-onu-mng gpon-onu_1/1/1:8

ip-host 1 dhcp-enable true ping-response true traceroute-response true

 

После этих конфигов, у Huawei начал работать только 4-lan порт, но после того как на нем обновил прошивку, заработал.

С уважением Умаров A.A

Share this post


Link to post
Share on other sites

Как показала практика хуа на зте работает только на софте 1.2.5р2 (ну и на более старом наверно тоже), на 1.2.5р3 хуа и некоторый другой зоопарк уходил в постоянный рекконект.

Edited by Avad0n

Share this post


Link to post
Share on other sites

Вопрос ГУРУ ZTE C320, приходить инет и tv по одному волокну,поступает он на гиговый роутер с поддержкой nat (скоро мы его уберем, поднимем nix), дальше от роутера поступает на switch huawei s5300, от него идет vlan 1100 internet-tv,vlan 1000 mng,первый оптический порт huawei подключен на порт olt ge/fe, можно ли разделить inet и tv ?

Суть такова, на некоторых онушках надо выключать tv по требования клиента, или предоставить клиенту только tv без инета, подскажите пожалуйста методы или способы решения данной проблемы.

 

Есть вариант подать на Huawei две жилы, inet и tv отдельно , прописать разные vlan, и оба на zte, но тут встревает вопрос для того чтобы раздавать tv серые ip нужны? или tv можно раздавать без сервера nix?

Share this post


Link to post
Share on other sites

Вопрос ГУРУ ZTE C320, приходить инет и tv по одному волокну,поступает он на гиговый роутер с поддержкой nat (скоро мы его уберем, поднимем nix), дальше от роутера поступает на switch huawei s5300, от него идет vlan 1100 internet-tv,vlan 1000 mng,первый оптический порт huawei подключен на порт olt ge/fe, можно ли разделить inet и tv ?

Суть такова, на некоторых онушках надо выключать tv по требования клиента, или предоставить клиенту только tv без инета, подскажите пожалуйста методы или способы решения данной проблемы.

 

Есть вариант подать на Huawei две жилы, inet и tv отдельно , прописать разные vlan, и оба на zte, но тут встревает вопрос для того чтобы раздавать tv серые ip нужны? или tv можно раздавать без сервера nix?

А что вы забыли в Телекоме с такими вопросами?

Share this post


Link to post
Share on other sites

Вопрос ГУРУ ZTE C320, приходить инет и tv по одному волокну,поступает он на гиговый роутер с поддержкой nat (скоро мы его уберем, поднимем nix), дальше от роутера поступает на switch huawei s5300, от него идет vlan 1100 internet-tv,vlan 1000 mng,первый оптический порт huawei подключен на порт olt ge/fe, можно ли разделить inet и tv ?

Суть такова, на некоторых онушках надо выключать tv по требования клиента, или предоставить клиенту только tv без инета, подскажите пожалуйста методы или способы решения данной проблемы.

 

Есть вариант подать на Huawei две жилы, inet и tv отдельно , прописать разные vlan, и оба на zte, но тут встревает вопрос для того чтобы раздавать tv серые ip нужны? или tv можно раздавать без сервера nix?

А что вы забыли в Телекоме с такими вопросами?

Форум предназначен для решения технических вопросов, я новичок в этом деле, и хочу получить совет от гуру, чтобы понять куда смотреть.

Share this post


Link to post
Share on other sites

Здравствуйте, столкнулся с проблемой, которую я пока не в силах решить, и я надеюсь что меня направят на правильный путь, просьба сильно не ругать, система Gpon только начала использоваться в нашей стране.

 

Ситуация такова, чтобы легче понять как решить данную задачу, я объясню структуру сети.

 

Через одну жилу к нам приходить инет+тв статический ip, поступает прямо на медиаконвентор, от него на гигабитный роутер, от роутера на Huawei s5300 switch, на Huawei прописан следующий конфиг

 

display current-configuration

!Software Version V200R009C00SPC500 (если хотите могу поделиться)

#

vlan batch 1000 1100

#

vlan 1000

description Management

vlan 1100

description Users

#

interface Vlanif1

#

interface Vlanif1000

ip address 10.0.0.2 255.255.255.0

#

interface GigabitEthernet0/0/1

port link-type trunk

undo port trunk allow-pass vlan 1

port trunk allow-pass vlan 1000 1100

loopback-detect enable

multicast-suppression 40

broadcast-suppression 40

#

interface GigabitEthernet0/0/21

port hybrid pvid vlan 1100

undo port hybrid vlan 1

port hybrid untagged vlan 1100

loopback-detect packet vlan 1100

loopback-detect enable

multicast-suppression 40

broadcast-suppression 40

 

#dot1x-access-profile name dot1x_access_profile

#

mac-access-profile name mac_access_profile

#

В конфиге Huawei основные vlan 1000/1100, поступают на порт ge/fe(аплинк) ZTE ZXA C320, вот тут начинается проблема, я не знаю как разделить тв и инет отдельно друг от друга на логическом уровне, некоторым клиентам нужен только инет, но без доступа к тв , другим только тв без доступа в инет, у нас имеются модели ONT ZTE-F660(4 lan,2 pots, wifi), Huawei 8310(1 lan)/8245(4 lan,2 pots, wifi)/8245T(4 lan, 2 pots, wifi).

То есть если клиент например хочет тв без инета, он может приобрести Huawei8310, через lan порт подключить к тюнеру который работает на платформе Android 4.2.2, клиент просто скачивать с Play Market "Youtube", и смотрит через инет видео, необходимо просто разделить тв и инет отдельные vlan, чтоб можно было привязывать на порты отдельные vlan.

 

C320#show patch-running

Loc FileName PatchTag OperateTime PatchState

-------------------------------------------------------------------------------

1/1/1 gtgogv125p2t6_r1.pat 2.0 2017-02-14 08:42:34 ACTIVE

1/1/1 gtgogv125p2t6_r3.pat 2.0 2017-02-14 08:42:36 ACTIVE

1/1/1 gtgogv125p2t6_r4.pat 2.0 2017-02-14 08:42:38 ACTIVE

1/1/1 gtgogv125p2t6_r5.pat 2.0 2017-02-14 08:42:42 ACTIVE

1/1/1 gtgogv125p2t6_r9.pat 2.0 2017-02-14 08:42:44 ACTIVE

1/1/4 smxav125p2t6_r1.pat 2.0 2017-02-14 08:41:59 ACTIVE

1/1/4 smxav125p2t6_r2.pat 2.0 2017-02-14 08:41:59 ACTIVE

1/1/4 smxav125p2t6_r3.pat 2.0 2017-02-14 08:41:59 ACTIVE

1/1/4 smxav125p2t6_r4.pat 2.0 2017-02-14 08:41:59 ACTIVE

1/1/4 smxav125p2t6_r5.pat 2.0 2017-02-14 08:41:59 ACTIVE

1/1/4 smxav125p2t6_r9.pat 2.0 2017-02-14 08:41:59 ACTIVE (могу поделиться)

 

C320#show version-running

PhyLoc FileType VerType VerTag BuildTime VerLength

--------------------------------------------------------------------------------

 

1/1/1 GTGOG MVR V1.2.5P2 2013-09-23 02:11:57 5193224

1/1/1 PM FW V1.2.5P2 2013-09-22 22:22:22 934

1/1/1 GTGOG BT V4.0.0 2013-03-05 14:11:46 524288

1/1/4 SMXA MVR V1.2.5P2 2013-09-23 07:34:16 13989282

1/1/4 SMXA BT V4.0.11 2016-05-11 12:07:39 524288

 

Версии и патчи Olt.

 

пример привязки vlan на OLT.

ONT ZTE-F660

 

vlan database

vlan 1,1000,1100

!

vlan 1000

name Management

!

!

vlan 1100

name Users

ip dhcp snooping

 

pon

onu-profile gpon remote 1/5mb/4

service Inet type internet gemport 2 cos 0 vlan 1100

service MNG type internet gemport 3 cos 0 vlan 1000

interface pots pots_0/1 state lock

interface pots pots_0/2 state lock

switchport-bind switch_0/1 iphost 1

switchport-bind switch_0/1 iphost 2

vlan-filter-mode iphost 1 tag-filter vid-filter untag-filter discard

vlan-filter iphost 1 priority 0 vid 1100

broadcast-limit ethuni eth_0/1 30

broadcast-limit ethuni eth_0/2 30

broadcast-limit ethuni eth_0/3 30

broadcast-limit ethuni eth_0/4 30

dhcp-ip ethuni eth_0/1 from-onu

dhcp-ip ethuni eth_0/2 from-onu

dhcp-ip ethuni eth_0/3 from-onu

dhcp-ip ethuni eth_0/4 from-onu

wan 1 ethuni 1 service internet host 1

wan 2 ethuni 2 service internet host 2

 

 

interface gpon-onu_1/1/1:3

switchport mode hybrid vport 2

switchport mode hybrid vport 3

service-port 2 vport 2 user-vlan 1100 vlan 1100

ip dhcp snooping enable vport 2

ip access-group 300 in vport 2

 

 

pon-onu-mng gpon-onu_1/1/1:2

ip-host 1 dhcp-enable true ping-response true traceroute-response true

 

Мой ACL

 

C320#show acl

acl hybrid number 300

rule 1 deny udp any eq 135 any any ingress any egress any

rule 2 deny udp any eq 136 any any ingress any egress any

rule 3 deny udp any eq 137 any any ingress any egress any

rule 4 deny udp any eq 138 any any ingress any egress any

rule 5 deny udp any eq 139 any any ingress any egress any

rule 6 deny udp any eq 445 any any ingress any egress any

rule 7 deny udp any eq 1900 any any ingress any egress any

rule 8 deny tcp any eq 135 any any ingress any egress any

rule 9 deny tcp any eq 136 any any ingress any egress any

rule 10 deny tcp any eq 137 any any ingress any egress any

rule 11 deny tcp any eq 138 any any ingress any egress any

rule 12 deny tcp any eq 139 any any ingress any egress any

rule 13 deny tcp any eq 445 any any ingress any egress any

rule 14 deny tcp any eq 2869 any any ingress any egress any

rule 15 deny udp any eq bootps any any ingress any egress any

rule 100 permit any any any any ingress any egress any

 

 

Конфиг аплинк порта ZTE

 

interface gei_1/4/1

hybrid-attribute fiber

negotiation auto

flowcontrol disable

port-protect disable

uplink-isolate disable

switchport mode trunk

switchport vlan 1000,1100 tag

 

Скажите пожалуйста, как решить эту задачу

Share this post


Link to post
Share on other sites

всем привет! подскажите а что за чудо-консольник идёт в комплекте c С320? он не совместим с д-линком 3COM и даже с ZTE 2928E и обратно. Тоесть стандартный из комплекта д-линка не подходит. в разьёме используется GND и пара RTX от пина 2-3 в DB-9, а вот как коннектор RJ-45 обжать? две схемы из гугла не помогли (пины 4,5,6 и 2,3,4)

Edited by Aks_Alexey

Share this post


Link to post
Share on other sites

Да там свой особенный, к сожалению под рукой нет, так бы сказал распиновку.

Share this post


Link to post
Share on other sites

Разбираю модуль SMXA, при просветке фонариком межслойных дорожек вижу что с разьёма CLI пин №4 м пин №5 сводятся в шинку и одной дорожкой идут на контроллер. земли нет, коннектор на оригинальном кабеле неэкранированый вроде..

Но в любом случае наличие земли ни на что не влияет, максимум чего я добился- в окне терминала куча искажённыйх символов. Принцип работы этого подключения я не знаю, чтобы понимать что я делаю не так..

У кого есть консольник, давайте прозвоним- думаю вероятность того что пригодится кому- нибудь ещё очень высока))

Share this post


Link to post
Share on other sites

Aks_Alexey, на вскидку к с320 подходит консольник от Alcatel 6850

Share this post


Link to post
Share on other sites

Разбираю модуль SMXA, при просветке фонариком межслойных дорожек вижу что с разьёма CLI пин №4 м пин №5 сводятся в шинку и одной дорожкой идут на контроллер. земли нет, коннектор на оригинальном кабеле неэкранированый вроде..

Но в любом случае наличие земли ни на что не влияет, максимум чего я добился- в окне терминала куча искажённыйх символов. Принцип работы этого подключения я не знаю, чтобы понимать что я делаю не так..

У кого есть консольник, давайте прозвоним- думаю вероятность того что пригодится кому- нибудь ещё очень высока))

 

к вечеру скину фото консольника

Edited by оптич

Share this post


Link to post
Share on other sites

Разбираю модуль SMXA, при просветке фонариком межслойных дорожек вижу что с разьёма CLI пин №4 м пин №5 сводятся в шинку и одной дорожкой идут на контроллер. земли нет, коннектор на оригинальном кабеле неэкранированый вроде..

Но в любом случае наличие земли ни на что не влияет, максимум чего я добился- в окне терминала куча искажённыйх символов. Принцип работы этого подключения я не знаю, чтобы понимать что я делаю не так..

У кого есть консольник, давайте прозвоним- думаю вероятность того что пригодится кому- нибудь ещё очень высока))

post-137801-090214600 1489336549_thumb.jpg

post-137801-022917800 1489336560_thumb.jpg

post-137801-083181200 1489336568_thumb.jpg

post-137801-079613100 1489336577_thumb.jpg

post-137801-031467000 1489336585_thumb.jpg

Share this post


Link to post
Share on other sites

к вечеру скину фото консольника

Как же всё просто оказалось бело-оранжевый, оранжевый, бело-синий, синий)) Спасибо огромное, всё заработало!

Share this post


Link to post
Share on other sites

Коллеги, подскажите с несколькими вопросами

 

с ZTE проблем много?

 

С какими оконечками работает? (Eltex NTU, Huawei,)

 

Есть ли какие-нить тимплейты для быстрой регистрации ону?

 

TR-069 кто юзает?

 

ONU ZTE F660 как по качеству, есть ли проблемы с вайфаем и голосом?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now