Jump to content
Калькуляторы

SNR-S2990G-48T Очистка DHCP SNOOPING BIND

Доброго времени суток товарищи.

Мучаюсь с настройками опции 82

Постоянно перегружаю коммутатор и это очень долго так как не могу понять как почистить статическую запись на порту

 

SNR-S2990G-48T(config)#show mac-address-table

Read mac address table....

Vlan Mac Address Type Creator Ports

---- --------------------------- ------- -------------------------------------

2 00-15-17-21-45-cd DYNAMIC Hardware Ethernet1/0/48

2 f8-f0-82-73-86-0a STATIC System CPU

3 00-0c-29-35-ed-e2 DYNAMIC Hardware Ethernet1/0/45

3 00-0c-29-7a-3b-5c DYNAMIC Hardware Ethernet1/0/45

3 00-15-17-21-45-cd DYNAMIC Hardware Ethernet1/0/48

5 00-15-17-21-45-cc DYNAMIC Hardware Ethernet1/0/47

5 28-6e-d4-0f-7f-51 DYNAMIC Hardware Ethernet1/0/52

13 00-0c-29-ca-32-52 DYNAMIC Hardware Ethernet1/0/46

13 00-15-17-21-45-cd DYNAMIC Hardware Ethernet1/0/48

13 e8-de-27-de-cc-b3 STATIC App Ethernet1/0/9

 

Тестовый абонент включен в 9 порт в 13 VLAN

 

И биллинг не подхватывает с CircuitID номер порта и VLAN хотя шаблон настроен верно

post-44541-072382900 1445287089_thumb.png

 

post-44541-065535000 1445287194_thumb.png

 

 

C D-Link работает всё отлично, SNR отказывается работать

Конфиг SNR

 

!

no service password-encryption

!

hostname SNR-S2990G-48T

!

authentication logging enable

!

username admin privilege 15 password 0 admin

!

authentication line console login local

!

!

!

!

!

no ip http server

!

service dhcp

!

ip forward-protocol udp bootps

!

!

ip dhcp snooping enable

ip dhcp snooping vlan 13

ip dhcp snooping binding enable

ip dhcp snooping binding arp

!

ip dhcp snooping information enable

ip dhcp snooping information option allow-untrusted

ip dhcp snooping information option subscriber-id format hex

ip dhcp snooping information option self-defined subscriber-id format hex

!

!

!

!

!

!

Interface Ethernet0

!

!

!

vlan 1

!

vlan 2

name manager

!

vlan 3

name inter3

!

vlan 5

name BTKVLAN

!

vlan 6

name VelcomVLAN

!

vlan 7

name NCOTBYIX

!

vlan 9

name IPTVVLAN

!

vlan 11

name user11

!

vlan 12

name user12

!

vlan 13

name user13

!

vlan 14

name user14

!

vlan 15

name user 15

!

vlan 16

name user16

!

vlan 17

name user17

!

vlan 18

name user18

!

vlan 19

name user19

!

vlan 20

name user20

!

vlan 21

name user21

!

vlan 22

name user22

!

vlan 23

name user23

!

vlan 24

name user24

!

vlan 25

name user25

!

vlan 26

name user26

!

vlan 27

name user27

!

vlan 28

name user28

!

vlan 29

name user29

!

vlan 30

name user30

!

vlan 31

name user31

!

vlan 32

name user32

!

vlan 33

name user33

!

vlan 34

name user34

!

vlan 35

name user35

!

vlan 36

name user36

!

vlan 37

name user37

!

vlan 38

name user38

!

vlan 39

name user39

!

vlan 40

name user40

!

vlan 41

name user41

!

vlan 42

name user42

!

vlan 43

name user43

!

vlan 44

name user44

!

vlan 45

name user45

!

vlan 46

name user46

!

vlan 47

name user47

!

vlan 48

name user48

!

vlan 49

name user49

!

vlan 50

name user50

!

Interface Ethernet1/0/1

description user13VLAN

switchport access vlan 13

loopback-detection specified-vlan 1-4094

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/0/2

description user13VLAN

switchport access vlan 13

loopback-detection specified-vlan 1-4094

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/0/3

description user13VLAN

switchport access vlan 13

loopback-detection specified-vlan 1-4094

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/0/4

description user13VLAN

switchport access vlan 13

loopback-detection specified-vlan 1-4094

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/0/5

description user13VLAN

switchport access vlan 13

loopback-detection specified-vlan 1-4094

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/0/6

description user13VLAN

switchport access vlan 13

loopback-detection specified-vlan 1-4094

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/0/7

description user13VLAN

switchport access vlan 13

loopback-detection specified-vlan 1-4094

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/0/8

description user13VLAN

switchport access vlan 13

loopback-detection specified-vlan 1-4094

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/0/9

description user13VLAN

switchport access vlan 13

loopback-detection specified-vlan 1-4094

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/0/10

description user13VLAN

switchport access vlan 13

loopback-detection specified-vlan 1-4094

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/0/11

description user13VLAN

switchport access vlan 13

loopback-detection specified-vlan 1-4094

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/0/12

description user13VLAN

switchport access vlan 13

loopback-detection specified-vlan 1-4094

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/0/13

description user13VLAN

switchport access vlan 13

loopback-detection specified-vlan 1-4094

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/0/14

description user13VLAN

switchport access vlan 13

loopback-detection specified-vlan 1-4094

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/0/15

description user13VLAN

switchport access vlan 13

loopback-detection specified-vlan 1-4094

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/0/16

description user13VLAN

switchport access vlan 13

loopback-detection specified-vlan 1-4094

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/0/17

description user13VLAN

switchport access vlan 13

loopback-detection specified-vlan 1-4094

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/0/18

description user13VLAN

switchport access vlan 13

loopback-detection specified-vlan 1-4094

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/0/19

description user13VLAN

switchport access vlan 13

loopback-detection specified-vlan 1-4094

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/0/20

description user13VLAN

switchport access vlan 13

loopback-detection specified-vlan 1-4094

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/0/21

description user13VLAN

switchport access vlan 13

loopback-detection specified-vlan 1-4094

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/0/22

description user13VLAN

switchport access vlan 13

loopback-detection specified-vlan 1-4094

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/0/23

description user13VLAN

switchport access vlan 13

loopback-detection specified-vlan 1-4094

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/0/24

description user13VLAN

switchport access vlan 13

loopback-detection specified-vlan 1-4094

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/0/25

description user13VLAN

switchport access vlan 13

loopback-detection specified-vlan 1-4094

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/0/26

description user13VLAN

switchport access vlan 13

loopback-detection specified-vlan 1-4094

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/0/27

description user13VLAN

switchport access vlan 13

loopback-detection specified-vlan 1-4094

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/0/28

description user13VLAN

switchport access vlan 13

loopback-detection specified-vlan 1-4094

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/0/29

description user13VLAN

switchport access vlan 13

loopback-detection specified-vlan 1-4094

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/0/30

description user13VLAN

switchport access vlan 13

loopback-detection specified-vlan 1-4094

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/0/31

description user13VLAN

switchport access vlan 13

loopback-detection specified-vlan 1-4094

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/0/32

description user13VLAN

switchport access vlan 13

loopback-detection specified-vlan 1-4094

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/0/33

description user13VLAN

switchport access vlan 13

loopback-detection specified-vlan 1-4094

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/0/34

description user13VLAN

switchport access vlan 13

loopback-detection specified-vlan 1-4094

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/0/35

description user13VLAN

switchport access vlan 13

loopback-detection specified-vlan 1-4094

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/0/36

description user13VLAN

switchport access vlan 13

loopback-detection specified-vlan 1-4094

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/0/37

description user13VLAN

switchport access vlan 13

loopback-detection specified-vlan 1-4094

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/0/38

description user13VLAN

switchport access vlan 13

loopback-detection specified-vlan 1-4094

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/0/39

description user13VLAN

switchport access vlan 13

loopback-detection specified-vlan 1-4094

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/0/40

description user13VLAN

switchport access vlan 13

loopback-detection specified-vlan 1-4094

igmp snooping drop query

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/0/41

description managerport

switchport access vlan 2

!

Interface Ethernet1/0/42

description IPTVSERVER

switchport access vlan 9

!

Interface Ethernet1/0/43

description Aggregation(DGS-3100-24TG)

switchport mode trunk

switchport trunk allowed vlan 2;9;11-50

!

Interface Ethernet1/0/44

description sh41p8(AccessNode)

switchport mode trunk

switchport trunk allowed vlan 2;9;12

!

Interface Ethernet1/0/45

description NA1eth0

switchport access vlan 3

!

Interface Ethernet1/0/46

description NA2

switchport access vlan 13

!

Interface Ethernet1/0/47

description eth0router

switchport access vlan 5

!

Interface Ethernet1/0/48

description eth1router

switchport mode trunk

switchport trunk allowed vlan 2-3;11-50

ip dhcp snooping trust

!

Interface Ethernet1/0/49

!

Interface Ethernet1/0/50

description NCOTBYIX

switchport access vlan 7

!

Interface Ethernet1/0/51

description uplinkVelcom

switchport access vlan 6

!

Interface Ethernet1/0/52

description uplinkBTK

transceiver-monitoring enable

switchport access vlan 5

!

interface Vlan2

ip address 10.100.100.1 255.255.255.0

!

!

no login

!

!

captive-portal

!

end

Edited by BAHbKA

Share this post


Link to post
Share on other sites

Шаблон скорее всего должен быть "L=4,V=4,M=2,L=2,P=4"

Хотя могу ошибаться, не работал с таким биллингом.

Share this post


Link to post
Share on other sites

Ошибка была в биллинге

вопрос закрыт

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this