Jump to content
Калькуляторы

Проброс порта

Прошу помощи. На удаленном объекте есть микротик МТ2, к нему настроен доступ из домашнего МТ1 по vpn.

post-130323-051603800 1444201143_thumb.png

На МТ2 работает firewall, NAT. МТ2 и Сервер получают интернет от шлюза, находятся в одной подсети, друг друга видят. Шлюз нет возможности настроить.

Задача - достучаться с МТ1 до Сервера по ssh. Может какие-то правила в роутинг надо прописать МТ2, либо надо настроить проброс портов на нем? Подскажите и покажите как правильно это сделать

Share this post


Link to post
Share on other sites

МТ1:

/ip route
add distance=1 dst-address=192.168.6.0/24 gateway=192.168.89.2

А вообще почитали бы хоть что-нибудь.

Share this post


Link to post
Share on other sites

К сожалению ничего не изменилось, МТ2 пингует а МТ1 не пингует Сервер.

 

Вот настройки впн, адресов, маршрутов:

 

/interface pptp-client

add connect-to=XXXXXXXXX.sn.mynetname.net disabled=no mrru=1600 name=\

pptp-out1 password=vpn user=vpn

 

/ip pool

add name=dhcp ranges=192.168.88.10-192.168.88.254

 

/ip address

add address=192.168.88.1/24 comment="default configuration" interface=\

bridge-local network=192.168.88.0

add address=192.168.6.2/24 interface=ether1-gateway network=192.168.6.0

 

/ip route

add distance=1 gateway=192.168.6.1

add distance=1 dst-address=192.168.6.0/24 gateway=192.168.89.2

 

post-130323-049665800 1444212640_thumb.png

Share this post


Link to post
Share on other sites

Вы свои МТ не перепутали местами? Судя по записям и скрину все это с МТ2.

Share this post


Link to post
Share on other sites

DRiVen спасибо. все заработало! Да все верно, я думал на МТ2 надо маршруты править, ошибался )

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this