Jump to content
Калькуляторы

Аномальное поведение коммутатора Edge-Core Помогите с настройкой

Добрый день!

 

 

Через коммутатор es4626-sfp прокидываем vlan на es3528m и отдаем клиенту. Снимаем статистику cacti с 4626. В какой-то момент через коммутатор 4626 начинает "тормозить"(увеличивается время отклика и падает трафик) до полного отключения почти всех портов на 5-10 минут , иногда помогает только выключение с сети.

 

интернет-->[es4626-sfp]-->[es3528m]-->клиент

 

Трафик на входе es4626

456101aaade4t.jpg

 

Трафик на выходе es4626

d0c07d78e38et.jpg

The Dude:

7ac09f3b9540t.jpg

 

Трафик на выходе es4626 во время блокировки портов

80686c3702a3t.jpg

 

В логах es4626-sfp

 

<warnings> MODULE_L2_MSTP[tMstp]:MSTP set port = 11, mst = 0 to DISCARDING!
<warnings> MODULE_ETHDRV[tphyDaemon]:%LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet1/11, changed state to UP
<warnings> MODULE_L2_MSTP[tMstp]:MSTP set port = 11, mst = 0 to DISCARDING!
<warnings> MODULE_ETHDRV[tphyDaemon]:%LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet1/11, changed state to DOWN
<warnings> MODULE_L2_MSTP[tMstp]:MSTP set port = 11, mst = 0 to DISCARDING!
<warnings> MODULE_ETHDRV[tphyDaemon]:%LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet1/11, changed state to UP
<warnings> MODULE_L2_MSTP[tMstp]:MSTP set port = 22, mst = 0 to DISCARDING!
<warnings> MODULE_ETHDRV[tphyDaemon]:%LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet1/22, changed state to DOWN
<warnings> MODULE_L2_MSTP[tMstp]:MSTP set port = 23, mst = 0 to DISCARDING!
<warnings> MODULE_ETHDRV[tphyDaemon]:%LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet1/23, changed state to DOWN
<warnings> MODULE_L2_MSTP[tMstp]:MSTP set port = 21, mst = 0 to DISCARDING!
<warnings> MODULE_ETHDRV[tphyDaemon]:%LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet1/21, changed state to DOWN
<warnings> MODULE_L2_MSTP[tMstp]:MSTP set port = 20, mst = 0 to DISCARDING!
<warnings> MODULE_ETHDRV[tphyDaemon]:%LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet1/20, changed state to DOWN
<warnings> MODULE_L2_MSTP[tMstp]:MSTP set port = 19, mst = 0 to DISCARDING!
<warnings> MODULE_ETHDRV[tphyDaemon]:%LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet1/19, changed state to DOWN
<warnings> MODULE_L2_MSTP[tMstp]:MSTP set port = 18, mst = 0 to DISCARDING!
<warnings> MODULE_ETHDRV[tphyDaemon]:%LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet1/18, changed state to DOWN

 

Конфиг es4626-sfp - прошивка 6.2.150.18_nos

!
service password-encryption
!
ssh-server enable
!
no ip telnet server
!
snmp-server
snmp-server securityip 10.128.10.5
snmp-server host 10.128.10.5 v2c public
snmp-server community 7 wFbcsoAfrRQ= ro
snmp-server enable traps
!
spanning-tree
spanning-tree mst 0 priority 0
!
mtu 9000
dosattack-check srcip-equal-dstip enable
dosattack-check ipv4-first-fragment enable
dosattack-check tcp-flags enable
dosattack-check srcport-equal-dstport enable
dosattack-check icmp-attacking enable
!
!
vlan 1
!
vlan 2037
vlan 2037 name XXXXX
!
Interface Ethernet1/1
description IN
switchport mode trunk
switchport trunk allowed vlan 2037
switchport trunk native vlan 3
!
Interface Ethernet1/11
switchport mode trunk
switchport trunk allowed vlan 1;5-3999;4001-4094
!
interface Vlan2037
!
sntp server 10.128.10.5
!
no login
!
end

 

Конфиг es3528m - прошивка ES3528_52M_opcode_V1.4.20.25


jumbo frame
!

snmp-server community public ro
snmp-server community private rw
!
!
spanning-tree mst configuration
mst 0 priority 32768
!
interface ethernet 1/25
description IN
vlan-trunking
switchport allowed vlan add 2037 tagged
spanning-tree port-priority 96
no spanning-tree edge-port
spanning-tree mst 0 port-priority 96
!
interface ethernet 1/27
description CLIENT
no switchport broadcast
rate-limit input 500000
rate-limit output 500000
switchport allowed vlan add 2037 untagged
switchport native vlan 2037
switchport allowed vlan remove 1
switchport mode access
no spanning-tree port-bpdu-flooding
spanning-tree spanning-disabled
spanning-tree bpdu-guard
spanning-tree bpdu-filter
!
spanning-tree priority 32768
!
!
line console
silent-time 0
!
!
line VTY

 

Все началось после подключения этого клиента.

 

Что происходит сетью и STP?

Как правильно настроить 4626 и 3528 в данном случае?

Куда бежать, что смотреть? :o)

Share this post


Link to post
Share on other sites

интернет-->[es4626-sfp]-->[es3528m]-->клиент

А какими портами соединены ES-ы?

1->25 или 11->25?

Share this post


Link to post
Share on other sites

es4626 in 1 port, out 11 port

es3528 in 25 port, client 27 port

 

es4626 port 11 --> es3528 port 25

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this