Jump to content
Калькуляторы

Помогите с IPTV и EMR 3.0

Проблема следующая.

Есть ЕМР, он по sfp соединен с ресивером PBI, с PBI выплевывается канал по IPTV.

При прямом подключении ресивера к коммутатору, я вижу поток видео, но когда пытаюсь все сделать через ЕМР в мониторе нет даже приема битрейта.... что сделать что я делаю не так?

post-129840-024528000 1442061508_thumb.jpg

post-129840-045298900 1442109516_thumb.jpg

post-129840-055229000 1442109544_thumb.jpg

post-129840-081386800 1442204424_thumb.jpg

Edited by weryngton

Share this post


Link to post
Share on other sites

Добрый день.

Вы не показали настройки приема на EMR, у вас два раза скрин с настройками сетевых интерфейсов.

Рекомендуем для проверки подключить ПК с настройками из той же подсети и проверить через VLC (если будете подключать ноутбук - пропишите верную маршуртизацию или выключите сторонние интерфейсы, включая WiFi)

Share this post


Link to post
Share on other sites

Добрый день.

Вы не показали настройки приема на EMR, у вас два раза скрин с настройками сетевых интерфейсов.

Рекомендуем для проверки подключить ПК с настройками из той же подсети и проверить через VLC (если будете подключать ноутбук - пропишите верную маршуртизацию или выключите сторонние интерфейсы, включая WiFi)

 

Изменил, скрины! Спасибо, что заметили.

Share this post


Link to post
Share on other sites

Проблема следующая.

Есть ЕМР, он по sfp соединен с ресивером PBI, с PBI выплевывается канал по IPTV.

При прямом подключении ресивера к коммутатору, я вижу поток видео, но когда пытаюсь все сделать через ЕМР в мониторе нет даже приема битрейта.... что сделать что я делаю не так?

по настройкам вроде нормально. скиньте схемку соединения как реализовано,на EMR для мультикаста отдельный физический порт, для управления отдельный физический порт, попробуйте исапользовать мультикаст адреса 239.1.1.1, выключите алармы на EMR

Edited by alexaaa

Share this post


Link to post
Share on other sites

Проблема следующая.

Есть ЕМР, он по sfp соединен с ресивером PBI, с PBI выплевывается канал по IPTV.

При прямом подключении ресивера к коммутатору, я вижу поток видео, но когда пытаюсь все сделать через ЕМР в мониторе нет даже приема битрейта.... что сделать что я делаю не так?

по настройкам вроде нормально. скиньте схемку соединения как реализовано,на EMR для мультикаста отдельный физический порт, для управления отдельный физический порт, попробуйте исапользовать мультикаст адреса 239.1.1.1, выключите алармы на EMR

 

Информация с ЕМР в сеть не выкидывается, я на него ничего не получаю, и не вижу пока смысла подключать его к сети.

Просто нет входящего битрейта, хотелось бы определить почему.

Как только появится битрейт, попытаюсь реализовать слив инфы в сеть. также через сфп, только порт 3 на медиаконвектор и на маршрутизатор...

Я конечно художник от слова худо, но надеюсь нормально изобразил...

post-129840-016452200 1442886947_thumb.jpg

Share this post


Link to post
Share on other sites

Здравствуйте! вы не могли бы мне помочь с настройкой приема ip tv. С чего начать ? где у кого взять поток мултикаста, что еще нужно? кто сталкивался расскажите пожалуйста. А то у нас чудный аппарат sumavision emr 3.0 , в прошлом году никто им не занимался, а сейчас понеслось

post-130988-011292900 1447135950_thumb.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this