Jump to content
Калькуляторы

Несколько подсетей

Настроил роутер с гигабитными портами на несколько подсетей, но почему-то если перекидывать файл из одной подсети в другую скорость не подымается выше 40 мегабит. Если перекидывать в одной подсети, то все хорошо. Так и должно быть или что я не так сделал?

 

Мой конфиг

/interface bridge

add name=bridge1

/interface wireless

set [ find default-name=wlan1 ] band=2ghz-b/g/n disabled=no l2mtu=1600 mode=\

ap-bridge ssid=MY_HOME

/interface pppoe-client

add add-default-route=yes disabled=no interface=ether1 max-mru=1480 max-mtu=\

1480 mrru=1600 name=pppoe-intelsc password=xxxx use-peer-dns=yes user=\

xxxx

/interface wireless security-profiles

set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk eap-methods="" \

group-ciphers=tkip,aes-ccm mode=dynamic-keys unicast-ciphers=tkip,aes-ccm \

wpa-pre-shared-key=xxxx wpa2-pre-shared-key=xxxx

add authentication-types=wpa-psk,wpa2-psk eap-methods="" group-ciphers=\

tkip,aes-ccm management-protection=allowed mode=dynamic-keys name=Guest \

supplicant-identity="" unicast-ciphers=tkip,aes-ccm wpa-pre-shared-key=\

xxxxx wpa2-pre-shared-key=xxxxx

/interface wireless

add disabled=no l2mtu=1600 mac-address=4E:5E:0C:34:BF:8B master-interface=wlan1 \

name=wlan2 security-profile=Guest ssid=guest wds-cost-range=0 \

wds-default-cost=0

/ip pool

add name=dhcp_pool1 ranges=10.50.70.6-10.50.70.254

add name=dhcp_pool2 ranges=172.16.0.2-172.16.0.254

/ip dhcp-server

add address-pool=dhcp_pool1 disabled=no interface=bridge1 name=dhcp1

add address-pool=dhcp_pool2 disabled=no interface=wlan2 name=dhcp2

/interface bridge port

add bridge=bridge1 interface=ether3

add bridge=bridge1 interface=ether4

add bridge=bridge1 interface=ether5

add bridge=bridge1 interface=wlan1

/ip address

add address=10.10.10.1/31 interface=ether1 network=10.10.10.0

add address=10.50.70.1/24 interface=bridge1 network=10.50.70.0

add address=10.50.90.1/30 interface=ether2 network=10.50.90.0

add address=172.16.0.1/24 interface=wlan2 network=172.16.0.0

/ip dhcp-server network

add address=10.50.70.0/24 gateway=10.50.70.1

add address=172.16.0.0/24 gateway=172.16.0.1

/ip firewall nat

add action=masquerade chain=srcnat src-address=10.10.10.0/31

add action=masquerade chain=srcnat src-address=10.50.70.0/24

add action=masquerade chain=srcnat src-address=10.50.90.0/30

add action=masquerade chain=srcnat src-address=172.16.0.0/24

add action=dst-nat chain=dstnat dst-port=1194 protocol=udp to-addresses=\

10.50.90.2 to-ports=1194

/ip route rule

add action=unreachable dst-address=172.16.0.0/24 src-address=10.50.90.0/30

add action=unreachable dst-address=172.16.0.0/24 src-address=10.10.10.0/31

add action=unreachable dst-address=172.16.0.0/24 src-address=10.50.70.0/24

/ip service

set telnet disabled=yes

set ftp disabled=yes

set www disabled=yes

set ssh disabled=yes

set api disabled=yes

set api-ssl disabled=yes

/system clock

set time-zone-name=Europe/Moscow

/system leds

set 0 interface=wlan1

/system ntp client

set enabled=yes primary-ntp=91.226.136.136 secondary-ntp=109.195.19.73

/system package update

set channel=current

/tool romon port

add

Share this post


Link to post
Share on other sites

Красиво спросил, текста много, конкретности ноль... Какие сети то? Свангую: речь о 172-й и какой(их)-то еще?

Share this post


Link to post
Share on other sites

Вы весь трафик через бридж гоните...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this