Jump to content
Калькуляторы

Роутинг в MikroTik

Здравствуйте.

 

Для работы IPTV провайдер требует прописки роутинга.

Вот как выглядит route -p add 10.0.0.0 MASK 255.0.0.0 10.1.52.1

 

Подскажите пожалуйста как прописать данную строку в роутере.

 

Заранее спасибо.

Share this post


Link to post
Share on other sites

Здравствуйте.

 

Для работы IPTV провайдер требует прописки роутинга.

Вот как выглядит route -p add 10.0.0.0 MASK 255.0.0.0 10.1.52.1

 

Подскажите пожалуйста как прописать данную строку в роутере.

 

Заранее спасибо.

 

https://www.google.ru/search?q=mikrotik+add+static+route

http://wiki.mikrotik.com/wiki/Manual:Simple_Static_Routing

Share this post


Link to post
Share on other sites

Здравствуйте.

 

Для работы IPTV провайдер требует прописки роутинга.

Вот как выглядит route -p add 10.0.0.0 MASK 255.0.0.0 10.1.52.1

 

Подскажите пожалуйста как прописать данную строку в роутере.

 

Заранее спасибо.

 

https://www.google.ru/search?q=mikrotik+add+static+route

http://wiki.mikrotik.com/wiki/Manual:Simple_Static_Routing

 

Делал я по WIKI не работает. Если бы заработало вопрос бы не задавал.

Share this post


Link to post
Share on other sites

Делал я по WIKI не работает. Если бы заработало вопрос бы не задавал.

Еще и огрызается

 

/ip route add dst-address=10.0.0.0/8 gateway=10.1.52.1 comment="i_dont_know_how_this_work_lol" disabled=no 

Только для работы IPTV недостаточно одного лишь статического маршрута. Нужен igmp и все такое. Но это вам, наверняка, известно.

Edited by infery

Share this post


Link to post
Share on other sites

Делал я по WIKI не работает. Если бы заработало вопрос бы не задавал.

Еще и огрызается

 

/ip route add dst-address=10.0.0.0/8 gateway=10.1.52.1 comment="i_dont_know_how_this_work_lol" disabled=no 

Только для работы IPTV недостаточно одного лишь статического маршрута. Нужен igmp и все такое. Но это вам, наверняка, известно.

Ну если по вашему огрызаюсь то простите меня. Просто я действительно изучил данную статью в WIKI и мне она не помогла поэтому обратился на форум.

Share this post


Link to post
Share on other sites

2lnxytg.jpg

Нужен пакет Multicast на тике.

На картинке настройка:

ethr9 - интерфейс в сторону провайдера. LAN - внутренняя сеть. Так должно работать.

Edited by infery

Share this post


Link to post
Share on other sites
Нужен igmp и все такое. Но это вам, наверняка, известно.
Нужен пакет Multicast на тике.

С чего это вы взяли?

У ТС ни слова про мультикаст нет, и адреса не мультикастовые.

Share this post


Link to post
Share on other sites

Скорее всего это локалка для STB.

IPTV обычно все же делают по мультикасту.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this