Jump to content

микротик.периодически падение канала, сигнал хороший

Имеем станцию, расположенную на крупном УС сотовиков (2G,3G,РРЛ 13-23ГГц)на МТ 912UAG-5HPnD + антенна JRC-24 DuplEX N-Female . в одном азимуте +-5град включены 2 клиента(SXT 5nD r2,distance 1km) и магистральный линк, ответка на УС сотовиков(912UAG-5HPnD-OUT + MikroTik Antenna MTAD-5G-30D3,distance 9km).

уровни передачи приема:

станция 21/73..77-клиенты, 69-магистраль

клиенты 25/67..77

ответка магистрали 21/69

Клиенты работают идеально. Линки не падают, реальная скорость соответствует тарифу – до 30мбит.

Магистраль часто падает, особенно вечером. Bandwidth test tcp дает сильно плавающую скорость, но в районе 40мбит, udp test- практически валит линк.

Экспериментировал с мощностью с обоих сторон, типом протокола (NV2,nstreme), hw. Retries, выключением 2й поляризации на всех устройствах.

Часто еще бывает так, что линк после падения не сразу поднимается, в логах много: data from unknown device 4C:5E:0C:55:79:06, sent deauth, может сразу подняться, а может через 60сек.

В чем главная причина? Что делать? менять на точки в мет.корпусе? вынести клиентов на отдельную станцию - технически сложная задача, на узле мало места для антенн.

Конфиг станции:

# jul/30/2015 09:46:50 by RouterOS 6.23

# software id = G9UJ-YEU0

#

/interface bridge

add name=bridge11

/interface wireless

set [ find default-name=wlan1 ] antenna-gain=23 band=5ghz-onlyn channel-width=20/40mhz-ht-above disabled=no disconnect-timeout=1s frequency=5330 frequency-mode=superchannel ht-guard-interval=long ht-rxchains=0,1 ht-txchains=0,1 hw-protection-mode=\

rts-cts hw-retries=15 l2mtu=2290 mode=ap-bridge nv2-cell-radius=10 nv2-preshared-key=Po456658 nv2-security=enabled on-fail-retry-time=200ms periodic-calibration=enabled periodic-calibration-interval=10 ssid=S-K4 tx-power=21 tx-power-mode=\

all-rates-fixed wds-default-bridge=bridge11 wds-mode=dynamic wireless-protocol=nv2-nstreme

/interface ethernet

set [ find default-name=ether1 ] speed=1Gbps

/interface wireless wds

add disabled=no l2mtu=2290 master-interface=wlan1 name=to_Kalachevo wds-address=4C:5E:0C:55:79:06

/interface wireless nstreme

set wlan1 enable-nstreme=yes framer-policy=dynamic-size

/interface vlan

add interface=bridge11 l2mtu=1592 name=vlan210 vlan-id=210

add interface=bridge11 l2mtu=1592 name=vlan212 vlan-id=212

/interface wireless security-profiles

set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk eap-methods="" group-ciphers=tkip,aes-ccm mode=dynamic-keys supplicant-identity=MikroTik unicast-ciphers=tkip,aes-ccm wpa-pre-shared-key=Po456658 wpa2-pre-shared-key=Po456658

/ip ipsec proposal

set [ find default=yes ] enc-algorithms=3des

/queue type

set 1 pfifo-limit=500

set 2 kind=pfifo pfifo-limit=500

/system logging action

set 1 disk-file-count=10

/interface bridge port

add bridge=bridge11 interface=ether1

add bridge=bridge11 interface=wlan1

add bridge=bridge11 interface=vlan210

add bridge=bridge11 interface=vlan212

/ip address

add address=192.168.127.21/24 interface=bridge11 network=192.168.127.0

/ip firewall filter

add action=log chain=input disabled=yes src-address=10.0.39.0/24

add action=log chain=input disabled=yes src-address=10.0.39.0/24

/ip route

add distance=1 gateway=192.168.127.11

add distance=1 gateway=192.168.127.11

add distance=1 dst-address=10.0.39.0/24 gateway=192.168.127.15

add distance=1 dst-address=10.0.39.0/24 gateway=192.168.127.15

/ip service

set api disabled=yes

/system clock manual

set time-zone=+05:00

/system identity

set name=Most1-Vodonaporka

/system leds

set 0 interface=wlan1

/system logging

set 0 action=disk

set 1 action=disk

set 2 action=disk

add action=disk topics=critical

/system ntp client

set enabled=yes primary-ntp=192.168.127.11 secondary-ntp=192.168.127.5

/system routerboard settings

set boot-device=flash-boot cpu-frequency=600MHz

/tool graphing interface

add interface=ether1 store-on-disk=no

 

конфиг ответки магистрали

 

# jul/30/2015 10:47:40 by RouterOS 6.7

# software id = 22ME-IYHD

#

/interface bridge

add l2mtu=2290 name=bridge1 protocol-mode=rstp

add l2mtu=1600 name=bridge212

/interface wireless

set [ find default-name=wlan1 ] antenna-gain=30 band=5ghz-a/n channel-width=\

20/40mhz-ht-above disabled=no frequency=5330 frequency-mode=superchannel \

ht-guard-interval=long ht-rxchains=0,1 ht-txchains=0,1 hw-protection-mode=\

rts-cts hw-retries=15 l2mtu=2290 mode=station-wds nv2-preshared-key=\

Po456658 nv2-security=enabled periodic-calibration=enabled \

periodic-calibration-interval=10 radio-name=Kalach-Vodonap scan-list=5330 \

ssid=S-K4 tx-power=21 tx-power-mode=all-rates-fixed wds-default-bridge=\

bridge1 wds-mode=dynamic

/interface wireless nstreme

set wlan1 enable-nstreme=yes

/interface vlan

add interface=bridge1 l2mtu=2286 name=vlan212 vlan-id=212

/interface wireless security-profiles

set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk eap-methods="" \

group-ciphers=tkip,aes-ccm mode=dynamic-keys supplicant-identity=MikroTik \

unicast-ciphers=tkip,aes-ccm wpa-pre-shared-key=Po456658 \

wpa2-pre-shared-key=Po456658

/ip hotspot user profile

set [ find default=yes ] idle-timeout=none keepalive-timeout=2m \

mac-cookie-timeout=3d

/interface bridge port

add bridge=bridge212 interface=ether1

add bridge=bridge1 interface=wlan1

add bridge=bridge212 interface=vlan212

/ip address

add address=192.168.127.25/24 interface=bridge1 network=192.168.127.0

/ip route

add distance=1 gateway=192.168.127.142

/system clock

set time-zone-name=Asia/Yekaterinburg

/system identity

set name=Kalachevo

/system leds

set 0 interface=wlan1

/system ntp client

set enabled=yes mode=unicast primary-ntp=192.168.127.11

/system routerboard settings

set cpu-frequency=600MHz

/tool graphing interface

add interface=wlan1

Edited by devd1

Share this post


Link to post
Share on other sites

Я так понял у Вас и клиенты и магистраль висят на одной базовой станции. Их надо каким то образом изолировать друг от друга.Saab95 в помощь. Если ничего не поможет - переведите магистраль на отдельный линк точка-точка.

Share this post


Link to post
Share on other sites

Что имеете ввиду под "изолировать"? Почему, когда у клиентов нет активности, udp-тест "ложит" магистральный линк (задержки до 2,5с,скорость никакая), хотя канальная скорость на магистральном преимущественно 81/81Mbps?

Edited by devd1

Share this post


Link to post
Share on other sites

Что имеете ввиду под "изолировать"? Почему, когда у клиентов нет активности, udp-тест "ложит" магистральный линк (задержки до 2,5с,скорость никакая), хотя канальная скорость на магистральном преимущественно 81/81Mbps?

Не понял кто кого "ложит". Вы этот UDP тест запускаете между чем и чем?

Share this post


Link to post
Share on other sites

тест запускаю с ответки, указываю ип станции или другого микротика в ядре, возле станции. "Ложит" - значит пинги на ответку увеличиваются до 2,5с или вообще не приходят, скорость на старте теста несколько мбит, а в течении теста опускается до сотен кбит.

Share this post


Link to post
Share on other sites

тест запускаю с ответки, указываю ип станции или другого микротика в ядре, возле станции. "Ложит" - значит пинги на ответку увеличиваются до 2,5с или вообще не приходят, скорость на старте теста несколько мбит, а в течении теста опускается до сотен кбит.

Попробуйте на время теста "ответки" физически ( по радио) отключить остальных клиентов SXT. Что изменится?

Share this post


Link to post
Share on other sites

поменял ssid сначала на ответке и на станции, соответственно клиенты со старой ssid отвалились. Тест скорости такой же плохой. При канальной скорости 80/80Mbps тест дает еденицы мбит или кбиты, пинги также до 2,5с и пропадают. на станции ccq без нагрузки преимущественно около tx/rx 50/50, во время теста скорости периодически снижается до 0/50.

Share this post


Link to post
Share on other sites

сдвинул частоту на 20Мгц, вроде стало гораздо лучше. Похоже конкуренты запустили линк до той же деревне на близкой частоте. в скане частот нашел чужой ssid на 5300Мгц (у меня было 5330)

Share this post


Link to post
Share on other sites

На базе канальные скорости режима A отключите, MCS0-7 отключите, MCS8-15 оставьте и снимайте сверху галочки, если на высоких канальных CCQ не 100 процентов. На практике, при грамотном подборе канальных скоростей, получается реальная прокачка выше, чем в авторежиме.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.