Jump to content
Калькуляторы

Мой Powerbeam M5 помер Помогите советом напоследок

Итак, вчера при полном здоровье приказал долго жить повербим, купленный полтора месяца назад (((

 

Все начиналось с того, что переодически точка просто отпадала или пропадало подключение по PPPoE.

Ну, перещелкнул питание и все работает, чего уж там, думал глюки софта.

 

Потом внезапно, в процессе работы, точка отпала и больше не запустилась. Симптомы такие: при нормальной загрузке пытается установить линк, мигает соответствующим диодом. После этого вспыхивают два крайних зеленых диода (индикаторы сигнала) и процесс зацикливается.

В режим прошивки точка входит и адрес 192.168.1.254 пингуется, но прошивка по tftp не идет, точка плюется ошибкой Invalid Firmware, хотя прошивка ее.

 

Не подскажите в чем дело? Объективных причин для выгорания порта не было. Может так быть, что накрылся флеш ПЗУ?

Вот думаю отправлять по гарантии обратно в магазин (((

Edited by Twissell

Share this post


Link to post
Share on other sites
В режим прошивки точка входит и адрес 192.168.1.254 пингуется, но прошивка по tftp не идет, точка плюется ошибкой Invalid Firware, хотя прошивка ее.

Похоже на битую флешь, при входе в режим тфтп адрес должен быть 192.168.1.20.

Share this post


Link to post
Share on other sites
адрес должен быть 192.168.1.20

 

Да, я на него и заходил. Просто в той инструкции, что я нашел было сказано биндить сетевой интерфейс с точкой доступа на 192.168.1.254

И потом по tftp работать с сабжевым адресом. По сути то привязывается одна и та же подсеть 192.168.1.xxx

Share this post


Link to post
Share on other sites

Вот думаю отправлять по гарантии обратно в магазин (((

По гарантии отправляйте и требуйте обмена, упирайте на: при ремонте сильно страдает внешний вид(т.к. корпус неразборный).

Share this post


Link to post
Share on other sites

Похоже на битую флешь, при входе в режим тфтп адрес должен быть 192.168.1.20.

 

А отчего она могла так быстро запортиться, у Вас есть какие-то версии из опыта?

Share this post


Link to post
Share on other sites

Похоже на битую флешь, при входе в режим тфтп адрес должен быть 192.168.1.20.

 

А отчего она могла так быстро запортиться, у Вас есть какие-то версии из опыта?

Может быть брак с завода.

Share this post


Link to post
Share on other sites

Что самое интересное, за сутки, пока облучатель шел в магазин, он ожил — они его у себя перепрошили и он вроде как работает :-\

 

Скажите, битая флеш может так себя вести?!

Share this post


Link to post
Share on other sites

Что самое интересное, за сутки, пока облучатель шел в магазин, он ожил — они его у себя перепрошили и он вроде как работает :-\

 

Скажите, битая флеш может так себя вести?!

 

Так могут вести себя устройства, которые статику словили - полежат пару дней и после снова работают.

Share this post


Link to post
Share on other sites

Тогда возникает другой вопрос: почему после того, как она предположительно словила статику головка продолжала работать как ни в чем ни бывало еще примерно 4 часа, а только потом "сдохла"?

Edited by Twissell

Share this post


Link to post
Share on other sites

У меня была подобная ситуация с айргридом М2. Зимой стало так, что ТД ни с того ни с сего то работала по ЛАН порту то не работала, причины так и не выявились, плавающая проблема. ЛАН порт то поднимался то отваливался. Это что у всех такие проблемы?

 

Грели феном чипы дабы возможно восстановить контакт в пайке - всё одно. Когда мокрым пальцем по плате водишь в одном месте платы вероятно запустится лан порт, хотя зеленый индикатор ЛАН порта горит постоянно. Короче надоело и бросил, купил новые нанобим м2

Edited by Novossyol

Share this post


Link to post
Share on other sites

Что самое интересное, за сутки, пока облучатель шел в магазин, он ожил — они его у себя перепрошили и он вроде как работает :-\

 

Скажите, битая флеш может так себя вести?!

 

Так могут вести себя устройства, которые статику словили - полежат пару дней и после снова работают.

Кстати, мне даже рассказывали когда статику ловит железка, обжимаем лан все 8 жил , а другой конец скручиваем и к заземлению подкинуть на день и типа статика выходит))) Ну фантастика...

Share this post


Link to post
Share on other sites

к заземлению подкинуть на день и типа статика выходит

А еще если током стукнуло - закапать по шею в землю! ))

Share this post


Link to post
Share on other sites
У меня была подобная ситуация с айргридом М2. Зимой стало так, что ТД ни с того ни с сего то работала по ЛАН порту то не работала, причины так и не выявились, плавающая проблема. ЛАН порт то поднимался то отваливался. Это что у всех такие проблемы?

Ну, если это дефект китайской пайки меня это вовсе не радует, равно как и если причина в том, что бракованный чип флеш памяти.

Share this post


Link to post
Share on other sites

Проблема повторилась вновь, так что, скорее всего, это дефект пайки.

Печально.

Share this post


Link to post
Share on other sites

А точка доступа сама по себе оказалась исправна.

 

Все дело в кабеле, только пока не понятно в его длине, или в повреждении.

Длина 30 метров, кабель омметром "прозвонивается".

Какая вообще оптимальная длина кабеля для бимов?

И насколько они к ней "чувствительны?"

 

Да и прошивка слетела первый раз, скорее всего, по этой же причине

Share this post


Link to post
Share on other sites
Какая вообще оптимальная длина кабеля для бимов?

до 30м, но кабель ДОЛЖЕН быть ЦЕЛЬНОМЕДНЫМ и FTP.

Share this post


Link to post
Share on other sites

И еще на форумах пишут, что оптимальное сопротивление качественного медного кабеля порядка 70-100 Ом.

Это имеется ввиду скольки жил и на какой длине?

Share this post


Link to post
Share on other sites

Проблема повторилась вновь, так что, скорее всего, это дефект пайки.

Флешка померла.

Share this post


Link to post
Share on other sites
Флешка померла.

 

Неа, причина оказалась намного более банальна — дефективные разъёмы, контакта не было)

Share this post


Link to post
Share on other sites

Вот тоже на одной точке PB-M5 наблюдаю глюк, отваливается Lan порт, в коммутаторе он светится но маков не видно. По радио точка при этом работает но с тормозами в GUI, делаешь ей reboot и она снова нормально работает. Прошивка стояла 5.5.10-u1 (XW), вот перешил на 5.6.2 (XW) посмотрим поможет ли.

Share this post


Link to post
Share on other sites

У меня 5.6.1 (XW) — стабильно работает)

Edited by Twissell

Share this post


Link to post
Share on other sites

И последний вопрос от меня в этом топике.

Насколько часто обновляется уровень сигнала на сабже.

Просто раньше он стабильно держался на уровне -69-70 Дб, общий.

А сейчас "прыгает" от 68-73 с периодичностью 7-10 сек.

 

Я предполагаю, что стала с точки чаще поступать информация, т.к. наладились контакты. Или это мои домыслы?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this