Jump to content
Калькуляторы

Microtik rb951ui-2hnd - Низкая скорость Wi-Fi

Добрый день, ребят подскажите в чем может быть косяк:

 

настроил данный роутер, Master Lan и Wlan в бридже, защита wpa2 psk aes, страна россия, частота авто (пробовал разные) подключаю телефон и скорость сброса с общей папки с ПК выше 300 килобит не поднимается, на ноуте же все норм, частоту пробовал менять, ставлю Tenda a30 и отрубаю встроенный wi-Fi и скорость копирования 2,24 мегибита, ставлю tp-link также скорость норм, пробовал и длинк скорость также отличная на всех устройствах. Где может быть затык в микротике?

 

пробовал разные частоты, на всех все одинаково, пробовал и на 20 мгц изначально, каналы переключал, пробовал только с телефоном на котором скорость низкую дает, потом зацепил ноут и второй бук, они норм работают, само интересно другие роутеры, пробовал tp-link mr3420, связку microtik rb750 +Tenda a30, dir300 nru все работали 20/40 мгц, и все было отлично, скорость копирования с общего ресурса на компе была 2,24 мегабайт, в данном микроте на одном телефоне скорость копирования выше 1,72 мегабайт не поднималась, на втором телефоне который работает по стандарту n (72 мегабит должен держать) скорость копирования файла 340 килобайт, выше не шла, ноут держал скорость 9 мегабайт при копирование.

post-127249-055739900 1431658939_thumb.png

post-127249-090095400 1431658943_thumb.png

post-127249-042777300 1431658948_thumb.png

Share this post


Link to post
Share on other sites

Поставьте режим работы B/G, вместо вашего B/G/N, зайдите на вкладку Data Rates поставьте галочку Configured и уберите все галочки со скоростей B вверху и внизу. Так же на вкладке Tx Power поставьте All Rates Fixed и 18дбм.

Проведите тесты, все устройства должны показать примерно одинаковую скорость.

Далее включаете режим B/G/N, не трогая галочки на Data Rates, если какие-то устройства не подключаются к сети - то у них кривые драйвера на вайфай, нужно их либо обновить, либо использовать другие устройства, либо поставить еще один микротик, который будет настроен в режим B/G, а второй только в N.

 

Так же есть вопросы с режимом 40мгц - дополнительный канал работает не на всех частотах, то есть не все клиентские устройства его понимают. Нужно перебрать все каналы с 1 по 12 с настройкой в режимах Ce, а после с eC, тогда и найдете оптимальный канал, на котором самая большая скорость.

Share this post


Link to post
Share on other sites

Спасибо, сегодня опробую

 

который будет настроен в режим B/G, а второй только в N.

 

не хотелось бы так извращаться)

Share this post


Link to post
Share on other sites

"Regulatory Domain" выставьте в "Russia". Это и мощность понизит, а то на скринах manual_tx_power, оно поди у вас орёт в 30 dBm -- что и видно по уровню сигнала на клиенте аж в -37 dBm. С правильным "Regulatory Domain" и частоты winbox поможет выбрать так, чтобы допканал в 40 МГц лёг в разрешённые.

 

Но вообще, первые два устройства почему-то в G сидят. Насильно only-N пробовали выставлять? Помогает выбору датарейтов? tx/rxchain оба выбраны?

 

P.S. Месяц назад прошивка последнего RouterOS и последнего firmware (System -> Routerboard -> Upgrade) сильно улучшила выбор датарейтов на обоих моих 951G-2HnD. Ещё, бывает, антенны унутре гнутые...

Edited by shipilev

Share this post


Link to post
Share on other sites

Поставьте режим работы B/G, вместо вашего B/G/N, зайдите на вкладку Data Rates поставьте галочку Configured и уберите все галочки со скоростей B вверху и внизу. Так же на вкладке Tx Power поставьте All Rates Fixed и 18дбм.

Проведите тесты, все устройства должны показать примерно одинаковую скорость.

Далее включаете режим B/G/N, не трогая галочки на Data Rates, если какие-то устройства не подключаются к сети - то у них кривые драйвера на вайфай, нужно их либо обновить, либо использовать другие устройства, либо поставить еще один микротик, который будет настроен в режим B/G, а второй только в N.

 

Так же есть вопросы с режимом 40мгц - дополнительный канал работает не на всех частотах, то есть не все клиентские устройства его понимают. Нужно перебрать все каналы с 1 по 12 с настройкой в режимах Ce, а после с eC, тогда и найдете оптимальный канал, на котором самая большая скорость.

у меня нету этих вкладок .

Share this post


Link to post
Share on other sites

Какая именно прошивка 6.27 или 6.28?

 

 

Было с 6.27, но я не проверял, из-за самой ли это RouterOS, из-за апдейта фирмвара ли, или звёзды так сложились. Но факт, что вижу 300 Mbps в N/40 MHz/2S.

 

у меня нету этих вкладок .

 

Кнопку "Advanced Mode" надо нажать.

Edited by shipilev

Share this post


Link to post
Share on other sites

"Regulatory Domain" выставьте в "Russia". Это и мощность понизит, а то на скринах manual_tx_power, оно поди у вас орёт в 30 dBm -- что и видно по уровню сигнала на клиенте аж в -37 dBm. С правильным "Regulatory Domain" и частоты winbox поможет выбрать так, чтобы допканал в 40 МГц лёг в разрешённые.

 

Но вообще, первые два устройства почему-то в G сидят. Насильно only-N пробовали выставлять? Помогает выбору датарейтов? tx/rxchain оба выбраны?

 

P.S. Месяц назад прошивка последнего RouterOS и последнего firmware (System -> Routerboard -> Upgrade) сильно улучшила выбор датарейтов на обоих моих 951G-2HnD. Ещё, бывает, антенны унутре гнутые...

выбрал freq mode: regulatoru domen, страна - Россия

 

пробовал все частоты скорость 300 кбайт, переключил в b,g скорость установилась в 54 и в итоге скорость стала 1,90 мегабайт у телефонов, у остальных устройств, планшет, телевизор и 2 бука скорость тоже стала 54 (вследствие режима g) ну и на них соответственно это не хорошо сказалось при копирование файла на них была скорость 9-10 мегабайт, а сейчас максимум 2 мегабайта.... что с этим микротом не пойму, unifi ap-lr тестил у них скорость верно дает, там где нужно 150, на телефоне который работает с g режимом 54 и скорость копирования соответственная

Share this post


Link to post
Share on other sites

сейчас стоит связка Tenda a30 + Mikrotic rb750, частота стоит 2462

post-127249-026866300 1431854909_thumb.png

Share this post


Link to post
Share on other sites

переключил в b,g скорость установилась в 54 и в итоге скорость стала 1,90 мегабайт у телефонов, у остальных устройств, планшет, телевизор и 2 бука скорость тоже стала 54 (вследствие режима g)

 

Так а если точку насильно в only-N перевести, телефоны подключаются? Если подключаются и работают плохо, я бы грешил на поддержку 802.11n в телефонах. Если вообще не подключаются, значит, это какая-то проблема с g/n coexistence в микротиках и копать надо туда, учитывая что Unifi AP LR нормально отрабатывают. Стоит подрыгать настройки в Wireless -> interface -> Advanced/HT. У меня дома совсем не осталось 802.11g-девайсов, чтобы это проверить...

Share this post


Link to post
Share on other sites

а что значит ec и ce в ширине полосы 40?

 

2 телефона с поддержкой n вот на них со скоростью плохо, все устройства цепляются если перевести в only n, скорость на 1 хромает, просто на других роутерах данной проблемы совершенно нет, вот и думал что может что в настройках, но в итоге думаю бросить этот микрот куда нибудь и пусть валяется, tenda a30 за 300 рублей отрабатывает по полной

Share this post


Link to post
Share on other sites

вот телефон который посередине капризничает пишет полосу 20, но все равно ноут скорость выше 4 мегабайт не поднимается при подключении к микроту, если подключать к tenda или tp-link mr3420 или dir300 или unifi ap-lr скорости на ноутах и теликах выдает 9-10 мегабит вот этого не могу понять почему, почему на микроте он также не хочет

post-127249-082268700 1431856678_thumb.png

Share this post


Link to post
Share on other sites

Вы программой btest измеряли скорость в канале до микротика?

Share this post


Link to post
Share on other sites

а что с ней может быть? телевизор и ноуты норм работают от него

Share this post


Link to post
Share on other sites

Вы же писали что ноутбук не выдает скорость. Настройте адаптер в режим G и запустите тест по UDP, должен показать 22мбит, включите режим N и он в зависимости от ширины полосы и количества каналов, покажет в пределах 60, 90 или более мегабит. Если вы такие скорости получили - то все нормально.

Share this post


Link to post
Share on other sites

я написал что телефоны не очень работают, а ноутбук и телевизор и в n и g нормальную скорость выдают, но все равно сегодня дома проверю

Share this post


Link to post
Share on other sites

в данном микроте на одном телефоне скорость копирования выше 1,72 мегабайт не поднималась

Проблему удалось решить ? аналогично от другого роутера 40 мегабит от микрота 20 мегабит телефон выдаёт ,

Share this post


Link to post
Share on other sites

Аналогичная проблема. Причем с отдачей все хорошо, а принимает медленно. Из 6 устройств подключенных по wifi у двух такая проблема.Я грешил на кривые китайские драйвера на смарфоне xiaomi, но на планшете nexus от гугл такая же басня. На маршрутизаторе от тплинк все четко.

post-133093-057573300 1466525549_thumb.png

Share this post


Link to post
Share on other sites

Здравствуйте! Разрешите написать в этому тему,дабы не создавать новую. Проблема абсолютно аналогичная. Есть 3 устройства, одно как у топик стартера,второе rb2011uas-2hnd-in и третье mikrotik metal 2shpn на всех стоит routeros 6.35.4. Ситуация выглядит вот так: приходящий интернет канал на все эти устройства 100 мбит\с. Для тестирования скорости используется телефон samsung galaxy a3 2016. Скорость замеряю программой speedtest (ookla). Везде картина такая: прием не более 15 мегабит\с, передача около 30 мбит\с. В этой же сети есть точки unifi ap lr и с ними этот телефон выдает на прием 48-50 мбит\с,на передачу 45 мбит\с. Настройки микротиков перепровал все возможные (на сколько ума хватило),а именно: понижал мощность до 10 dBm, выставлял разные режимы: b\g\n, only N, b\g. Ширину канала 20, 20\40 - на всех каналах. так же выставил настройку regulator domain russia и russia2. пробовал с радаром и без него, отключал wmm, делалось только хуже,лучше никак. В листе регистраций, мое устройство всегда почему-то tx 54 mbps, rx 72 mbps. Data rates пробовал менять,так же убирал галки с b скоростей. Мikrotik 951g-2hnd - это устройство притащил домой, дома интернет 70 мбит\с по l2tp, все настроил,инет пошел, ситуация с wifi точно такая же, скорости на прием нет. Подключил ноут asus k53sv (wifi карта atheros, windows 10) подключил ноут, скорости тоже нет. Подключаю zyxel keneetic extra, выдает по wifi 50 мбит\с на и ноуте ,и на телефоне. Вот куда копать? как правильно настроить? и никак не получается заставить работать 40 мгц ширину канала. Буду очень благодарен за помощь!

Share this post


Link to post
Share on other sites

Откопаю старую тему:

Железки:

RB951G (v6.40.5)
RB941-2nD (hAP lite) v6.41.2
DIR-620.

Пробовал каждый из вышеописанных микротиков - скорость на ноут и телефон выше 15 мбит не уходит.

DIR 620 шпарит на ура 30-50мбит.

Решение никто не нашел?

Share this post


Link to post
Share on other sites
19 часов назад, 777BLOODER777 сказал:

@cemeht окстись всё работает на ура

на какую прошивку ?

 

Share this post


Link to post
Share on other sites
On 18.05.2015 at 2:51 PM, fractal said:

я написал что телефоны не очень работают, а ноутбук и телевизор и в n и g нормальную скорость выдают, но все равно сегодня дома проверю

 по собственному опыту, ну и гуглу - который не дает решения ситуации, просто оставлю это здесь, может кому пригодится: отключайте низкие скорости - иба нафиг :)

speed.thumb.png.f867c137860c451a9ecf8291a8b822bb.png

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this