Jump to content
Калькуляторы

Обьединяем 2 подсети

Здравствуйте.

Проблема прошу помощи.

 

Microtic RouterBoard 1100 используется в качестве шлюза.

Возникла проблема, существует локальная сеть

2 набора адресов

192.168.0.0 /24 в которую входят сервера и клиентские компы, принтеры итд

192.168.20.0 /24 в которую входят ip телефоны и атс

 

проблема в том что с подсети 192.168.0.0 не видят 192.168.20.0 так как это разные подсети ограниченые маской.

Подскажите что нужно прописать для решение проблемы.

Ps: маску менять не вариант.

Share this post


Link to post
Share on other sites

/ip route

add dst-address=192.168.0.0/24 gateway=192.168.0.0 distance=1 comment="lan1-to-lan2"

add dst-address=192.168.20.0/0 gateway=192.168.20.0 distance=1 comment="lan2-to-lan1"

не давайте людям глупых бесполезных советов если не соображаете, а тупо копируете и не осознаете что это значит

 

если сети сидят в пределах одного роутера и у клиентов в обоих сетях шлюзом стоит этот роутер то при отсутствии каких либо фильров на дроп все должно работать само сабой

Share this post


Link to post
Share on other sites

да да простите не подумал, он сам создает правила, уже увидел

Share this post


Link to post
Share on other sites

Я возможно не правильно выразился, мне нужна маршрутизация между 2 подсетями. Грубо говоря с адреса например 192.168.0.222 могли зайти на адрес 192.168.20.222

Edited by Hener

Share this post


Link to post
Share on other sites

Выразился правильно, все должно работать.

 

Ответы был во 2м сообщении:

если сети сидят в пределах одного роутера и у клиентов в обоих сетях шлюзом стоит этот роутер то при отсутствии каких либо фильров на дроп все должно работать само сабой

Share this post


Link to post
Share on other sites

А они, случайно не на одном интерфейсе воткнуты? не в один бридж?

Share this post


Link to post
Share on other sites

А они, случайно не на одном интерфейсе воткнуты? не в один бридж?

 

Не имеет значения, можно повесить на один интерфейс хоть 100 адресов разных подсетей, все будет работать.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this