Jump to content
Калькуляторы

Настройка relay-information на ES4626-SFP настроить relay-information на ES4626-SFP в бинарном виде

Добрый день. Подскажите как настроить relay-information на ES4626-SFP в бинарном виде. Т.е.

 

Switch-1 (es3528)		    |	port 1/8 |-----------|	port 1/1  |DHCP
Relay-information:		    |----------->| ES4626-SFP|----------->|Agent Circuit ID:
0106000400690101020800067072cfae08dc|		 |-----------|		  |566c616e3130352b45746865726e6574312f387072cf59f5cd
								  |В ansi: "Vlan105+Ethernet1/8" и мак адрес

 

Получить на DHCP "Vlan105+Ethernet1/8" в "0106 0004 0069 0108 0208 0006 7072cf59f5cd".

 

Настройка

 

en
config

service dhcp
ip forward-protocol udp bootps
ip dhcp relay information option
ip dhcp snooping enable
ip dhcp snooping vlan 105

int eth 1/1-8
ip dhcp snooping trust
exit

interface vlan 4000
ip address 10.128.0.1 255.255.0.0

int eth 1/1
switchport access vlan 4000

int vlan 105
ip address 10.0.5.1 255.255.255.0
ip helper-address 10.128.10.1

 

Часть конфига

 

ip forward-protocol udp bootps
ip dhcp relay information option
!
ip dhcp snooping enable
ip dhcp snooping vlan 1;101-106
!
vlan 1;101-106;4000
!
Interface Ethernet1/1
switchport access vlan 4000
ip dhcp snooping trust
!
Interface Ethernet1/8
switchport mode trunk
ip dhcp snooping trust
!
interface Vlan105
ip address 10.0.5.1 255.255.255.0
 !forward protocol udp 67(active)!
ip helper-address 10.128.10.1   <-- DHCP
!
interface Vlan4000
ip address 10.128.0.8 255.255.0.0
!

 

В качестве DHCP "DHCP server with SQL support on Perl" Ivan_83

 

ES4626-SFP Device

SoftWare Version 6.2.150.18

BootRom Version 4.12.1

HardWare Version 3.0

CPLD Version 2.0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this