Jump to content

Mikrotik и два адреса провайдера

Добрый день . Подскажите с вопросом.

Есть микротик , есть 2 адреса от прова, серы и белый. На микрике 2 карты смотрят в локальную сеть.

Вопрос- Как мне сделать что бы оба адреса работали на одном интерфейсе и уходили в разные карты ?

Share this post


Link to post
Share on other sites

Как мне сделать что бы оба адреса работали на одном интерфейсе и уходили в разные карты ?

Ээ? Две карточки - это два интерефейса. Я как-то не понял, что вы хотите в итоге получить.

Share this post


Link to post
Share on other sites

Вот нарисовал .

Нужно что бы адрес от провайдера 111.111.111.11 уходил на LAn1-192.168.х.х , а адрес 10.0.0.1 уходил на lan2 -hotspot

post-70594-094851700 1430901731_thumb.jpg

Share this post


Link to post
Share on other sites

Наверно хочется получить трафик по одному адресу и по другому, но тут надо ставить 2 микротика на прием интернета, и третий для управления первыми, тогда не будет проблем с маршрутизаций и легко можно управлять какие абоненты куда идут.

Share this post


Link to post
Share on other sites

т.е на одном не получиться все поднять?

 

Обрисуте что и как

Share this post


Link to post
Share on other sites

Нужно что бы адрес от провайдера 111.111.111.11 уходил на LAn1-192.168.х.х , а адрес 10.0.0.1 уходил на lan2 -hotspot

А конфиг покажите? У вас secondary-адрес? А маршрутизация?

В принципе, это все разруливается policy-based-routing на основе ip rule или mangle+метки. Ставить три микрота, разумеется, не надо.

Share this post


Link to post
Share on other sites

/ip firewall nat

add chain=srcnat action=masquerade src-address=192.168.0.0/24 out-interface=ether2 comment="LAN-LOCAL" } первый провайдер для офиса через канал 1

add chain=srcnat action=masquerade src-address=172.0.0.0/23 out-interface=ether3 comment="hotspot" } второй провайдер для hotspot через канал 2

 

при условии что Вы прописали в

 

/ip address

add address=111.111.111.11/23 comment=WAN1 interface=ether2 network=192.168.13.0

add address=10.0.0.1/23 comment=WAN2 interface=ether3 network=192.168.14.0

add address=192.168.0.1/24 comment=LAN-LOCAL interface=ether7 network=192.168.0.0

add address=172.0.0.1/23 comment=hotspot interface=ether8 network=172.0.0.0

 

полная версия этого скрипта http://forum.nag.ru/forum/index.php?showtopic=104252

 

но чтобы мне понять, что Вы хотите, сделайте [admin@MikroTik] > export и выложите Ваши настройки

Edited by saimon83

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.