Jump to content
Калькуляторы

Avaya Configuration and Orchestration Manager

Приветствую!

Имеем неплохой HP Proliant 380 G8 (32Гб, 2Тб в RAID1, win 2008R2 sp1 std) и необходимо на него проинсталлить Avaya Configuration and Orchestration Manager.

Всё бы ничего, но при инсталляции софта запускается средство проверки соответствия системных требований и выдаётся ошибка недостатка физической памяти. Блин, как так?)))

Скрин приложил.

Граждане, прошу совета куда копать.

Заранее премного благодарен

post-110118-009885800 1430289669_thumb.jpg

Share this post


Link to post
Share on other sites

Кейс открывать не пробовали?

 

Какая версия COM? Сервер виртуальный или физический? Если виртуальный, то что гипервизор?

 

Upd:

 

Нашёл похожий солюшен на вашу проблему:

Problem Clarification

 

Problem with UCM installation pre checks, a critical error occurs about physical memory (only 1GB) which preventing the application installation even though the server having the sufficient memory required for the application installation.

 

From the output of "systeminfo" :

 

Total Physical Memory: 8ÿ192 MB

Available Physical Memory: 7ÿ160 MB

 

From the output of "systeminfo" after changing the Format to English (United States) :

 

Total Physical Memory: 8,192 MB

Available Physical Memory: 5,871 MB

 

Cause

 

Incorrect setting of Number formats in Region and language.

The number format is not set to English (United States).

 

Solution

 

Check the configuration in server and make changes if not as below mentioned :

 

1. Check if the Format is set to English (United States) if not change it to English .

GOTO:

•Start/Control Panel/Region and Language/Formats in Format : English (United States) <change from the drop down list>

 

2. Check the Digit Grouping Symbol and list separator (should be a Coma) .

 

GOTO: Start/control panel/Region and Language/Formats/Additional settings/Numbers

 

Make sure Digit Grouping Symbol is a coma and list separator is also a coma.

Make sure Digit Grouping shows comas in between the numbers.

Edited by BorodaSpb

Share this post


Link to post
Share on other sites

Incorrect setting of Number formats in Region and language.

The number format is not set to English (United States).

 

спасибо вам, причина была именно в этом.

реально благодарен!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this