Jump to content
Калькуляторы

настройка сектора для пропуска vlan

Коллеги, подскажите пожалуйста как правильно настроить сектор для пропуска вланов

 

У меня такая схема: основной роутер - сектор - СРЕ, клиенту выдается влан в аксессе. Всё оборудование Mikrotik

Сейчас у меня вланы (104 и 109) приходят с двух СРЕ на основной роутер. При этом наблюдаю такую картину: если включаю влан 109, то клиент в 104 влане перестает работать (не пингается). В 109 же продолжает работать. Мне кажется что проблема именно в секторе, т.к. подобная схема на UBNT (сектор и СРЕ) отлично работает уже длительное время.

Share this post


Link to post
Share on other sites

Радиоканал должен работать в WDS и клиенты тоже, далее если с номерами вланов не напутали, все заработает.

Share this post


Link to post
Share on other sites

Радиоканал должен работать в WDS и клиенты тоже, далее если с номерами вланов не напутали, все заработает.

 

Везде wds включен. Вот конфиг сектора. Самое интересное, что когда глушишь влан 109, то начинает работать 104, потом включаешь 109 и 104 продолжает какое-то время работать. Потом по прошествии нескольки минут работать перестает.

 

wds в каком режиме должен быть на секторе? У меня сейчас dynamic и стоит bridge1

post-115647-019149100 1430127822_thumb.png

Edited by kinord

Share this post


Link to post
Share on other sites

основной микротик - это не конечная точка - далее трафик уходит через EoIP на удаленный микротик. Может с этим загвоздка - каждый влан уходит в своем EoIP, когда связь со вторым клиентом рвется посредством отключения vlan или EoIP, то первый начинает работать в паре не хотят.

 

Работает некоторое время, потом первый клиент перестает пинговаться, пока не выключишь второй EoIP

Edited by kinord

Share this post


Link to post
Share on other sites

Начальный конфиг точно сбросили? Смущает название сетевого интерфейса.

Share this post


Link to post
Share on other sites

конфиг не сбрасывал, но потёр все лишнее.

 

проблема точно в настройках сектора или СРЕ, т.к. для одного из клиентов поставили пролет на юбиках - работает нормально, как и должно

Edited by kinord

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this