Поправьте пожалуйста русификацию

беспроводные настройки - безопасТность с лишней буквой «т»

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В test-only сейчас публикуются прошивки где проводиться тотальный рефакторинг WEB. Просьба (если есть время) гонять, тыкать, репортить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Настройки Wi-Fi - treeapp main вместо Главное (наверное), хотя это скорее всего и так известно.

Может конечно и лишнее, но я в home.asp вывожу вот такое:

 

post-65418-006412000 1469988933_thumb.jpg

 

И над таблицей вместо выбора языков кнопки, ля быстрого перехода - Статус, Статистика, DHCP клиенты, WiFi клиенты, Сервисы-разное, Управление.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

До сводной статистики в человеческом виде мы ещё дойдём.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Столкнулся с проблемой на последних прошивках 4.5.х - при внесении изменений, браузер часто вываливается "Невозможно отобразить страницу" (100% имело место в разделах LAN, WAN, VPN, Wireless). Как-будто не хватает 15-секундного таймаута. Сборка от 7 августа.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Браузер,ось, конфиг и прочее что бы повторить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Браузер FF 47.0.1 из-под линуха (ALT Sisyphus 20160808), конфиг во вложении. Никаких собственных замут с rwfs не производится, после каждой перепрошивки обязательное fs nvramreset && fs restore && reboot

config.zip

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ок, проверим. Хотя я из под Mageia проверяю на Opera Presto/Crhomium/FF и не видел подобного. Может альт с задержкой обрабатывает link down/up ? Проявляется по проводу или по WiFi ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Экспериментировал только на проводном линке. На компьютере сетевые настройки получаются от роутера по DHCP (сетевыми соединениями заведует systemd-networkd).

 

Ради проверки откатил обратно на 4.4.16 - все пучком, вебморда начинает отвечать даже раньше, чем отрабатывает 15-секундный таймаут. Сегодня вечером проверю на как оно все будет на 4.5.10

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В поизучал ситуацию более пристально. Если на компьютере поставить статический адрес, то жесткого "Страница не может быть отображена" нет. Счетчик таймаута истекает спустя 2-3 секунды после того, как роутер поднимает порты. Если таймаута не хватает, то просто небольшое подтупливание вебморды. Большинство пользователей не обратят внимание.

 

В cлучае с DHCP все рельефнее, так как на момент истечения таймаута, проходит всего 1-2 секунды после поднятия порта, за которые сетевая карта компьютера с большой долей вероятности не успевает получить настройки по DHCP, и вот тогда и выхватываем "Страница не может быть отображена". Как бы не смертельно (жамкнул F5 через пару секунд, и настраиваем дальше), но есть небольшое ощущение шероховатости.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ну грю же задержка у альта после link down/up большая. На других системах не повторили пока.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день! В версии 4.6.11 не могу снять галочку с Enable NAT в настройках WAN. Точнее сама галочка снимается, но настройки не сохраняются и Enable NAT всегда включен. В версии 4.4.16 такой проблемы небыло, про другие незнаю.

Изменено пользователем angry

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый. Щас пнём вэбера. Как бы идёт глобальная переделка потому местами может отказывать. Так что репортите что увидите.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Проверил. Проблемы больше нет. Других проблем пока не наблюдал. Спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Имеется SNR-CPE-MD1

Установил прошивку 5.0.19.RU.09022017

 

После нажатия на кнопку "Применить" в "Основные настройки WiFi", настройки не сохраняются.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Сброс кэша брузера/другой браузер проверили? Баннерорезалки и прочее вырублено? Рекомендации тут выполнены http://forum.nag.ru/forum/index.php?showtopic=104359 ?

 

И что значит не сохраняются? Что говорит и т.д. Подробнее.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

другой браузер проверили?

штопаный хром пришлось перезапустить, иначе не работало.(вот затупил)

В мозилле все путем, все работает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ну с хромом тоже проверяется всегда перед релизом. Так что видимо локальная копия хрома у вас поколечилась.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте!

Имеется следующая проблема, по всей видимости озвученная выше, но не решенная. Проверял в браузерах Chrome, Edge и Safari на 3х устройствах. При попытке сохранить настройки WiFi во вкладке "Основные" выдает ошибку - "Неверное количество ошибок отправки пакетов".

 

Скриншот Chrome

 

post-140871-036688300 1489236015_thumb.jpg

 

 

Скриншот Safari

 

post-140871-011073100 1489236039_thumb.png

 

 

маршрутизатор: SNR-CPE-MD1

версия ПО: 5.0.19.RU.09022017

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Бред какой. Что значит неверное количество ошибок отправки пакетов? =) А какое, стесняюсь спросить, верное? =))))

 

 

Пну вэбера, посмотрим что скажет. А пока сброс кнопкой и настройка с нуля. Всякие адблоки и прочая дурь должна быть отключена, ибо фиг знает что они режут. Раздел с рекомендациями рядом.

 

На фирмвари отсюда https://sourceforge.net/projects/wive-ng/files/wive-ng-mt/test-only/ повторяется?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

P.S. На правах гадалки (по рашн роже, рекомендую репортить таки с английской версии что бы не было подобного бреда в сообщениях), не проходит проверка EntryLifeCheck т.е. обновились с очень древнего ПО, и забили на рекомендацию сбросить настройки кнопкой резет и настроить с нуля вручную (редко, но таки требуется сия процедура).

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти