Перейти к содержимому
Калькуляторы

Подвисает видео на камерах Имеется два моста, за нимим камера.

Имеется офис с удаленными складами, подключены они через оборудование Ubiquiti. НА одном складе стоит камера SNR-CI-DP2.0INT30, камеру хочется смотреть из офиса. Но происходят постоянные обрывы видео. Минут 10 нормально работает, потом повиснет на 1-2 мин и так по кругу. Лишний трафик в сети ислючен, для тестов отключил всех, осталась только камера и тестовый комп.

 

Схема:

post-89988-073141500 1427473855_thumb.jpg

 

Так же для примера принтскрин самого плохого по показателям линка (последнего)

 

post-89988-086048900 1427473907_thumb.jpg

 

 

Соответственно если прийти к камере с ноутбуком, и воткнуть кабель, все в норме.

 

Реальная скорость прокачки с одного конца до другово 30-40 Мбит.

 

Возникают так же вопросы по точкам DAP-3310, но они работаю больше полугода, реальная скорость всегда была 90-100 мбит.

 

 

Вопрос в том над какими настройками можно поколдовать?

 

 

PS. Если на камере уменьшить качество до самого минимального, проблема не проподает, просто становиться чуть менее заетной.

Изменено пользователем wide-tlt

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

для начала выключите аггрегацию пакетов на юбиках

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

отключил агрегацию на последнем участке, скорость Входящая/Исходящая изменились. По внутренним тестам 46 входящая, 7 исходящая. Исходящая как раз от камеры к компу.

Изменено пользователем wide-tlt

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

отключил агрегацию на последнем участке, скорость Входящая/Исходящая изменились. По внутренним тестам 46 входящая, 7 исходящая. Исходящая как раз от камеры к компу.

 

если отключать, то на всех 4х юбиках и смотреть именно поведение камеры а не скорость.

вообще здесь экстрасенсов нет, дайте скрины со всех 4х юбиков вкладок main, wireless, network

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Отключил на всех агрегацию. Поведение немного улучшилось, теперь если камера подвисла, она висит секунд 10-20 и картинка появляется. Подвисания в основном наблюдаются в моменты управления (PTZ) камерой.

 

Прикладываю скрины всех точек, всех вкладок.

post-89988-036335000 1427532476_thumb.jpg

post-89988-018803400 1427532486_thumb.jpg

post-89988-039948800 1427532493_thumb.jpg

post-89988-055038400 1427532503_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у вас 3 разнородных моста,

теперь нужно найти проблемный участок:

1.встать буком после 5ггц моста

2.встать буком между DAPом и 2ггц мостом

сделать выводы, ковырять проблемный участок.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо за помощь! Уже и вправду подумал придется проехаться с ноутом по точкам, залезть на вышку чтобы найти косяк. Но сегодня начал пинговать камеру с разных Убиков, и на одном обнаружил разные пинги , например 0,6 мс и 12 мс... Задумался, посмотрел АРП таблицы, на одном IP разные маки... В понедельник поеду искать "умных" работников склада, которые скорее всего воткнулись в промежуточный неуправляемый свитч и "удачно" вбили IP ручками, так как DHCP в сетке нет. Будем ставить ящик на замке.

Изменено пользователем wide-tlt

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ещё на точках поставьте airMAX Priority: High

Это может помочь в приоритезации видеотрафика с камеры

Ещё Distance у вас везде выставлена в 1 милю, что разнится с вашими данными на первом рисунке

поставьте дистанцию автоматом или скорректируйте по реальной дистанцией+100-200м

Также выключите Multicast Data и Multicast Enhancement на всех точках,

неплохо бы было изолировать камеру отдельным вланом

и напоследок посмотреть на камере возможность приоритезации трафика, при её наличии задействовать/скорректировать.

если есть на маршрутизаторе возможность "окраски" траффика, также его задействовать для камеры.

Изменено пользователем maxxsoft

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо.. перепутал мили и километры, потому везде 1. Исправим. На маршрутизаторе и камере приоритеты тоже настроил... Сегодня воскресенье, камера работает как часы, посмотрим завтра когда люди повключают компы. Еще с мощностями убиков поиграюсь в сторону уменьшения, хоть поблизости и некому мешать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас