Jump to content

Mikrotik правило на выключение

Добрый день.Нужна помощь хочу научить микротик выключаться по расписанию в определенное время.

Нашел в сети вот такое (для перезагрузки),думал подшаманю "reboot" на "shutdown" заменю,но не тут то было :(

/system script add name=reboot policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api source="/system reboot"

 

/system scheduler add interval=1d name=Reboot on-event=reboot policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api start-date=sep/12/2013 start-time=06:00:00

 

Может сможет кто помочь разобраться?Ато это дело у меня на компике собрано днем ещё норм а вот ночью жужит блин

Заранее спасибо кто откликнится.

Если кто с Луганска с меня пиво )))

Share this post


Link to post
Share on other sites

Добрый день.Нужна помощь хочу научить микротик выключаться по расписанию в определенное время.

Нашел в сети вот такое (для перезагрузки),думал подшаманю "reboot" на "shutdown" заменю,но не тут то было :(

/system script add name=reboot policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api source="/system reboot"

 

/system scheduler add interval=1d name=Reboot on-event=reboot policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api start-date=sep/12/2013 start-time=06:00:00

 

Может сможет кто помочь разобраться?Ато это дело у меня на компике собрано днем ещё норм а вот ночью жужит блин

Заранее спасибо кто откликнится.

Если кто с Луганска с меня пиво )))

 

Привет земеля, специально для тебя зарег-ался.

Вот ссылка:

http://sujianto.wordpress.com/2008/07/24/auto-shutdown-mikrotik-winbox/

Только что проверил, все работает, главное время правильно выставь на микротике, т.к. он живет своей жизнью в далеком 1970 году. ))

 

Если что пиши skype timofeev.d.i

 

Пиво с тебя как приеду ))

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.