Jump to content
Калькуляторы

Подскажите пожайлуста mikrotik rb951-g

Подскажите что я делаю не так.

мучаюсь уже 3 день

 

настройки провайдера 192.168.137.78

255.255.255.0

шлюз 192.168.137.1

dns 195.88.112.2

vpn 195.88.112.22

 

vpn соединение устанавливается и пишет connent

но интернета нет в сети и на wifi

[admin@MikroTik] > export compact
# jan/02/1970 00:19:27 by RouterOS 5.25
# software id = U5XF-JAKA
#
/interface bridge
add arp=proxy-arp l2mtu=1598 name=bridge1
/interface wireless
set 0 band=2ghz-b/g/n disabled=no distance=indoors ht-rxchains=0,1 ht-txchains=0,1 hw-protection-mode=rts-cts l2mtu=2290 mode=ap-bridge periodic-calibration=enabled ssid=\
   Tik tx-power=18 tx-power-mode=all-rates-fixed wds-default-bridge=bridge1 wds-mode=dynamic wireless-protocol=802.11
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk eap-methods=passthrough group-ciphers=tkip,aes-ccm mode=dynamic-keys unicast-ciphers=tkip,aes-ccm \
   wpa-pre-shared-key=1234567890 wpa2-pre-shared-key=1234567890
/ip hotspot user profile
set [ find default=yes ] idle-timeout=none keepalive-timeout=2m
/ip pool
add name=dhcp_pool1 ranges=192.168.0.2-192.168.0.254
/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no interface=bridge1 name=dhcp1
/interface pptp-client
add add-default-route=yes allow=chap connect-to=195.88.112.22 disabled=no name=pptp-out1-ard password=******* profile=default user=********
/interface bridge port
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether4
add bridge=bridge1 interface=ether5
add bridge=bridge1 interface=wlan1
/ip address
add address=192.168.0.1/24 interface=bridge1
add address=192.168.137.78/24 interface=ether1
/ip dhcp-server network
add address=192.168.0.0/24 dns-server=195.88.112.2,192.168.0.1,195.88.112.3,8.8.8.8 gateway=192.168.0.1
/ip dns
set allow-remote-requests=yes servers=195.88.112.2,195.88.112.3,8.8.8.8
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1 src-address=192.168.0.0/24
/ip neighbor discovery
set wlan1 disabled=yes
/ip route
add check-gateway=ping distance=1 gateway=192.168.137.1
/ip service
set telnet disabled=yes
set ftp disabled=yes
/ip upnp
set enabled=yes
/ip upnp interfaces
add interface=bridge1 type=internal
add interface=ether1 type=external
add interface=pptp-out1-ard type=external
/system leds
set 0 interface=wlan1
[admin@MikroTik] >

Edited by paiik

Share this post


Link to post
Share on other sites

А на микротике интернет есть?

Share this post


Link to post
Share on other sites

А на микротике интернет есть?

 

да на микромире пишет что вон connected

пинг яндекса идет

 

Мту не великоват?

 

что это тако и где мяту выставлять?

 

Шлюз провайдера не проставлен

 

где его нужно проставить подскажите плиз

Share this post


Link to post
Share on other sites

ip - routes, добавьте новый маршрут где dst.source: 0.0.0.0/0 gateway: 192.168.137.1 и все, нажимайте ОК

Share this post


Link to post
Share on other sites

Стоит у него шлюз.

 

/ip route

add check-gateway=ping distance=1 gateway=192.168.137.1

 

Мту меняется в настройках бриджа. Попробуйте указать 1500.

Edited by divxl

Share this post


Link to post
Share on other sites

Стоит у него шлюз.

 

/ip route

add check-gateway=ping distance=1 gateway=192.168.137.1

 

Мту меняется в настройках бриджа. Попробуйте указать 1500.

 

По мту, у меня стоит 1500

а L2 MTU 1598

 

А интернет я запустил. Всем спасибо кто помогал.

Решил проблемму отключив маршрут

dst 0.0.0.0/0

get 192.168.137.1

dist 1

 

# jan/02/1970 00:43:30 by RouterOS 5.25
# software id = U5XF-JAKA
#
/interface bridge
add arp=proxy-arp l2mtu=1598 name=bridge1
/interface wireless
set 0 band=2ghz-b/g/n disabled=no distance=indoors ht-rxchains=0,1 ht-txchains=0,1 hw-protection-mode=rts-cts l2mtu=2290 mode=ap-bridge periodic-calibration=enabled ssid=\
   Tik tx-power=18 tx-power-mode=all-rates-fixed wds-default-bridge=bridge1 wds-mode=dynamic wireless-protocol=802.11
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk eap-methods=passthrough group-ciphers=tkip,aes-ccm mode=dynamic-keys unicast-ciphers=tkip,aes-ccm \
   wpa-pre-shared-key=tksc6fdk wpa2-pre-shared-key=tksc6fdk
/ip hotspot user profile
set [ find default=yes ] idle-timeout=none keepalive-timeout=2m
/ip pool
add name=dhcp_pool1 ranges=192.168.0.2-192.168.0.254
/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no interface=bridge1 name=dhcp1
/interface pptp-client
add add-default-route=yes allow=chap connect-to=195.88.112.22 disabled=no name=pptp-out1-ard password=!!!!!!! profile=default user=!!!!!!!
/interface bridge port
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether4
add bridge=bridge1 interface=ether5
add bridge=bridge1 interface=wlan1
/ip address
add address=192.168.0.1/24 interface=bridge1
add address=192.168.137.78/24 interface=ether1
/ip dhcp-server network
add address=192.168.0.0/24 dns-server=195.88.112.2,192.168.0.1,195.88.112.3,8.8.8.8 gateway=192.168.0.1
/ip dns
set allow-remote-requests=yes servers=195.88.112.2,195.88.112.3,8.8.8.8
/ip firewall nat
add action=masquerade chain=srcnat out-interface=pptp-out1-ard src-address=192.168.0.0/24
add action=masquerade chain=srcnat out-interface=ether1 src-address=192.168.0.0/24
/ip neighbor discovery
set wlan1 disabled=yes
/ip route
add disabled=yes distance=1 gateway=192.168.137.1
add distance=1 dst-address=192.168.137.1/32 gateway=ether1
add distance=1 dst-address=195.88.112.22/32 gateway=192.168.137.1
/ip service
set telnet disabled=yes
set ftp disabled=yes
/ip upnp
set enabled=yes
/ip upnp interfaces
add interface=bridge1 type=internal
add interface=ether1 type=external
add interface=pptp-out1-ard type=external
/system leds
set 0 interface=wlan1

Edited by paiik

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this