Jump to content
Калькуляторы

Микротик Замена мангл на влан

Добрый день. Жизнь идет и загрузка проца пограничного rb2011 в пик доходит до 70%. оснавная нагрузка приходится на фаервол-мангл (40%). Если ее убрать , то он еще поработает. Приблизительная схема сети на рисунке. Есть N поселковых сетей. На их выходе стоят rb750gl. NAT. Всё хозяйство слетается по сети на МТ оборудовании в главный rb20111. Далее мангл по IP и распределение на 4-е WANа. Хочу заменить манг на vlan. На поселковых упаковывать в соответствующий vlan, а на границе сбриджевать/повесить vlan на порты прова...

Вопрос??? Возможно ли это реализовать и снизит ли нагрузку? 4 wan-а получаю по dhcp (и по pppoe резервные парочку) . Или взять железо помощнее?

post-89033-077130500 1426016505_thumb.jpeg

Share this post


Link to post
Share on other sites

Лучше взять по серьезнее железку,или установить ОС на ПК с минимальными характеристиками!

Share this post


Link to post
Share on other sites

у меня сейчас в пике 90 мб (330 юзеров). В силу специфики больше 120 даже не планирую. Думал комп или Mikrotik RB1100AHx2. Но мне надо 8 портов минимум.

 

Сейчас нагрузка 70% в пике. Если понизить - еще на пару лет хватит, а там глядишь и доллар упадет))

Share this post


Link to post
Share on other sites

Ну до скольки вы хотите понижать нагрузку чтобы на пару лет хватало? Ну у вас фаэвол 40% ест,остальные 30 кому? Поробуйте отключить службы не нужные всякие! А вообще хорошо было бы установить перед этим вашим миком ПК с установлнным RouterOS и включить там НАТ!

Share this post


Link to post
Share on other sites

простите а что кто то знает другой способ кроме как с роутинг марк держать на роутер ОС больше одного активного маршрута по умолчанию?

 

ТС ставь комп и не парь народу моск....

Share this post


Link to post
Share on other sites

Хорощо, комп поставлю. А как решить вопрос портами. 4 основных wan, 2 резерва wan, 2 lan. Пролетала информация КОМП+управляемый свитч с vlan-ами.... Сетевухи многоголовые пихать не хочу(

Share this post


Link to post
Share on other sites

Гипотетически должно сильно сбавить нагрузку

 

/ip route rule add src-address=10.0.0.0/24 table=T1 action=lookup-only-in-table

/ip route rule add src-address=10.0.1.0/24 table=T2 action=lookup-only-in-table

/ip route rule add src-address=10.0.2.0/24 table=T3 action=lookup-only-in-table

/ip route rule add src-address=10.0.3.0/24 table=T4 action=lookup-only-in-table

/ip ro add routing-mark=T1 gateway=1.1.1.1

/ip ro add routing-mark=T2 gateway=2.2.2.2

/ip ro add routing-mark=T3 gateway=3.3.3.3

/ip ro add routing-mark=T4 gateway=4.4.4.4

 

 

Mangle после этих команд можно отключить

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.