Jump to content
Калькуляторы

Cisco 3550+ip unnumbered+flood

Добрый день коллеги.

Подскажите куда копать и как с этим бороться.

Есть Cisco 3550 на которой крутится ip unnumbered

ARP table

core5#show ip arp summary
2208 IP ARP entries, with 0 of them incomplete

 

SDM

core5#show sdm prefer
The current template is the default extended-match template.
The selected template optimizes the resources in
the switch to support this level of features for
16 routed interfaces and 1K VLANs.

number of unicast mac addresses:   6K
number of igmp groups:             6K
number of qos aces:                2K
number of security aces:           2K
number of unicast routes:          6K
number of multicast routes:        6K

 

Рабочая загрузка железки

0e8c4ea144f0.jpg

 

Но когда в сети появляется какой нибудь гавнороутер у которого сорвало мозги, типа Tenda. От роутера идет флуд unknown unicast пакетами. В среднем порядка 15к пакетов в секунду при средней скорости 12-15Мбит

И тут у цыски рвет проц на куски

effab3b09978.jpg

 

Основную нагрузку создает процесс VUR_MGR bg proce

Если правильно читал доки, этот процесс отвечает за unicast маршрутизацию

 

Подскажите куда копать, или что-то упустили при настройке?

Edited by FATHER_FBI

Share this post


Link to post
Share on other sites

какое оборудование на доступе? найти виновника - и порезать пакеты на порту.

Share this post


Link to post
Share on other sites

sh proc c s

в студию

 

no ip unre

no ip redir

есть на интерфейсах?

Share this post


Link to post
Share on other sites

какое оборудование на доступе? найти виновника - и порезать пакеты на порту.

Где Cisco и Extreme, там все в порядке lbd&storm control а вот так где D-Link, ловим вот такие грабли

Пробовал на флудящем порту на длинке врубать storm control с самыми агрессивными показателями. Насрать! Как шел флуд так и идет. В принципе не мудрено, d-link такой d-link фича есть а толку нет

 

sh proc c s

в студию

 

no ip unre

no ip redir

есть на интерфейсах?

core5#sh proc c s
CPU utilization for five seconds: 14%/2%; one minute: 17%; five minutes: 15%
PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
  8     4170868   5347051        780  3.83%  3.24%  3.36%   0 ARP Input
147      137664      2522      54585  1.27%  0.15%  0.07%   0 IP Background
 91     1227404   5407201        226  1.11%  0.93%  1.14%   0 IP Input
 56     1799808    845039       2129  0.95%  0.92%  0.95%   0 L3MD_STAT
116     1077836   1117790        964  0.79%  0.66%  0.73%   0 DHCPD Receive
 60     1254088    131512       9535  0.79%  0.81%  0.79%   0 PI MATM Aging Pr
110      227504   1222156        186  0.63%  0.18%  0.16%   0 IGMPSN
 59     6214480  11843845        524  0.55%  1.45%  2.07%   0 VUR_MGR bg proce
 51      629356    261810       2403  0.47%  0.39%  0.40%   0 Vegas Statistics
114      606228    194697       3113  0.39%  0.39%  0.39%   0 CEF: IPv4 proces
152      210924    195585       1078  0.23%  0.13%  0.12%   0 SNMP ENGINE
151       36708    195365        187  0.15%  0.03%  0.00%   0 PDU DISPATCHER
 43       91504   3304563         27  0.15%  0.05%  0.03%   0 Vegas LED Proces
 37      240992     26966       8936  0.15%  0.15%  0.15%   0 Compute load avg
 33       19900      2269       8770  0.15%  0.01%  0.00%   0 Per-minute Jobs
150      109428    389311        281  0.07%  0.07%  0.06%   0 IP SNMP
148       29192   1409885         20  0.07%  0.01%  0.00%   0 LACP Protocol
 38      154028     39745       3875  0.07%  0.10%  0.09%   0 HC Counter Timer
109        7356     61685        119  0.07%  0.00%  0.00%   0 MRD
 19        5200    131556         39  0.00%  0.00%  0.00%   0 IPC Deferred Por
 20           0         2          0  0.00%  0.00%  0.00%   0 IPC Seat Manager
 18           0         1          0  0.00%  0.00%  0.00%   0 IPC Managed Time
 23           0         1          0  0.00%  0.00%  0.00%   0 ARP Snoop
 21           0         1          0  0.00%  0.00%  0.00%   0 IPC Session Serv
 17        6236    131557         47  0.00%  0.00%  0.00%   0 IPC Periodic Tim
 26           0         2          0  0.00%  0.00%  0.00%   0 XML Proxy Client
 22        7664    131556         58  0.00%  0.00%  0.00%   0 Dynamic ARP Insp
 24       10776    207591         51  0.00%  0.00%  0.00%   0 Net Input
 29           0         7          0  0.00%  0.00%  0.00%   0 IDB Work
 30          76        74       1027  0.00%  0.00%  0.00%   0 Logger
 31        8128    131518         61  0.00%  0.00%  0.00%   0 TTY Background
 25        5548    131522         42  0.00%  0.00%  0.00%   0 GraphIt
 27           0         1          0  0.00%  0.00%  0.00%   0 Critical Bkgnd
 34          48        25       1920  0.00%  0.00%  0.00%   0 IF-MGR control p
 35          24       487         49  0.00%  0.00%  0.00%   0 IF-MGR event pro
 36           0         1          0  0.00%  0.00%  0.00%   0 AggMgr Process
 15           0      2215          0  0.00%  0.00%  0.00%   0 IPC Dynamic Cach
 28        4640    105043         44  0.00%  0.00%  0.00%   0 Net Background
 32       61196    131595        465  0.00%  0.04%  0.02%   0 Per-Second Jobs
 41        4848   2540068          1  0.00%  0.00%  0.00%   0 DownWhenLooped
 42           4         5        800  0.00%  0.00%  0.00%   0 Collection proce
 14           0         1          0  0.00%  0.00%  0.00%   0 IFS Agent Manage
 44           0         1          0  0.00%  0.00%  0.00%   0 SCQ_PROCESS
 45       20908    936549         22  0.00%  0.00%  0.00%   0 RAM Access
 46      107852   1687892         63  0.00%  0.03%  0.05%   0 SW Frame Ager
 47         108       209        516  0.00%  0.00%  0.00%   0 VLAN Info Update
 48           0         1          0  0.00%  0.00%  0.00%   0 JADE Gbit lockup
 16           0         1          0  0.00%  0.00%  0.00%   0 IPC Zone Manager
 39        1668    130906         12  0.00%  0.00%  0.00%   0 Vegas Storm Cont
 13         348         5      69600  0.00%  0.00%  0.00%   0 Entity MIB API
 52       34084   1837398         18  0.00%  0.01%  0.00%   0 HMATM Learn proc
 53       33116    131525        251  0.00%  0.03%  0.03%   0 HMATM Age proces
 54        4668     12296        379  0.00%  0.00%  0.00%   0 VL2MM
 55       11720    132009         88  0.00%  0.00%  0.00%   0 L3MD
 12           0         1          0  0.00%  0.00%  0.00%   0 Policy Manager
 57           0         1          0  0.00%  0.00%  0.00%   0 Vegas Bridging
 58       29880   2121519         14  0.00%  0.00%  0.00%   0 VegasPM
 11           0         2          0  0.00%  0.00%  0.00%   0 AAA high-capacit
 10           0         1          0  0.00%  0.00%  0.00%   0 AAA_SERVER_DEADT
 61           0         1          0  0.00%  0.00%  0.00%   0 Switch Backup In
 49        6528    263020         24  0.00%  0.00%  0.00%   0 L2TM Process
PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
 63           0         3          0  0.00%  0.00%  0.00%   0 Dot1x Mgr Proces
 64           0         2          0  0.00%  0.00%  0.00%   0 802.1x Accountin
 65           0         1          0  0.00%  0.00%  0.00%   0 MAB Framework
 66           0         7          0  0.00%  0.00%  0.00%   0 802.1x switch
 67           0         1          0  0.00%  0.00%  0.00%   0 802.1x Webauth F
 68        1108     21456         51  0.00%  0.00%  0.00%   0 DTP Protocol
 69           0         1          0  0.00%  0.00%  0.00%   0 EAP Framework
 70          12      2214          5  0.00%  0.00%  0.00%   0 Port-Security
 71          40        59        677  0.00%  0.05%  0.01%   1 Virtual Exec
 72           8        40        200  0.00%  0.00%  0.00%   0 Switch IP Host T
 73          32     13281          2  0.00%  0.00%  0.00%   0 Ethchnl
  9           0         1          0  0.00%  0.00%  0.00%   0 CEF MIB API
 75           0         1          0  0.00%  0.00%  0.00%   0 Vegas IPSG Proce
 76         156       234        666  0.00%  0.00%  0.00%   0 VMATM Callback
  7           0         1          0  0.00%  0.00%  0.00%   0 Crash writer
 78          56      1107         50  0.00%  0.00%  0.00%   0 Vegas PBR n-h re
 79        1092     12773         85  0.00%  0.00%  0.00%   0 AAA Server
 50       18280    263020         69  0.00%  0.00%  0.00%   0 L3TM
 81           0         1          0  0.00%  0.00%  0.00%   0 ACCT Periodic Pr
 62           0      2214          0  0.00%  0.00%  0.00%   0 MMN bkgrd proces
 83           0         1          0  0.00%  0.00%  0.00%   0 Auth-proxy AAA B
 84           0       443          0  0.00%  0.00%  0.00%   0 IP Admin SM Proc
 88           0         2          0  0.00%  0.00%  0.00%   0 AAA Dictionary R
 89           8      1108          7  0.00%  0.00%  0.00%   0 DHCP Snooping
 90           0         3          0  0.00%  0.00%  0.00%   0 CEF switching ba
  6           0         2          0  0.00%  0.00%  0.00%   0 Timers
 92           0         1          0  0.00%  0.00%  0.00%   0 ICMP event handl
 93         544    259166          2  0.00%  0.00%  0.00%   0 IP ARP Track
 94        4288     13413        319  0.00%  0.00%  0.00%   0 ADJ resolve proc
 95      103548    887963        116  0.00%  0.04%  0.05%   0 Spanning Tree
 96           0         2          0  0.00%  0.00%  0.00%   0 EAPoUDP Process
 97          52      2639         19  0.00%  0.00%  0.00%   0 CEF background p
 98           0         1          0  0.00%  0.00%  0.00%   0 IP IRDP
 99           0      1662          0  0.00%  0.00%  0.00%   0 Cluster L2
100          24     13280          1  0.00%  0.00%  0.00%   0 Cluster RARP
101          24     16601          1  0.00%  0.00%  0.00%   0 Cluster Base
102        1416     43506         32  0.00%  0.00%  0.00%   0 TCP Timer
103        3624      7050        514  0.00%  0.00%  0.00%   0 TCP Protocols
104           0         1          0  0.00%  0.00%  0.00%   0 Socket Timers
105           4       445          8  0.00%  0.00%  0.00%   0 HTTP CORE
106          32        77        415  0.00%  0.00%  0.00%   0 RARP Input
107           0         1          0  0.00%  0.00%  0.00%   0 802.1x Critical
108         208       188       1106  0.00%  0.00%  0.00%   0 L2MM
 80           0         1          0  0.00%  0.00%  0.00%   0 AAA ACCT Proc
  5         428       173       2473  0.00%  0.00%  0.00%   0 Pool Manager
111           0         1          0  0.00%  0.00%  0.00%   0 IGMPQR
112           4         2       2000  0.00%  0.00%  0.00%   0 L2TRACE SERVER
113           0         1          0  0.00%  0.00%  0.00%   0 Vegas wccp manag
  4      234836     19969      11760  0.00%  0.14%  0.12%   0 Check heaps
115        7732     18781        411  0.00%  0.00%  0.00%   0 IP RIB Update
  3         420       369       1138  0.00%  0.00%  0.00%   0 SpanTree Helper
117         124     13438          9  0.00%  0.00%  0.00%   0 Transport Port A
118         532      5971         89  0.00%  0.00%  0.00%   0 DHCPD Timer
119           0         2          0  0.00%  0.00%  0.00%   0 LOCAL AAA
120           0         2          0  0.00%  0.00%  0.00%   0 ENABLE AAA
121           0         2          0  0.00%  0.00%  0.00%   0 LINE AAA
123       26248     60033        437  0.00%  0.01%  0.00%   0 TPLUS
124        4192    131518         31  0.00%  0.00%  0.00%   0 Vegas EnvMon Pro
125           0         2          0  0.00%  0.00%  0.00%   0 VTPMIB EDIT BUFF
126           0         2          0  0.00%  0.00%  0.00%   0 DHCP Security He
127         796    199591          3  0.00%  0.00%  0.00%   0 PM Callback
128          24        19       1263  0.00%  0.00%  0.00%   0 VLAN Manager
PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
129         356     37589          9  0.00%  0.00%  0.00%   0 DHCPD Database
130          68     10625          6  0.00%  0.00%  0.00%   0 dhcp snooping sw
131           0         1          0  0.00%  0.00%  0.00%   0 VFM Queue Proces
132          24         3       8000  0.00%  0.00%  0.00%   0 VFM/VQM Merge Pr
133           0         1          0  0.00%  0.00%  0.00%   0 VFM Deferred Upd
134           8       147         54  0.00%  0.00%  0.00%   0 VTP Trap Process
136         300      6954         43  0.00%  0.00%  0.00%   0 AAA SEND STOP EV
137           0         1          0  0.00%  0.00%  0.00%   0 Syslog Traps
138           0         1          0  0.00%  0.00%  0.00%   0 DATA Transfer Pr
139           0         1          0  0.00%  0.00%  0.00%   0 DATA Collector
140         180        64       2812  0.00%  0.00%  0.00%   0 Syslog
141           0         1          0  0.00%  0.00%  0.00%   0 C3550 DHCP Snoop
142           0         2          0  0.00%  0.00%  0.00%   0 STP STACK TOPOLO
143           0         2          0  0.00%  0.00%  0.00%   0 STP FAST TRANSIT
144           0         2          0  0.00%  0.00%  0.00%   0 STP STACK TOPOLO
145           0         2          0  0.00%  0.00%  0.00%   0 CSRT RAPID TRANS
146           0         2          0  0.00%  0.00%  0.00%   0 ADJ background
  2         104     26559          3  0.00%  0.00%  0.00%   0 Load Meter
 82           0         1          0  0.00%  0.00%  0.00%   0 AAA System Acct
149           0         3          0  0.00%  0.00%  0.00%   0 SNMP Timers
  1           8        79        101  0.00%  0.00%  0.00%   0 Chunk Manager
 74         280    132797          2  0.00%  0.00%  0.00%   0 UDLD
 77         616     16297         37  0.00%  0.00%  0.00%   0 HL3U PBR bkgrd p
153           0         2          0  0.00%  0.00%  0.00%   0 IP SNMPV6
154           0         1          0  0.00%  0.00%  0.00%   0 SNMP ConfCopyPro
155           0         1          0  0.00%  0.00%  0.00%   0 SNMP Traps
156         652    133999          4  0.00%  0.00%  0.00%   0 NTP

Вот что на интерфейсах

 

interface Loopback1
ip address 10.1.12.1 255.255.252.0 secondary
ip address ***.***.84.1 255.255.252.0 secondary
ip address ***.***.94.1 255.255.254.0 secondary
ip address ***.***.54.1 255.255.254.0 secondary
ip address ***.***.34.1 255.255.254.0 secondary
ip address ***.***.32.1 255.255.224.0 secondary
ip address ***.***.76.1 255.255.252.0
!
interface Port-channel1
description uplink
switchport trunk encapsulation dot1q
switchport trunk native vlan 2
switchport trunk allowed vlan 1,12,106,107,113,119,206,220,221,226,251,330,413
switchport trunk allowed vlan add 415,602,604,918,919,1001,1401-1409,1411-1423
switchport trunk allowed vlan add 1425-1429,1601-1755,1759-1773,1775-1786
switchport trunk allowed vlan add 1788-1800,3003
switchport mode trunk
!
interface GigabitEthernet0/1
description sw111.4p5
switchport trunk encapsulation dot1q
switchport trunk native vlan 2
switchport trunk allowed vlan 1,12,106,107,113,119,206,220,221,226,251,330,413
switchport trunk allowed vlan add 415,602,604,918,919,1001,1401-1409,1411-1423
switchport trunk allowed vlan add 1425-1429,1601-1755,1759-1773,1775-1786
switchport trunk allowed vlan add 1788-1800,3003
switchport mode trunk
no cdp enable
channel-group 1 mode active
!
interface GigabitEthernet0/2
description sw111.4p6
switchport trunk encapsulation dot1q
switchport trunk native vlan 2
switchport trunk allowed vlan 1,12,106,107,113,119,206,220,221,226,251,330,413
switchport trunk allowed vlan add 415,602,604,918,919,1001,1401-1409,1411-1423
switchport trunk allowed vlan add 1425-1429,1601-1755,1759-1773,1775-1786
switchport trunk allowed vlan add 1788-1800,3003
switchport mode trunk
no cdp enable
channel-group 1 mode active
!
interface GigabitEthernet0/3
description sw111.4p7
switchport trunk encapsulation dot1q
switchport trunk native vlan 2
switchport trunk allowed vlan 1,12,106,107,113,119,206,220,221,226,251,330,413
switchport trunk allowed vlan add 415,602,604,918,919,1001,1401-1409,1411-1423
switchport trunk allowed vlan add 1425-1429,1601-1755,1759-1773,1775-1786
switchport trunk allowed vlan add 1788-1800,3003
switchport mode trunk
no cdp enable
channel-group 1 mode active
!
interface GigabitEthernet0/4
description sw111.4p8
switchport trunk encapsulation dot1q
switchport trunk native vlan 2
switchport trunk allowed vlan 1,12,106,107,113,119,206,220,221,226,251,330,413
switchport trunk allowed vlan add 415,602,604,918,919,1001,1401-1409,1411-1423
switchport trunk allowed vlan add 1425-1429,1601-1755,1759-1773,1775-1786
switchport trunk allowed vlan add 1788-1800,3003
switchport mode trunk
no cdp enable
channel-group 1 mode active
!
interface GigabitEthernet0/5
switchport trunk encapsulation dot1q
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport mode trunk
shutdown
no cdp enable
!
interface GigabitEthernet0/6
switchport trunk encapsulation dot1q
switchport trunk native vlan 2
switchport mode trunk
shutdown
no cdp enable
!
interface GigabitEthernet0/7
switchport trunk encapsulation dot1q
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport mode trunk
shutdown
no cdp enable
!
interface GigabitEthernet0/8
switchport trunk encapsulation dot1q
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport mode trunk
shutdown
no cdp enable
!
interface GigabitEthernet0/9
switchport trunk encapsulation dot1q
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport mode trunk
shutdown
no cdp enable
!
interface GigabitEthernet0/10
switchport trunk encapsulation dot1q
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport mode trunk
shutdown
no cdp enable
!
interface GigabitEthernet0/11
description sw111.4p23
switchport trunk encapsulation dot1q
switchport trunk native vlan 2
switchport trunk allowed vlan 1,12,106,107,113,119,206,220,221,226,251,330,413
switchport trunk allowed vlan add 415,602,604,918,919,1001,1401-1409,1411-1423
switchport trunk allowed vlan add 1425-1429,1601-1755,1759-1773,1775-1786
switchport trunk allowed vlan add 1788-1800,3003
switchport mode trunk
no cdp enable
channel-group 1 mode active
!
interface GigabitEthernet0/12
description sw111.4p24
switchport trunk encapsulation dot1q
switchport trunk native vlan 2
switchport trunk allowed vlan 1,12,106,107,113,119,206,220,221,226,251,330,413
switchport trunk allowed vlan add 415,602,604,918,919,1001,1401-1409,1411-1423
switchport trunk allowed vlan add 1425-1429,1601-1755,1759-1773,1775-1786
switchport trunk allowed vlan add 1788-1800,3003
switchport mode trunk
no cdp enable
channel-group 1 mode active

 

ip unnumbered интерфейсы

interface Vlan1401
ip unnumbered Loopback1
ip helper-address 91.221.191.129
ip route-cache same-interface
ip route-cache policy
ip policy route-map redir
!
interface Vlan1402
ip unnumbered Loopback1
ip helper-address 91.221.191.129
ip route-cache policy
ip policy route-map redir
!
interface Vlan1403
ip unnumbered Loopback1
ip helper-address 91.221.191.129
ip route-cache policy
ip policy route-map redir
!
interface Vlan1404
ip unnumbered Loopback1
ip helper-address 91.221.191.129
ip route-cache policy
ip policy route-map redir
!
interface Vlan1405
ip unnumbered Loopback1
ip helper-address 91.221.191.129
ip route-cache policy
ip policy route-map redir
!
interface Vlan1406
ip unnumbered Loopback1
ip helper-address 91.221.191.129
ip route-cache policy
ip policy route-map redir

 

ACL которая висит на интерфейсах и перенаправляет абонентов с серым IP на биллинг

access-list 100 permit tcp 10.0.0.0 0.255.255.255 any eq 443
access-list 100 permit tcp 10.0.0.0 0.255.255.255 any eq www
no cdp run
route-map redir permit 10
description redirect_for_billing
match ip address 100
set ip next-hop ***.***.191.157

Edited by FATHER_FBI

Share this post


Link to post
Share on other sites

Основную нагрузку создает процесс VUR_MGR bg proce

В первоисточнике-то смотрели?

http://www.cisco.com/c/en/us/support/docs/switches/catalyst-3550-series-switches/71990-high-cpu-cat3550.html#Pr3

Смотрел, потом еще раз. Но решение проблемы не увидел

 

core5#show boot
BOOT path-list:       flash:/c3550-ipservices-mz.122-44.SE6.bin

Share this post


Link to post
Share on other sites
Issue the clear ip route command in exec mode to clear the condition. However, this does not prevent the condition to recur.

This bug is fixed in Cisco IOS Software Release 12.1(11)EA1 and later.

Share this post


Link to post
Share on other sites
Issue the clear ip route command in exec mode to clear the condition. However, this does not prevent the condition to recur.

This bug is fixed in Cisco IOS Software Release 12.1(11)EA1 and later.

Очистить все роуты? На боевой железке? Вы серъезно?

Если я очищу все роуты, у меня все абоненты отвалятся до тех пор пока не перезапросят лизу.

Share this post


Link to post
Share on other sites

Ну так попросите тов. 91.221.191.129 сделать время аренды 60 сек. А завтра перезагрУзите.

 

и сделайте

no ip unre

no ip redir

на всех vlan интерфейсах.

 

судя по тому, что в топе загрузки у вас arp input, ip input и ip bg - у вас трафик попадает на процессор. Выше названные команды запрещают отвечать, например ICMP Unreach. Это делается процессором. ASIC не знает, куда девать пакет и отдаёт его процу. Проц не рад.

 

 

ЗЫ: Как там у вас, в Лисичанске?

Share this post


Link to post
Share on other sites

Ну так попросите тов. 91.221.191.129 сделать время аренды 60 сек. А завтра перезагрУзите.

 

и сделайте

no ip unre

no ip redir

на всех vlan интерфейсах.

 

судя по тому, что в топе загрузки у вас arp input, ip input и ip bg - у вас трафик попадает на процессор. Выше названные команды запрещают отвечать, например ICMP Unreach. Это делается процессором. ASIC не знает, куда девать пакет и отдаёт его процу. Проц не рад.

 

 

ЗЫ: Как там у вас, в Лисичанске?

А время аренды как то изменит ситуацию?

Share this post


Link to post
Share on other sites

В Лисичанске - нет. Но изменение времени аренды до 60 сек. позволит относительно безболезненно перезагрузить "боевую железку".

Share this post


Link to post
Share on other sites

В Лисичанске - нет. Но изменение времени аренды до 60 сек. позволит относительно безболезненно перезагрузить "боевую железку".

no ip redirects и no ip unreachables помогли)

Share this post


Link to post
Share on other sites

Загрузка упала до штатных 3% ?

Share this post


Link to post
Share on other sites

Загрузка упала до штатных 3% ?

До штатных 9-13

Сидел слушал в этом вилане ваиршарком, фильры по абонентскому маку и ip ничего не нашли

Выяснилось что у абонента хаченая тенда

9d714d174b3f.jpg

 

Только переписал фильтр и он *** перестал флудить!

1ee9abb643b0.jpg

 

Попутно родилась идея, послушать такой тип трафика, придумать алгоритм по которому можно его идентифицировать, зарулить все абонентские виланы на виртуалку которая будет слушать такой тип трафика и слать письма при детекции.

Edited by FATHER_FBI

Share this post


Link to post
Share on other sites

Попутно родилась идея, послушать такой тип трафика, придумать алгоритм по которому можно его идентифицировать, зарулить все абонентские виланы на виртуалку которая будет слушать такой тип трафика и слать письма при детекции.

 

Еще чуть-чуть, и додумаетесь до протокола и назовете его Netflow!

Share this post


Link to post
Share on other sites
Еще чуть-чуть, и додумаетесь до протокола и назовете его Netflow!

 

Судя по тому, что no ip redirects и no ip unreachables помогли - этот флуд не доедет до роутера, на котором можно было бы снять флов.

В одной их прошлых жизней у меня было сделано именно так, как предлагает топикстартер. Была "крутая тачка" на бызе Р3 1100 мГц и все виланы ехали к ней. А она уже в полуавтоматическом режиме делала всякое.

Share this post


Link to post
Share on other sites

Попутно родилась идея, послушать такой тип трафика, придумать алгоритм по которому можно его идентифицировать, зарулить все абонентские виланы на виртуалку которая будет слушать такой тип трафика и слать письма при детекции.

 

Еще чуть-чуть, и додумаетесь до протокола и назовете его Netflow!

Только у меня он будет с блекджеком и куртизанками)

Share this post


Link to post
Share on other sites

Блаженъ, кто Веруетъ...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this