Jump to content
Калькуляторы

Нанобимы мосты и тормоза ubnt

ситуация такая, есть 4 моста на нанобимах М5-400 и 1 мост на нанобимах М2-400 и везде одна и та же картина, мосты бриджи

проблема такая, пропускают они через себя хорошо, но вот до клиента (Station) на всех мостах ужасные потери и зайти на убик почти невозможно, при этом траффик через себя пропускают без проблем, это на всех мостах так, никаких петель в сети нет 100%

это такой баг убнт или что? настройки показывать даже не буду, уже многократно проверено и не только мной

 

108869.png

Share this post


Link to post
Share on other sites

CCQ клиента в момент потерь и желательно в этот же момент ЭирВью снять, и уровень шума проверить.

А ещё, какое промежуточное оборудования, типа свитчей используется?

пропускают они через себя хорошо, но вот до клиента (Station) на всех мостах ужасные потери

т.е. сквозной трафик идёт, а потеря именно к интерфейсу?

обновите прошивку или откатитесь до стабильной, был баг на какой-то из бэток, давно профиксен, не уверен, но кажись проблема была в логировании, при его отключение -- всё было ОК.

Share this post


Link to post
Share on other sites

Зайти на клиента и посмотреть АП-инфо. Особенно оценить ошибки на интерфейсах. У меня был дичайший случай - клиент мозги выносил. А всего-то была кривая дохлая сетевая карта...

Share this post


Link to post
Share on other sites

CCQ клиента в момент потерь и желательно в этот же момент ЭирВью снять, и уровень шума проверить.

А ещё, какое промежуточное оборудования, типа свитчей используется?

пропускают они через себя хорошо, но вот до клиента (Station) на всех мостах ужасные потери

т.е. сквозной трафик идёт, а потеря именно к интерфейсу?

обновите прошивку или откатитесь до стабильной, был баг на какой-то из бэток, давно профиксен, не уверен, но кажись проблема была в логировании, при его отключение -- всё было ОК.

ССQ под 99% не падает, эфир чистый везде, сельская местность леса и поля

все девайсы включены в обычные неумные свитчи

да сквозь себя траффик пропускает без потерь, я даже пробую впн-юсь на микротики которые ЗА постами на убиках и захожу без проблем, проблема именно с доступом на клиента со стороны базы

 

какая на данный момент стабильная и наиболее безглючная?

Share this post


Link to post
Share on other sites
какая на данный момент стабильная и наиболее безглючная?

У меня на мостах до сих пор 5.3.2 с skynet-патчем.

В какой версии было исправление syslogd -- не помню, надо по чендж-логам смотреть.

Поставьте последний релиз, вроде в нём не было этого бага(баг относится к syslogd(утечка памяти), он уже раза три вылезал в бэтках, но в релизы вроде не попадал, в последней бэте вообще новый syslog, в нём этого бага скорее всего нет, но на мостах 5.6* я не тестировал).

Share this post


Link to post
Share on other sites

Попробуй в настройка у клиента вместо автоопределения скорости поставь 100FULL или т.п. ..., иногда помогает. А так попадались железки , которые не отвечали по LAN- порту, а по Wi-Fi пускали - сдал продавцу гарантии. Недавно сдохла точка, стояла в закрытом производстве, тоже LAN- порт сдох, смогли починить.

Share this post


Link to post
Share on other sites

serega197, видимо не прочитали мои посты, трафик ходит сквозь мосты БЕЗ потерь, таких мостов 5 штук, установлены в течении года, то есть железки не из одной партии.

Edited by yKpon

Share this post


Link to post
Share on other sites

Была такая же история на M5-300 - запускаем iperf в обе стороны и пока оно работает - на клиента не зайти. При этом трафик ходит нормально.

Стояла прошивка 5.5.4, поставили 5.6-beta9.25854 - проблема вроде бы ушла.

Share this post


Link to post
Share on other sites

проблема с трудностью доступа на бимы-мосты под хорошей нагрузкой была исправлена в 5.5.10

Share this post


Link to post
Share on other sites

коллеги добрый день, столкнулся с проблемой и уже даже не знаю что и делать( 2 точки nanostation m2loco и просто м2 растояния между ними 150 метров канал между ними поднимается максимум 32 мб/с визуально смотрят друг на друга. настроины оба в бридже

Share this post


Link to post
Share on other sites

вытянуть шнур выдавить стекло.....

телепатов нет

убавить мощность, сменить канал

Share this post


Link to post
Share on other sites

Автору зачем заходить на клиента если все нормально работает?

Share this post


Link to post
Share on other sites

Автору зачем заходить на клиента если все нормально работает?

как бы магистральный мост, мониторится всё

Share this post


Link to post
Share on other sites

Проблема меной прошивки разве не решилась?

Share this post


Link to post
Share on other sites

как бы магистральный мост, мониторится всё

попробуйте с помощью AirControl мониторить

Edited by даивер

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this