Jump to content
Калькуляторы

RB951G-2hnd Беда

Не могу понять в чем беда, помогите люди добрые))

настраивал штук 5 микротиков все были просто роутеры 750 тые без вуйфуя, ставлю на них впн сервера для контор... все работает с аптаймом хз каким - ниразу не перегружал...

но вот купил себе домой сей чудо девайс с вуйфуем... он меня замучил... упущу первые мучения ибо долго...

настроил все заработало чудесно... но на пару дней. теперь ситуация такая:

Дома имею тик - 3 компа + 4 андроид тела(с планшетом вместе)

через пару дней возникает такая фигня как неясно куда пропадающие пакеты внезапно и сразу все.... потом отлагивает и снвоа нет проблем, пробую зайти на тик винбокс ошибку выдает... при этом через веб морду заходит, тут же тыкаю винбокс и о чудо! заходит, но через минуту обрыв, типа дисконектед... инет пашет все пашет... потом перестает вообще заходить через винбокс и начинает отваливатся инет еще денек спустя... отваливается каждые минуты 2-3... в общем перегружал сначала помогало, но может еще с прошивками эксперементировал... теперь уперся в 6.27 прошивку... помогает только полный ресет и загрузка бекапа. но снова на пару дней... куда копать? ща под спойл заныкаю конфиг

там в фаеволе куча отключенных правил не пугайтесь это эксперименты... уже и не знаю куда копать... и да еще почему-то торенты не раздают больше 200кб/с начинает расти скорость и падает или вообще отключается хотя скачивание идет во всю скорость тарифа 100мб/с но это уже другой вопрос.

 

 

# feb/11/2002 22:48:50 by RouterOS 6.27

# software id = CUVR-NTB7

#

/interface bridge

add admin-mac=4C:5E:0C:34:2B:97 auto-mac=no name=bridge-local

/interface wireless

set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce \

country=russia disabled=no distance=indoors frequency=auto l2mtu=1600 mode=\

ap-bridge ssid=Shnabs tx-power=18 tx-power-mode=all-rates-fixed \

wireless-protocol=802.11 wmm-support=enabled

/interface ethernet

set [ find default-name=ether1 ] name=ether1-gateway

set [ find default-name=ether2 ] name=ether2-master-local

set [ find default-name=ether3 ] master-port=ether2-master-local name=\

ether3-slave-local

set [ find default-name=ether4 ] master-port=ether2-master-local name=\

ether4-slave-local

set [ find default-name=ether5 ] master-port=ether2-master-local name=\

ether5-slave-local

/interface l2tp-client

add add-default-route=yes connect-to=tp.internet.beeline.ru disabled=no mrru=\

1600 name=Beeline password= user=

/ip neighbor discovery

set ether1-gateway discover=no

set Beeline discover=no

/interface wireless nstreme

set wlan1 enable-polling=no

/interface wireless security-profiles

set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk eap-methods="" \

group-ciphers=tkip,aes-ccm mode=dynamic-keys unicast-ciphers=tkip,aes-ccm \

wpa-pre-shared-key=9262545056 wpa2-pre-shared-key=9262545056

/ip pool

add name=default-dhcp ranges=192.168.88.10-192.168.88.254

/ip dhcp-server

add address-pool=default-dhcp disabled=no interface=bridge-local name=default

/tool user-manager customer

set admin access=\

own-routers,own-users,own-profiles,own-limits,config-payment-gw

/interface bridge port

add bridge=bridge-local interface=ether2-master-local

add bridge=bridge-local interface=wlan1

/ip address

add address=192.168.88.1/24 comment="default configuration" interface=\

bridge-local network=192.168.88.0

/ip dhcp-client

add comment="default configuration" default-route-distance=20 dhcp-options=\

hostname,clientid disabled=no interface=ether1-gateway

/ip dhcp-server network

add address=192.168.88.0/24 comment="default configuration" dns-server=\

192.168.88.1 gateway=192.168.88.1

/ip dns

set allow-remote-requests=yes

/ip dns static

add address=192.168.88.1 name=router

/ip firewall filter

add chain=forward comment="P2P traffic" p2p=all-p2p

add chain=input comment="default configuration" disabled=yes protocol=icmp

add chain=input comment="default configuration" connection-state=\

established,related disabled=yes

add action=drop chain=input comment="default configuration" disabled=yes \

in-interface=ether1-gateway

add chain=forward comment="default configuration" connection-state=\

established,related disabled=yes

add action=drop chain=forward comment="default configuration" connection-state=\

invalid disabled=yes

add action=drop chain=forward comment="default configuration" \

connection-nat-state=!dstnat connection-state=new disabled=yes \

in-interface=ether1-gateway

add action=jump chain=forward disabled=yes jump-target=tcp protocol=tcp

add action=jump chain=forward disabled=yes jump-target=udp protocol=udp

add action=jump chain=forward disabled=yes jump-target=icmp protocol=icmp

add chain=output comment="accept everything to non internet" disabled=yes \

out-interface=!ether1-gateway

add chain=input disabled=yes in-interface=!ether1-gateway src-address=\

192.168.88.0/24

add chain=input comment="allow established" connection-state=established \

in-interface=ether1-gateway

add chain=input comment="allow established" connection-state=established \

in-interface=Beeline

add chain=input comment="allow related" connection-state=related in-interface=\

ether1-gateway

add chain=input comment="allow related" connection-state=related in-interface=\

Beeline

add action=reject chain=input comment="reject new" connection-state=new \

in-interface=ether1-gateway

add action=reject chain=input comment="reject new" connection-state=new \

in-interface=Beeline

add chain=forward comment="allow established" connection-state=established \

in-interface=Beeline

add chain=forward comment="allow established" connection-state=established \

in-interface=ether1-gateway

add chain=forward comment="allow related" connection-state=related \

in-interface=Beeline

add chain=forward comment="allow related" connection-state=related \

in-interface=ether1-gateway

add action=reject chain=forward comment="reject new" connection-state=new \

in-interface=Beeline

add action=reject chain=forward comment="reject new" connection-state=new \

in-interface=ether1-gateway

add action=reject chain=forward comment="drop invalid" connection-state=invalid \

in-interface=Beeline

add action=reject chain=forward comment="drop invalid" connection-state=invalid \

in-interface=ether1-gateway

add action=reject chain=forward comment="drop invalid" connection-state=invalid \

in-interface=Beeline

add chain=input comment="allow ICMP" in-interface=ether1-gateway protocol=icmp

add chain=icmp icmp-options=3:3 protocol=icmp

add chain=icmp icmp-options=8 protocol=icmp

add chain=forward in-interface=ether1-gateway protocol=icmp

add chain=icmp icmp-options=3:4 protocol=icmp

add chain=icmp icmp-options=11 protocol=icmp

add action=drop chain=icmp protocol=icmp

add action=drop chain=forward src-address=0.0.0.0/8

add action=drop chain=forward dst-address=0.0.0.0/8

add action=drop chain=forward src-address=127.0.0.0/8

add action=drop chain=forward dst-address=127.0.0.0/8

add action=drop chain=forward src-address=224.0.0.0/3

add action=drop chain=forward dst-address=224.0.0.0/3

add action=add-src-to-address-list address-list="port scanners" \

address-list-timeout=2w chain=input comment="NMAP FIN Stealth scan" \

protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg

add action=add-src-to-address-list address-list="port scanners" \

address-list-timeout=2w chain=input comment="SYN/FIN scan" protocol=tcp \

tcp-flags=fin,syn

add action=add-src-to-address-list address-list="port scanners" \

address-list-timeout=2w chain=input comment="SYN/RST scan" protocol=tcp \

tcp-flags=syn,rst

add action=add-src-to-address-list address-list="port scanners" \

address-list-timeout=2w chain=input comment="FIN/PSH/URG scan" protocol=tcp \

tcp-flags=fin,psh,urg,!syn,!rst,!ack

add action=add-src-to-address-list address-list="port scanners" \

address-list-timeout=2w chain=input comment="ALL/ALL scan" protocol=tcp \

tcp-flags=fin,syn,rst,psh,ack,urg

add action=add-src-to-address-list address-list="port scanners" \

address-list-timeout=2w chain=input comment="NMAP NULL scan" protocol=tcp \

tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg

add action=drop chain=tcp comment="Bloking TCP Packet" dst-port=69 protocol=tcp

add action=drop chain=tcp dst-port=111 protocol=tcp

add action=drop chain=tcp dst-port=119 protocol=tcp

add action=drop chain=tcp dst-port=135 protocol=tcp

add action=drop chain=tcp dst-port=137-139 protocol=tcp

add action=drop chain=tcp dst-port=445 protocol=tcp

add action=drop chain=tcp dst-port=2049 protocol=tcp

add action=drop chain=tcp dst-port=12345-12346 protocol=tcp

add action=drop chain=tcp dst-port=20034 protocol=tcp

add action=drop chain=tcp dst-port=3133 protocol=tcp

add action=drop chain=tcp dst-port=67-68 protocol=tcp

add action=drop chain=udp comment="Blocking UDP Packet" dst-port=69 protocol=\

udp

add action=drop chain=udp dst-port=111 protocol=udp

add action=drop chain=udp dst-port=135 protocol=udp

add action=drop chain=udp dst-port=137-139 protocol=udp

add action=drop chain=tcp dst-port=2049 protocol=tcp

add action=drop chain=udp dst-port=3133 protocol=udp

add action=drop chain=output content="530 Login incorrect" dst-limit=\

1/1m,9,dst-address/1m protocol=tcp

add action=add-dst-to-address-list address-list="Blocked IP's" \

address-list-timeout=3h chain=output content="530 Login incorrect" \

protocol=tcp

add action=drop chain=tcp comment="deny TFTP" dst-port=69 protocol=tcp

add action=drop chain=tcp comment="deny RPC portmapper" dst-port=111 protocol=\

tcp

add action=drop chain=tcp comment="deny RPC portmapper" dst-port=135 protocol=\

tcp

add action=drop chain=tcp comment="deny NBT" dst-port=137-139 protocol=tcp

add action=drop chain=tcp comment="deny cifs" dst-port=445 protocol=tcp

add action=drop chain=tcp comment="deny NFS" dst-port=2049 protocol=tcp

add action=drop chain=tcp comment="deny NetBus" dst-port=12345-12346 protocol=\

tcp

add action=drop chain=tcp comment="deny NetBus" dst-port=20034 protocol=tcp

add action=drop chain=tcp comment="deny BackOriffice" dst-port=3133 protocol=\

tcp

add action=drop chain=tcp comment="deny DHCP" dst-port=67-68 protocol=tcp

add action=drop chain=udp comment="deny TFTP" dst-port=69 protocol=udp

add action=drop chain=udp comment="deny PRC portmapper" dst-port=111 protocol=\

udp

add action=drop chain=udp comment="deny PRC portmapper" dst-port=135 protocol=\

udp

add action=drop chain=udp comment="deny NBT" dst-port=137-139 protocol=udp

add action=drop chain=udp comment="deny NFS" dst-port=2049 protocol=udp

add action=drop chain=udp comment="deny BackOriffice" dst-port=3133 protocol=\

udp

/ip firewall mangle

add action=change-mss chain=forward in-interface=Beeline new-mss=1420 protocol=\

tcp tcp-flags=syn tcp-mss=1421-65535

add action=change-mss chain=forward new-mss=1420 out-interface=Beeline \

protocol=tcp tcp-flags=syn tcp-mss=1421-65535

/ip firewall nat

add action=masquerade chain=srcnat comment="default configuration" \

out-interface=ether1-gateway

add action=masquerade chain=srcnat out-interface=Beeline

/ip firewall service-port

set ftp disabled=yes

set tftp disabled=yes

set irc disabled=yes

set h323 disabled=yes

set sip disabled=yes

set pptp disabled=yes

/ip route

add distance=1 dst-address=78.107.1.0/24 gateway=10.176.0.1

add distance=1 dst-address=85.21.0.0/24 gateway=10.176.0.1

add distance=1 dst-address=85.21.192.0/24 gateway=10.176.0.1

add distance=1 dst-address=213.234.192.0/24 gateway=10.176.0.1

/ip service

set telnet disabled=yes

set ftp disabled=yes

set ssh disabled=yes

set api disabled=yes

set api-ssl disabled=yes

/ip upnp

set allow-disable-external-interface=yes enabled=yes

/ip upnp interfaces

add interface=Beeline type=external

add interface=bridge-local type=internal

/system clock

set time-zone-name=Europe/Moscow

/system clock manual

set time-zone=+03:00

/system lcd

set contrast=0 enabled=no port=parallel type=24x4

/system lcd page

set time disabled=yes display-time=5s

set resources disabled=yes display-time=5s

set uptime disabled=yes display-time=5s

set packets disabled=yes display-time=5s

set bits disabled=yes display-time=5s

set version disabled=yes display-time=5s

set identity disabled=yes display-time=5s

set bridge-local disabled=yes display-time=5s

set Beeline disabled=yes display-time=5s

set wlan1 disabled=yes display-time=5s

set ether1-gateway disabled=yes display-time=5s

set ether2-master-local disabled=yes display-time=5s

set ether3-slave-local disabled=yes display-time=5s

set ether4-slave-local disabled=yes display-time=5s

set ether5-slave-local disabled=yes display-time=5s

/system leds

set 0 interface=Beeline leds=user-led type=interface-status

add interface=wlan1 leds=wlan-led type=wireless-status

/system logging

set 0 disabled=yes

/tool mac-server

set [ find default=yes ] disabled=yes

add interface=bridge-local

/tool mac-server mac-winbox

set [ find default=yes ] disabled=yes

add interface=bridge-local

/tool user-manager database

set db-path=user-manager

 

 

 

Да и раньше нужно было в профиле для Л2ТП билайновского вбивать локал адрес отличный от своего ну 192.168.255.254 такой или 127.0.2.1 например я вбивал. то теперь с локалом не работает инет вовсе на компах. хотя в тике пакеты идут и тд и тп. ставлю стоковый профиль все норм без адреса пашет.

P.S. Сменил длинк DIR-655 ибо тот задолбал висяками своими и получил тоже самое. ну что за напасть...

Edited by shnabs

Share this post


Link to post
Share on other sites

Настраивались поверх дефолтного конфига?

Эта редакция последняя, помоему после полного сброса настраивал, без всяких конфигов, через терминал, я по всякому уже пробовал и со всякими прошивами. еще есть вопрос в прошиваемых файлах, там есть в Package list просто wireless а есть wireless-fp и у меня был отключен простой я включил отключился тот что фп, сейчас так работаю.

P.S. я кстати не понял почему все так не любят стоковый конфиг там же все то же что и руками делаешь дхцп да службы включены которые можно отрубить, я когда пробовал то после дефолтного просто все отрубал не нужное а нужное перепроверял. не понимаю разницу с него настраивать или все с нуля. но пробовал и так и так, повторюсь.

P.P.S. я сам админ, меня программер на микротики подсадил, так вот он вообще всегда с дефолтного конфига все настраивает.

Edited by shnabs

Share this post


Link to post
Share on other sites

Эта редакция последняя, помоему после полного сброса настраивал, без всяких конфигов, через терминал

Нет, настраивали поверх дефолта. Или вы нарочно включили свитччип?

 

так или иначе, скорее всего, именно в этом проблема. Куча своих настроек поверх корявого заводского дефолта вызывают утечку памяти или ещё какую ересь.

Share this post


Link to post
Share on other sites

я проверял всякое, а где это? сейчас перепровею, как в конфиге пишется? это объединение портов что-ли? мастер-локал? сам включал пробовал все бриджом или так, разницы не заметил и постаринке настроил как на 750тых

P.S. попробовал убрать мастер порт со всех портов, а в свитче все равно остались не могу понять как теперь отключить свитч этот без сброса настроек.

[admin@MikroTik] /interface ethernet switch> print

Flags: I - invalid

# NAME TYPE MIRROR-SOURCE MIRROR-TARGET SWITCH-ALL-PORTS

0 switch1 Atheros-8327 none none

значит ли это что я его отключил теперь?

 

P.P.S. мониторинг загрузки проца показывает 95% idle как я понимаю простоя) даже с включенным свитчем может все таки не в нем беда, но все же хочу отключить пока в инете не раскопал как это сделать... за подсказку буду благодарен.

 

P.P.P.S. забыл сказать что все оборудование на вафле висит и по сути мне свитч этот вообще не впился

Edited by shnabs

Share this post


Link to post
Share on other sites

Вам надо сбросить начальный конфиг, после сброса и захода через винбокс предлагается подтвердить или отклонить начальную конфигурацию, нужно ее отклонить и получите устройство без настроек, далее понеслось. Глючить не будет уже.

Share this post


Link to post
Share on other sites

все сбросил с нуля настроил... опять те же проблеммы пропадает пинг пропадает инет и винбокс не конектит... уже все перепробовал что может быть? сначала микротику сорвало башню и он начал флудить в логи, вот так вот как на скрине. потом я сменил настройки фаервола, в логи перестало флудить но по прожнему отваливается каждые несколько минут куда копать что за беда? днем все нормально но под вечер начинает себя ужасно вести, видел постоянный конект одного мака с дисконектом к вайфаю думал он флудит, забанил... ничего не изменилось.

еще раз выложу конфиг

 

 

 

 

 

MMM MMM KKK TTTTTTTTTTT KKK

MMMM MMMM KKK TTTTTTTTTTT KKK

MMM MMMM MMM III KKK KKK RRRRRR OOOOOO TTT III KKK KKK

MMM MM MMM III KKKKK RRR RRR OOO OOO TTT III KKKKK

MMM MMM III KKK KKK RRRRRR OOO OOO TTT III KKK KKK

MMM MMM III KKK KKK RRR RRR OOOOOO TTT III KKK KKK

 

MikroTik RouterOS 6.27 © 1999-2015 http://www.mikrotik.com/

 

[?] Gives the list of available commands

command [?] Gives help on the command and list of arguments

 

[Tab] Completes the command/word. If the input is ambiguous,

a second [Tab] gives possible options

 

/ Move up to base level

.. Move up one level

/command Use command at the base level

[admin@MikroTik] > export compact

# feb/16/2015 21:59:45 by RouterOS 6.27

# software id = CUVR-NTB7

#

/interface bridge

add name=bridge1

/interface wireless

set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode \

band=2ghz-b/g/n channel-width=20/40mhz-ht-above country=russia disabled=\

no distance=indoors frequency=2467 l2mtu=2290 mode=ap-bridge mtu=1420 \

periodic-calibration=enabled ssid=Shnabs tx-power=18 tx-power-mode=\

all-rates-fixed wireless-protocol=802.11 wmm-support=enabled

/interface l2tp-client

add add-default-route=yes connect-to=tp.internet.beeline.ru disabled=no \

max-mru=1420 max-mtu=1420 mrru=1600 name=Beeline password= user=

/ip neighbor discovery

set ether1 discover=no

set ether2 discover=no

set ether3 discover=no

set ether4 discover=no

set ether5 discover=no

set wlan1 discover=no

set Beeline discover=no

/interface wireless nstreme

set wlan1 enable-polling=no

/interface wireless security-profiles

set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk eap-methods="" \

group-ciphers=tkip,aes-ccm mode=dynamic-keys unicast-ciphers=tkip,aes-ccm \

wpa-pre-shared-key= wpa2-pre-shared-key=

/ip pool

add name=default-dhcp ranges=192.168.88.10-192.168.88.254

/ip dhcp-server

add address-pool=default-dhcp disabled=no interface=bridge1 name=default

/tool user-manager customer

set admin access=\

own-routers,own-users,own-profiles,own-limits,config-payment-gw

/interface bridge port

add bridge=bridge1 interface=ether2

add bridge=bridge1 interface=ether3

add bridge=bridge1 interface=ether4

add bridge=bridge1 interface=ether5

add bridge=bridge1 interface=wlan1

/interface wireless access-list

add authentication=no forwarding=no interface=wlan1 mac-address=\

50:85:69:1B:48:7A

/ip address

add address=192.168.88.1/24 comment="default configuration" interface=bridge1 \

network=192.168.88.0

/ip dhcp-client

add default-route-distance=20 dhcp-options=hostname,clientid disabled=no \

interface=ether1

/ip dhcp-server network

add address=192.168.88.0/24 gateway=192.168.88.1

/ip firewall filter

add chain=forward comment="P2P traffic" connection-state=\

established,related,new p2p=all-p2p

add chain=output comment="P2P traffic" connection-state=\

established,related,new p2p=all-p2p

add chain=input comment="Allow Ping" in-interface=ether1 protocol=icmp

add chain=forward in-interface=ether1 protocol=icmp

add chain=input comment="Accept established connections" connection-state=\

established in-interface=ether1

add chain=forward connection-state=established in-interface=ether1

add chain=input comment="Accept related connections" connection-state=related \

in-interface=ether1

add chain=forward connection-state=related in-interface=ether1

add action=reject chain=input comment="Reject new connections" \

connection-state=new in-interface=ether1

add action=reject chain=forward connection-state=new in-interface=ether1

add action=drop chain=input comment="Drop invalid connections" \

connection-state=invalid in-interface=ether1

add action=drop chain=forward connection-state=invalid in-interface=ether1

/ip firewall mangle

add action=change-mss chain=forward in-interface=Beeline new-mss=1420 \

protocol=tcp tcp-flags=syn tcp-mss=1421-65535

add action=change-mss chain=forward new-mss=1420 out-interface=Beeline \

protocol=tcp tcp-flags=syn tcp-mss=1421-65535

/ip firewall nat

add action=masquerade chain=srcnat out-interface=Beeline

add action=masquerade chain=srcnat comment="default configuration" \

out-interface=ether1

/ip firewall service-port

set ftp disabled=yes

set tftp disabled=yes

set irc disabled=yes

set h323 disabled=yes

set sip disabled=yes

set pptp disabled=yes

/ip route

add distance=1 dst-address=78.107.1.0/24 gateway=10.176.0.1

add distance=1 dst-address=85.21.0.0/24 gateway=10.176.0.1

add distance=1 dst-address=85.21.192.0/24 gateway=10.176.0.1

add distance=1 dst-address=213.234.192.0/24 gateway=10.176.0.1

/ip service

set telnet disabled=yes

set ftp disabled=yes

set ssh disabled=yes

set api disabled=yes

set api-ssl disabled=yes

/ip upnp

set enabled=yes show-dummy-rule=no

/ip upnp interfaces

add interface=Beeline type=external

add interface=bridge1 type=internal

/system clock

set time-zone-autodetect=no time-zone-name=Europe/Moscow

/system clock manual

set time-zone=+03:00

/system lcd

set contrast=0 enabled=no port=parallel type=24x4

/system lcd page

set time disabled=yes display-time=5s

set resources disabled=yes display-time=5s

set uptime disabled=yes display-time=5s

set packets disabled=yes display-time=5s

set bits disabled=yes display-time=5s

set version disabled=yes display-time=5s

set identity disabled=yes display-time=5s

set Beeline disabled=yes display-time=5s

set bridge1 disabled=yes display-time=5s

set wlan1 disabled=yes display-time=5s

set ether1 disabled=yes display-time=5s

set ether2 disabled=yes display-time=5s

set ether3 disabled=yes display-time=5s

set ether4 disabled=yes display-time=5s

set ether5 disabled=yes display-time=5s

/system leds

set 0 interface=wlan1

/tool mac-server

set [ find default=yes ] disabled=yes

add interface=bridge1

add interface=ether2

add interface=ether3

add interface=ether4

add interface=ether5

add interface=wlan1

/tool mac-server mac-winbox

set [ find default=yes ] disabled=yes

add interface=ether2

add interface=ether3

add interface=ether4

add interface=ether5

add interface=wlan1

add interface=bridge1

/tool user-manager database

set db-path=user-manager

[admin@MikroTik] >

 

 

 

 

и что такое творится вот во втором скрине не понимаю. почему он постоянно откидывает и подкидывает клиентов в что сделать чтобы аутентификация не отваливалась?

post-125608-002790800 1424113122_thumb.jpg

post-125608-009710700 1424113876_thumb.jpg

Edited by shnabs

Share this post


Link to post
Share on other sites

только что такая же мысль пришла поставил. проверил, снова тоже самое, нет ни инета ни конекта к вин боксу, самое интересное что как только стукнуть на вебморду тут же все появилось... какхоть логирование настроить чтобы глянуть что поисходит в этот момент, какой тип хоть включить нужно?

открываю конектионс лист... он бешенный листать не перелистать, может в эту сторону смотреть? может быть что роутер бракованный? такой геморой у меня вообще впервые, даже самый гавеный за 1000р роутер такого не чудил с таким постоянством.

задаунгрейдил до 6.25 буду тестировать видимо если это не поможет понесу сдам как брак(

Edited by shnabs

Share this post


Link to post
Share on other sites

Зачем вам мангл и фильтры?

потому что это билайн) без них тоже самое. Хотя это тоже самое что купить машину с подогревом сидений, а потом спрашивать зачем он.

Есть подозрение что у провайдера какой-то косяК, может пробивает что на кабель, по вечерам. Не понимаю. С утра все норм, без каких либо действий, вечером такая фигня начинается. Если это их косяк как им аргументировать? У них же всегда такая байда - подключите к компьютеру, ну вот видите все работает значит это не наша беда.

Share this post


Link to post
Share on other sites

потому что это билайн) без них тоже самое. Хотя это тоже самое что купить машину с подогревом сидений, а потом спрашивать зачем он.

Есть подозрение что у провайдера какой-то косяК, может пробивает что на кабель, по вечерам. Не понимаю. С утра все норм, без каких либо действий, вечером такая фигня начинается. Если это их косяк как им аргументировать? У них же всегда такая байда - подключите к компьютеру, ну вот видите все работает значит это не наша беда.

Стоп. У билайна дуалакцесс l2tp? До сих пор?

Просто я уже на сто процентов уверен, что проблема в том, что микротик просто захлебывается. Попробуйте так: подключите к нему только свой ПК, желательно проводом, и, отслеживая нагрузку на процессор, подключите билайн, подключите клиентов WiFi (телефон, планшет). Запоминайте, на каком месте нагрзку на проц улетает в 100%

Share this post


Link to post
Share on other sites
Стоп. У билайна дуалакцесс l2tp? До сих пор?

Просто я уже на сто процентов уверен, что проблема в том, что микротик просто захлебывается. Попробуйте так: подключите к нему только свой ПК, желательно проводом, и, отслеживая нагрузку на процессор, подключите билайн, подключите клиентов WiFi (телефон, планшет). Запоминайте, на каком месте нагрзку на проц улетает в 100%

Нет нагрузки на проц вовсе, проверял 93-95% idle, что означает простой)

 

решилась беда... слишком много помех, то о чем я забыл... пришлось уйти на америкосовские частоты. и все заработало, правда не далеко ушел так как устройства сильно не поддерживают большой диапазон. но зато теперь стабильняк... вышел через провод пинг 2-3 с пакетами в 1024 байта.. а вайфай продолжает отваливаться... в общем тут все стало ясно. и проблему устранил методом научного тыка)))(подобрал частоту доступную всем устройствам но без сбоев работающую) никому не советую ставить раша в настройках вуйфуя, это придумали латышские п... ну вы знаете кто! всем спасибо за содействие!

да и для тех кому нужны торенты, отдача стала нормальной только когда в правиле аутпут поставил аллп2п разрешить ну и нью конечно же. с простым форвардом как в мануалах не работает отдача на новых прошивках!

P.S. без максимальной мощности один фиг что-то перебивает, пришлось врубить микроволновку... буду носить шапочку из фольги)))

Edited by shnabs

Share this post


Link to post
Share on other sites

никому не советую ставить раша в настройках вуйфуя, это придумали латышские п... ну вы знаете кто! всем спасибо за содействие!

 

 

Русалка встала на шпагат.Ни когда не задавался какую страну поставить, стояла по дефолту,

думаю дай поставлю рашу, как пишет ТС, ну и кули, как было от 2312 до 2732 так и осталось. И причем тут латыши, если руки без мозгов.

Share this post


Link to post
Share on other sites

Русалка встала на шпагат.Ни когда не задавался какую страну поставить, стояла по дефолту,

думаю дай поставлю рашу, как пишет ТС, ну и кули, как было от 2312 до 2732 так и осталось. И причем тут латыши, если руки без мозгов.

согласен если руки без мозгов то и канал не сможешь выбрать, ты прежде чем ерудну писать, капитан-ракушка, поставь суперченел! от таких как ты - суперумных и хотел укрыться на этом форуме, но видать в семье не без урода) ниче я не злопамятный, набью себе месаг и жалобу тебе влеплю) за то что пришел серануть в пост, а не посоветовать что-то дельное.

 

я себе 2472 поставил, больше машины не видят, буду копать как снять ограничение на адаптерах. перед этим на всех компах влепил intel 7260 адаптеры, тоже думал что разнобой частот вредит.

 

P.S. надо бы еще антенки допилить, а то все таки пару потерь засек. уж очень, у меня, видно, напряжное место с помехами(( эх, а помню когда было на весь дом 2 вайфая всего, и мой был первый самый, старый добрый 3com) и бил он на весь двор и стоянку, а сейчас в квартире не могу юзать-ужас! и кстати у 3кома был аптайм у меня 3 года, это было когда перестал эксперементировать и съехал жить на другую квартиру)

Edited by shnabs

Share this post


Link to post
Share on other sites

Кстати выснил, спасибо работе и многим знающим людям, разъем для подключения антенн на плате sm-156(F)(нужен низкопрофильный) и rp-sma для антненны, в инете нет такой инфы, нуждающимся в помощь.

Edited by shnabs

Share this post


Link to post
Share on other sites

никому не советую ставить раша в настройках вуйфуя, это придумали латышские п... ну вы знаете кто! всем спасибо за содействие!

Былинный бред. Стоит в хате вами ненавистная "раша" и 2412мгц оно же 1й канал- вообще без проблем со всеми железками. Были старые пиндосские железки которым дай только непересекающиеся 1-6-11 каналы (2412, 2437, 2462), на промежуточных 2-3-4-5-7-8-9-10 работали нестабильно, а 12 и 13 каналы вообще не видели. Сейчас есть ноут леново на броадкоме, ловит только с 1 по 11 канал, 12 и 13 вообще никак, хотя ростест типа... ога =)). Но к тику эти косяки производителей железок- вообще никак не относятся.

Короче: "Раша", так вами нелюбимая- влияет только на ширину каналов. В данном случае 13, те европа. Есть пиндосия с ее 11 каналами и еще япония с 14 помойму.

Edited by koshak83

Share this post


Link to post
Share on other sites

никому не советую ставить раша в настройках вуйфуя, это придумали латышские п... ну вы знаете кто! всем спасибо за содействие!

Былинный бред. Стоит в хате вами ненавистная "раша" и 2412мгц оно же 1й канал- вообще без проблем со всеми железками. Были старые пиндосские железки которым дай только непересекающиеся 1-6-11 каналы (2412, 2437, 2462), на промежуточных 2-3-4-5-7-8-9-10 работали нестабильно, а 12 и 13 каналы вообще не видели. Сейчас есть ноут леново на броадкоме, ловит только с 1 по 11 канал, 12 и 13 вообще никак, хотя ростест типа... ога =)). Но к тику эти косяки производителей железок- вообще никак не относятся.

Короче: "Раша", так вами нелюбимая- влияет только на ширину каналов. В данном случае 13, те европа. Есть пиндосия с ее 11 каналами и еще япония с 14 помойму.

сударь вы больны. Где из моего поста вытекает что я не навижу рашу? Проблемы с совместимостью это ваши проблемы. Если оставить рашу в настройках вы будите ограничены этим диапазоном. Если вам так нравится, то пожалуйста оставляйте. В случае установки доминиканы или сша вам открываются новые частоты с которыми вы вольны экспериментировать. Ничего другого это не даст, если вы считали что как только смените страну то произойдет чудо и все проблемы исчезнут, то ваше огорчение понятно)))) а страна производитель здесь вообще ни при чем.

Может кто не понял мысли моей, поясню - Для тех кто ставит частоты в ручную, лучше себя не ограничивать, но учитывать возможности принимающих устройств. А для тех кто ставит в режиме авто, нет смысла экспериментировать и лучше оставить раша.

P.S. Амерские не видят 12 и 13 это точно))) и известно мне, это лет как 6, если не больше. Могу только поздравить вас с великим открытием)))

P.P.S. телевизор самсунг у меня тоже 13 канал отказался понимать, 2472 если не ошибаюсь.

Edited by shnabs

Share this post


Link to post
Share on other sites

Получил вот такое творение, сразу скажу тем кто будет говорить про стандартные отверстия на лицевой части под антенны - они огромные и стандартный rp-sma коннектор туда пролетает вместе с болтами для фиксации, посему просверлил дырки по бокам, так даже лучше вышло) антенны по 2 дцбл. так же купил на 8 дцбл с ними бьет до стоянки через несущие стены - две в одну сторону и три в другую, сигнал на половину от максимум на телефоне, прием уверенный, проблем нет никаких теперь... возможно теперь проблемы у соседей)

P.S. антенны на 8 дцбл позволили уйти в режим авто в выборе частот, теперь на любых частотах уровень шум/сигнал ~60 dbm на встроенных было ~45

post-125608-037103900 1425492744_thumb.jpg

Edited by shnabs

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this